<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta name="google-site-verification" content="4ZDE-Jws9vcCaO3ysoyf_HlROnXch1kCkIR2RxoRy-0" />

        <title>Classic Buffalo Spotlight: McPartlan’s Corner  - Visit Buffalo Niagara</title>

        <meta name="viewport"  content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/favicon.ico">
        <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
        <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-180x180-precomposed.png">

        <script src="https://unpkg.com/@simpleview/dtn-client"></script>
        <script>
            var dtn = new dtnClient.GamClient();
            dtn.renderAds();
        </script>

        <link href="https://fonts.googleapis.com/css?family=Caveat" rel="stylesheet">

        <link rel="stylesheet" href="https://unpkg.com/leaflet@1.4.0/dist/leaflet.css"
              integrity="sha512-puBpdR0798OZvTTbP4A8Ix/l+A4dHDD0DGqYW6RQ+9jxkRFclaxxQb/SJAWZfWAkuyeQUytO7+7N4QKrDh+drA=="
              crossorigin=""/>


        <!--[if lt IE 9]>
<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/html5shiv.min.js"></script>
<![endif]-->

        <!-- Facebook Conversion Code for Key Page Views - Visit Buffalo Niagara 1 -->
        <script>(function() {
                var _fbq = window._fbq || (window._fbq = []);

                if (!_fbq.loaded) {
                    var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js';
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true;
                }
            })();

            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6027819069756', {'value':'0.00','currency':'USD'}]);
        </script>
        <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027819069756&cd[value]=0.00&cd[currency]=USD&noscript=1" /></noscript>

        
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.visitbuffaloniagara.com/classic-buffalo-spotlight-mcpartlans-corner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Classic Buffalo Spotlight: McPartlan’s Corner  - Visit Buffalo Niagara" />
<meta property="og:description" content="While Buffalo didn&#8217;t invent the fish fry, it certainly feels like a huge part of our culinary identity. From fish fry maps featured on our local news channels’ websites, debates over which restaurant has the best one and fish fry crawls, going out to enjoy this lunch or dinner dish is a necessary venture for those looking for the authentic Buffalo experience. Indeed, you’ll get to know Buffalo better when you start to see and taste the unique cuisine of our City of Good Neighbors, influenced greatly by the many ethnicities and backgrounds of our diverse residents. One great place to start, representative of classic Buffalo food fare, is family-owned McPartlan’s Corner (669 Wehrle Drive, Cheektowaga), serving up traditional, home style meals in a friendly, casual atmosphere. Their fish fry is highly recommended and certainly not to miss! 
McPartlan’s Corner opened in 1955 in South Buffalo, a neighborhood traditionally known for its large Irish-American community. The restaurant then relocated out to Amherst in 1971 where the current location stands. Founded by Jim and Louise McPartlan, their five sons now run this comfortable and cozy family-owned business. It’s laid back, easy going and offers a pleasant and relaxing dining experience. Whether it’s a beer and a chat with patrons seated at the bar or a sit down meal with friends or family, everyone feels welcome at McPartlan’s Corner. Renowned for their fresh haddock fish fry shipped directly from Boston, they also offer daily lunch and dinner specials such as traditional corned beef and cabbage, a delicious prime rib dinner, and their hot turkey and gravy sandwich. No matter your taste, there’s something on the menu for everyone.

The fish fry is what brought me and my family in to McPartlan’s Corner recently and we’ve always loved this dinner time staple. In fact, when I lived in New York City, almost every visit back to my hometown would include a special request for a family dinner together, grabbing a fish fry at one of the many places around town that offer up this tasty dish. It’s about culture as well as cuisine, as fish is often served on Friday nights during the Catholic season of Lent. This has made the fish fry a favorite local restaurant special and can often be found sold at church fundraisers. Featuring battered or breaded fried fish, the meal is normally served with sides such as french fries, mashed potatoes, coleslaw, lemon slices and tartar sauce, and also tastes great alongside a cold draft beer.  

McPartlan’s Corner offers their delicious fresh haddock fish fry every day of the week, and serves it with the usual side options mentioned above, plus warm German potato salad, along with sliced caraway rye bread and butter. It’s hearty, tangy and crispy, and a delicious dinner choice no matter the season, leaving you with the experience of that true Buffalo hometown feeling.
McPartlan&#8217;s Corner, 669 Wehrle Dr, Cheektowaga, NY 14225 | mcpartlanscorner.com" />
<meta property="og:site_name" content="Visit Buffalo Niagara" />
<meta property="article:tag" content="best fish fry" />
<meta property="article:tag" content="Buffalo" />
<meta property="article:tag" content="Buffalo food" />
<meta property="article:tag" content="Buffalo history" />
<meta property="article:tag" content="downtown" />
<meta property="article:tag" content="downtown Buffalo" />
<meta property="article:tag" content="Explore" />
<meta property="article:tag" content="explore Buffalo" />
<meta property="article:tag" content="fish fry in buffalo" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="food in buffalo" />
<meta property="article:tag" content="places to eat in Buffalo" />
<meta property="article:tag" content="things to do in buffalo" />
<meta property="article:tag" content="where to eat in Buffalo" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2020-02-26T13:00:53+00:00" />
<meta property="article:modified_time" content="2020-02-26T21:03:55+00:00" />
<meta property="og:updated_time" content="2020-02-26T21:03:55+00:00" />
<meta property="og:image" content="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_FB-1024x538.jpg" />
<meta property="og:image:secure_url" content="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_FB-1024x538.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.visitbuffaloniagara.com/#website","url":"https://www.visitbuffaloniagara.com/","name":"Visit Buffalo Niagara","potentialAction":{"@type":"SearchAction","target":"https://www.visitbuffaloniagara.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/classic-buffalo-spotlight-mcpartlans-corner/#primaryimage","url":"https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_FB.jpg","width":3600,"height":1890},{"@type":"WebPage","@id":"https://www.visitbuffaloniagara.com/classic-buffalo-spotlight-mcpartlans-corner/#webpage","url":"https://www.visitbuffaloniagara.com/classic-buffalo-spotlight-mcpartlans-corner/","inLanguage":"en-US","name":"Classic Buffalo Spotlight: McPartlan\u2019s Corner\u00a0 - Visit Buffalo Niagara","isPartOf":{"@id":"https://www.visitbuffaloniagara.com/#website"},"primaryImageOfPage":{"@id":"https://www.visitbuffaloniagara.com/classic-buffalo-spotlight-mcpartlans-corner/#primaryimage"},"datePublished":"2020-02-26T13:00:53+00:00","dateModified":"2020-02-26T21:03:55+00:00","author":{"@id":"https://www.visitbuffaloniagara.com/#/schema/person/ee62573b06df3ddf2d0f01a4c37507f0"}},{"@type":["Person"],"@id":"https://www.visitbuffaloniagara.com/#/schema/person/ee62573b06df3ddf2d0f01a4c37507f0","name":"Emily Burns Perryman","image":{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/#authorlogo","url":"https://secure.gravatar.com/avatar/33dca378144f56757afb0da95f90e491?s=96&d=mm&r=g","caption":"Emily Burns Perryman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.visitbuffaloniagara.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a573051b6ed6e87bda337501f79ee490"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='VBN-css'  href='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/css/main.min.css?ver=1582827311' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=a573051b6ed6e87bda337501f79ee490' type='text/css' media='all' />
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.visitbuffaloniagara.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/footer-customization.js?ver=a573051b6ed6e87bda337501f79ee490'></script>
<link rel='https://api.w.org/' href='https://www.visitbuffaloniagara.com/wp-json/' />

<link rel='shortlink' href='https://www.visitbuffaloniagara.com/?p=190062' />
<link rel="alternate" type="application/json+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Fclassic-buffalo-spotlight-mcpartlans-corner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Fclassic-buffalo-spotlight-mcpartlans-corner%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.visitbuffaloniagara.com/?wordfence_lh=1&hid=6A39F23FC0587009DE33377B72CE19CE');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.visitbuffaloniagara.com"><link rel="https://theeventscalendar.com/" href="https://www.visitbuffaloniagara.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["nightlife","food-drink"],"pageAttributes":["best-fish-fry","buffalo","buffalo-food","buffalo-history","downtown","downtown-buffalo","explore","explore-buffalo","fish-fry-in-buffalo","food","food-in-buffalo","places-to-eat-in-buffalo","things-to-do-in-buffalo","where-to-eat-in-buffalo"],"pagePostAuthor":"Emily Burns Perryman"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX76JG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <!--[if lt IE 9]>
<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/fallbacks.js"></script>
<![endif]-->
    </head>
    <body class="post-template-default single single-post postid-190062 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-VBN breadcrumbs" >

        
        <div id="language-menu" class="overlay">
            <div class="closeOverlay"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" class="svg-inline--fa fa-times fa-w-10"><path fill="currentColor" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z" class=""></path></svg></div>
            <div>
                <div class="row lang">
                    <div>
                        <div class="wrap">
                            <div data-lang="es" class="trigger-lang">Español</div>
                            <div data-lang="fr" class="trigger-lang">Français</div>
                            <div data-lang="de" class="trigger-lang">Deutsch</div>
                            <div data-lang="zh-CN" class="trigger-lang">中国</div>
                            <div data-lang="ja" class="trigger-lang">日本の</div>
                            <div data-lang="pt" class="trigger-lang">Português</div>
                            <div data-lang="it" class="trigger-lang">Italiano</div>
                            <div id="google_translate_element"></div>
                            <script>
                                function googleTranslateElementInit() {
                                    new google.translate.TranslateElement({
                                        pageLanguage: 'en',
                                        includedLanguages: 'zh-CN,fr,de,ja,es,pt,it',
                                        layout: google.translate.TranslateElement.InlineLayout.SIMPLE,
                                        gaTrack: true,
                                        gaId: 'UA-3047961-1'
                                    }, 'google_translate_element');
                                }
                            </script><script async src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <header role="banner" class="site">
            <div id="logo"><span>Visit Buffalo Niagara</span>
                <a href="https://www.visitbuffaloniagara.com/">
                    <svg version="1.1" id="Layer_1" x="0" y="0" width="285.97" height="89.65" viewBox="0 0 285.97 89.65" enable-background="new 0 0 285.973 89.652" xml:space="preserve"> <path fill="#818884" d="M39.69 5.21l-2.26 6.84h-1.9l-2.26-6.84c-0.23-0.74-0.44-0.82-1.03-0.82l0.27-1.12h2.93l0.27 1.12c-0.65 0-0.72 0.15-0.53 0.82l1.27 4.2c0.1 0.32 0.15 0.8 0.15 0.8s0.06-0.47 0.15-0.8l1.29-4.2c0.21-0.69 0.1-0.82-0.55-0.82l0.25-1.12h2.74l0.25 1.12C40.12 4.39 39.93 4.47 39.69 5.21z"/> <path fill="#818884" d="M44.38 11.97h-2.94l-0.27-1.12c0.65 0 0.78-0.25 0.78-0.89V5.93c0-1.08-0.13-1.41-0.76-1.41l0.27-0.95 2.72-0.53 0.3 0.89c-0.46 0.13-0.63 0.4-0.63 1.14v4.88c0 0.65 0.13 0.89 0.78 0.89L44.38 11.97zM42.9 2.26c-0.63 0-1.14-0.49-1.14-1.12S42.27 0 42.9 0c0.61 0 1.12 0.51 1.12 1.14S43.51 2.26 42.9 2.26z"/> <path fill="#818884" d="M48.75 12.18c-1.65 0-2.98-0.78-2.98-0.78l0.49-1.94h0.48c0.27 1.03 1.16 1.41 1.96 1.41 0.57 0 1.37-0.32 1.37-1.14 0-0.7-0.38-1.06-1.56-1.33 -1.31-0.28-2.62-1.12-2.62-2.72 0-1.73 1.35-2.62 2.91-2.62 1.6 0 2.81 0.65 2.81 0.65l-0.49 1.79h-0.46c-0.27-0.89-1.06-1.19-1.69-1.19 -0.74 0-1.29 0.36-1.29 1.08 0 0.57 0.48 0.95 1.33 1.14 1.73 0.34 2.87 1.12 2.87 2.89C51.86 11.29 50.44 12.18 48.75 12.18z"/> <path fill="#818884" d="M56.25 11.97h-2.94l-0.27-1.12c0.65 0 0.78-0.25 0.78-0.89V5.93c0-1.08-0.13-1.41-0.76-1.41l0.27-0.95 2.72-0.53 0.3 0.89c-0.46 0.13-0.63 0.4-0.63 1.14v4.88c0 0.65 0.13 0.89 0.78 0.89L56.25 11.97zM54.77 2.26c-0.63 0-1.14-0.49-1.14-1.12S54.15 0 54.77 0c0.61 0 1.12 0.51 1.12 1.14S55.38 2.26 54.77 2.26z"/> <path fill="#818884" d="M61.2 12.18c-1.29 0-2.43-0.61-2.43-3.06V4.72h-1.35v-1.33c1.25-0.06 1.84-0.15 1.92-2.83h1.35V3.27H63.1v1.45h-2.41v4.31c0 1.31 0.51 1.6 1.18 1.6 0.46 0 0.91-0.21 1.29-0.53v1.35C62.7 11.9 61.92 12.18 61.2 12.18z"/> <path fill="#FFFFFF" d="M27.38 24.2c3.72 1.4 5.01 5.11 4.44 8.47 -0.98 5.58-6.56 8.68-14.62 8.68H0.67L0 36.28c2.22 0 2.79-0.67 3.1-2.43l2.94-16.84c0.31-1.76 0-2.43-2.22-2.43l1.45-5.06h15.75c7.54 0 12.19 3.05 11.21 8.68C31.82 20.43 29.8 23.11 27.38 24.2zM17.82 27.97h-2.63l-1.34 7.44h2.84c2.58 0 4.03-1.7 4.39-3.77C21.44 29.62 20.4 27.97 17.82 27.97zM19.42 15.73h-2.12l-1.03 5.89h2.07c2.43 0 3.46-1.34 3.77-2.84C22.42 17.17 21.8 15.73 19.42 15.73z"/> <path fill="#FFFFFF" d="M63.53 39.59c-1.19 1.19-3.87 2.32-6.77 2.32 -3.72 0-6.4-1.34-7.28-4.29 -2.53 2.17-5.94 4.29-10.23 4.29 -3.62 0-6.3-1.91-5.32-7.69 0.21-1.34 1.55-5.89 1.76-7.02 0.57-3.15 0.1-4.23-1.76-4.23l1.29-4.44 11.05-1.55c0.78 0.88 1.4 2.89 0.72 6.66 -0.67 3.67-1.55 5.89-2.01 8.52 -0.21 1.08 0.21 1.71 1.29 1.71 0.93 0 2.32-0.77 3.41-1.7l2.43-13.69 10.64-1.5 -2.89 16.43c-0.31 1.81 0.41 2.84 1.81 2.84 0.78 0 1.86-0.46 2.63-0.93L63.53 39.59z"/> <path fill="#FFFFFF" d="M77.63 31.07c-1.81 9.97-4.7 22.16-16.73 22.16 -6.56 0-7.75-3.87-5.27-8.16h4.24c-0.88 1.81-0.88 3.31 0.98 3.31 2.58 0 3.56-2.84 4.08-5.89l3.31-18.59h-4.24l1.08-6.2h4.24l0.83-4.75c0.98-5.58 5.32-8.88 12.91-8.88 1.86 0 3.1 0.15 4.55 0.21l-0.36 7.49 -2.63 0.41c-0.05-1.09-0.31-1.5-1.39-1.5 -1.34 0-2.12 0.72-2.48 2.89l-0.72 4.13h8.01l0.83-4.75c0.98-5.58 5.32-8.88 12.91-8.88 1.86 0 4.39 0.15 5.84 0.21l-0.36 7.49 -2.63 0.41c-0.1-1.09-0.52-1.5-1.91-1.5 -1.81 0-2.89 0.72-3.36 3.41l-0.62 3.62h12.35l-7.44 6.2h-5.99l-1.29 7.18c-1.81 9.97-4.7 22.16-16.01 22.16 -6.15 0-7.23-3.87-4.86-8.16h3.98c-1.03 1.76-0.77 3.31 0.67 3.31 2.07 0 2.89-2.32 3.51-5.89l3.31-18.59h-8.01L77.63 31.07z"/> <path fill="#FFFFFF" d="M149.31 37.57c-1.19 1.19-5.37 4.34-10.61 4.34 -5.27 0-8.57-2.74-7.49-8.88l3.46-19.37c0.57-3.15 0.05-4.24-1.81-4.24l1.29-4.44 11.11-1.55c0.57 0.78 1.5 2.38 0.57 7.7l-3.93 22.26c-0.31 1.76 0.41 2.84 1.81 2.84 0.77 0 2.82-0.97 3.6-1.44L149.31 37.57z"/> <path fill="#FFFFFF" d="M157.86 41.91c-7.95 0-13.02-4.8-11.52-13.17 1.29-7.28 7.02-11.62 14.98-11.62 7.85 0 12.97 4.86 11.52 13.17C171.55 37.78 165.71 41.91 157.86 41.91zM160.75 23.58c-1.7 0-2.89 0.98-3.77 5.94 -0.88 4.96-0.31 5.94 1.4 5.94 1.65 0 2.89-0.98 3.77-5.94C163.03 24.56 162.41 23.58 160.75 23.58z"/> <path fill="#FFFFFF" d="M129.79 35.97c-0.34 0.11-0.68 0.19-0.97 0.19 -1.39 0-2.12-0.98-1.81-2.84l1.45-8.16c0.72-4.08 1.76-7.02 2.17-8.01h-2.89c-2.99 0-5.73 1.96-7.18 3.46 -0.93-1.81-3.67-3.56-6.92-3.56 -5.47 0-10.69 3.31-12.19 11.88 -1.55 8.94 2.32 12.91 7.8 12.91 3 0 6.1-1.34 7.8-3 1.24 2.07 3.67 3 6.77 3 1.86 0 3.67-0.47 5.04-1.12L129.79 35.97zM116.94 29.44c-0.93 5.16-1.91 6.09-3.67 6.09 -1.29 0-2.12-0.93-1.19-6.09 0.93-5.22 2.02-6.1 3.31-6.1C117.15 23.34 117.87 24.22 116.94 29.44z"/> <path fill="#818884" d="M128.19 52.15l-4.29 24.33h-8.42L107.84 61.76c-0.72-1.39-1.6-4.23-1.6-4.23s-0.26 3-0.46 4.23l-1.24 7.23c-0.31 1.81-0.05 2.43 2.17 2.43l-1.39 5.06H93.17L92.5 71.42c2.22 0 2.79-0.67 3.1-2.43l2.94-16.84c0.31-1.76 0-2.43-2.22-2.43l1.45-5.06h11.78l6.66 12.91c0.72 1.45 1.65 4.39 1.65 4.39s0.26-3.15 0.47-4.49l0.93-5.32c0.31-1.76 0-2.43-2.22-2.43l1.45-5.06h12.14l0.62 5.06C129.02 49.73 128.5 50.4 128.19 52.15z"/> <path fill="#818884" d="M137.09 51.1c-1.91 0-3.18-1.56-2.83-3.47 0.35-1.91 2.16-3.47 4.07-3.47 1.91 0 3.18 1.56 2.87 3.47S139 51.1 137.09 51.1zM147.56 72.65c-1.19 1.19-4.87 4.51-10.27 4.4 -5.27-0.1-8.52-2.74-7.44-8.88 0.26-1.55 1.24-4.6 1.45-5.84 0.57-3.15 0.1-4.23-1.76-4.23l1.29-4.44 11.05-1.55c0.78 0.88 1.34 2.94 0.72 6.66 -0.72 4.34-1.76 7.13-2.22 9.76 -0.31 1.76 0.41 2.84 1.81 2.84 0.77 0 1.86-0.46 2.63-0.93L147.56 72.65z"/> <path fill="#818884" d="M252.79 64.08h-5.48c0.57-0.77 1.14-1.86 1.24-2.69 0.1-0.77-0.1-1.44-1.19-1.44 -0.93 0-1.91 0.57-2.58 1.45l-1.29 7.59c-0.31 1.86-0.2 2.43 1.6 2.43l-1.39 5.06h-12.34l-0.77-5.06c1.81 0 2.22-0.67 2.53-2.43l1.19-6.77c0.57-3.15 0.05-4.23-1.81-4.23l1.29-4.44 10.59-1.5c0.41 0.52 0.98 1.4 0.98 3.62 2.12-1.96 5.27-3.25 7.59-3.25 3.62 0 4.7 2.38 4.34 4.49C256.67 60.42 254.55 62.54 252.79 64.08z"/> <path fill="#818884" d="M229.92 71.18c-0.35 0.11-0.68 0.18-0.97 0.18 -1.39 0-2.12-0.98-1.81-2.84l1.45-8.16c0.72-4.08 1.76-7.02 2.17-8.01h-2.89c-3 0-5.73 1.96-7.18 3.46 -0.93-1.81-3.67-3.56-6.92-3.56 -5.47 0-10.69 3.31-12.19 11.88 -1.55 8.94 2.32 12.91 7.8 12.91 3 0 6.1-1.34 7.8-3 1.24 2.07 3.67 3 6.77 3 1.86 0 3.67-0.47 5.05-1.12L229.92 71.18zM217.07 64.65c-0.93 5.17-1.91 6.1-3.67 6.1 -1.29 0-2.12-0.93-1.19-6.1 0.93-5.22 2.01-6.09 3.31-6.09C217.27 58.56 218 59.44 217.07 64.65z"/> <path fill="#818884" d="M172.77 71.29c-0.34 0.11-0.68 0.19-0.97 0.19 -1.39 0-2.12-0.98-1.81-2.84l1.45-8.16c0.72-4.08 1.76-7.02 2.17-8.01h-2.89c-2.99 0-5.73 1.96-7.18 3.46 -0.93-1.81-3.67-3.56-6.92-3.56 -5.47 0-10.69 3.31-12.19 11.88 -1.55 8.94 2.32 12.91 7.8 12.91 3 0 6.1-1.34 7.8-3 1.24 2.07 3.67 3 6.77 3 1.86 0 3.67-0.47 5.04-1.12L172.77 71.29zM159.92 64.76c-0.93 5.16-1.91 6.09-3.67 6.09 -1.29 0-2.12-0.93-1.19-6.09 0.93-5.22 2.02-6.1 3.31-6.1C160.13 58.66 160.85 59.54 159.92 64.76z"/> <path fill="#818884" d="M285.14 71.11c-0.35 0.11-0.68 0.19-0.97 0.19 -1.39 0-2.12-0.98-1.81-2.84l1.45-8.16c0.72-4.08 1.76-7.02 2.17-8.01h-2.89c-3 0-5.73 1.96-7.18 3.46 -0.93-1.81-3.67-3.56-6.92-3.56 -5.47 0-10.69 3.31-12.19 11.88 -1.55 8.94 2.32 12.91 7.8 12.91 3 0 6.1-1.34 7.8-3 1.24 2.07 3.67 3 6.77 3 1.86 0 3.67-0.47 5.05-1.12L285.14 71.11zM272.29 64.58c-0.93 5.16-1.91 6.09-3.67 6.09 -1.29 0-2.12-0.93-1.19-6.09 0.93-5.22 2.01-6.1 3.31-6.1C272.49 58.48 273.21 59.36 272.29 64.58z"/> <path fill="#818884" d="M199.97 60.37l-2.48 14.15c-1.5 8.63-7.64 15.14-18.44 15.14 -5.73 0-11.83-2.63-10.85-8.16 0.62-3.46 3.98-5.63 9.71-5.63 3.51 0 6.72 0.98 8.94 2.32 0.21-0.77 0.41-1.7 0.57-2.63l0.67-3.87c-1.65 1.14-4.23 2.07-6.77 2.07 -5.47 0-9.4-3.56-8.06-11.26 1.24-7.18 6.4-10.23 11.88-10.23 3.36 0 6.25 1.71 7.13 3.31 1.24-1.24 3.98-3.2 6.98-3.2h2.89C201.73 53.34 200.69 56.29 199.97 60.37zM178.23 80.56c-1.6 0-2.58 0.62-2.74 1.5 -0.26 1.4 1.65 2.22 4.44 2.22 2.12 0 3.72-0.72 4.86-1.96C182.87 81.18 180.71 80.56 178.23 80.56zM186.96 58.46c-1.29 0-2.32 0.67-3 4.55s0.1 4.55 1.4 4.55c1.76 0 2.74-0.67 3.41-4.54S188.71 58.46 186.96 58.46z"/> <path fill="#818884" d="M202.5 84.28c0 0-6.17-0.08-15.65-6.1 -2.99-1.89-2.07 4.13-2.07 4.13s7.31 3.25 11.08 3.62C201.54 86.49 202.5 84.28 202.5 84.28z"/> </svg>                    <div class="mini">
                        <svg version="1.1" id="Layer_1" x="0px" y="0px"
	 width="176px" height="28px" viewBox="0 0 176 28" enable-background="new 0 0 176 28" xml:space="preserve">
<g>
	<defs>
		<rect id="SVGID_1_" x="-0.001" width="176" height="28.095"/>
	</defs>
	<clipPath id="SVGID_2_">
		<use xlink:href="#SVGID_1_"  overflow="visible"/>
	</clipPath>
	<path fill="#808884" d="M17.487,3.266l-1.417,4.286h-1.191l-1.417-4.286
		c-0.143-0.465-0.273-0.513-0.643-0.513l0.167-0.703h1.834l0.167,0.703c-0.405,0-0.453,0.095-0.334,0.513l0.798,2.631
		c0.06,0.203,0.095,0.5,0.095,0.5s0.036-0.297,0.096-0.5l0.809-2.631c0.131-0.43,0.06-0.513-0.345-0.513l0.155-0.703h1.715
		l0.154,0.703C17.761,2.752,17.642,2.8,17.487,3.266"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M20.43,7.504h-1.846l-0.167-0.703c0.405,0,0.489-0.154,0.489-0.559V3.717
		c0-0.678-0.083-0.882-0.477-0.882l0.167-0.595l1.703-0.333l0.19,0.559c-0.286,0.084-0.393,0.25-0.393,0.716v3.061
		c0,0.405,0.083,0.559,0.488,0.559L20.43,7.504z M19.5,1.417c-0.393,0-0.715-0.31-0.715-0.703S19.107,0,19.5,0
		c0.381,0,0.703,0.32,0.703,0.713S19.881,1.417,19.5,1.417"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M23.169,7.636c-1.036,0-1.87-0.489-1.87-0.489l0.31-1.214h0.297
		c0.167,0.644,0.727,0.881,1.227,0.881c0.358,0,0.858-0.202,0.858-0.714c0-0.44-0.239-0.668-0.978-0.834
		c-0.822-0.178-1.643-0.702-1.643-1.703c0-1.084,0.845-1.644,1.821-1.644c1,0,1.763,0.405,1.763,0.405l-0.309,1.119H24.36
		c-0.167-0.56-0.667-0.749-1.06-0.749c-0.464,0-0.809,0.226-0.809,0.678c0,0.358,0.297,0.595,0.833,0.715
		c1.083,0.214,1.798,0.703,1.798,1.81C25.122,7.076,24.229,7.636,23.169,7.636"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M27.875,7.504h-1.846l-0.167-0.703c0.405,0,0.489-0.154,0.489-0.559V3.717
		c0-0.678-0.084-0.882-0.477-0.882L26.04,2.24l1.703-0.333l0.19,0.559c-0.286,0.084-0.393,0.25-0.393,0.716v3.061
		c0,0.405,0.083,0.559,0.488,0.559L27.875,7.504z M26.945,1.417c-0.393,0-0.714-0.31-0.714-0.703S26.552,0,26.945,0
		c0.382,0,0.703,0.32,0.703,0.713S27.327,1.417,26.945,1.417"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M30.975,7.636c-0.81,0-1.524-0.382-1.524-1.917V2.956h-0.846V2.122
		c0.786-0.036,1.155-0.096,1.203-1.774h0.846v1.702h1.513v0.906h-1.513v2.704c0,0.822,0.322,1,0.738,1
		c0.286,0,0.572-0.131,0.81-0.334v0.847C31.916,7.456,31.428,7.636,30.975,7.636"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M12.882,14.231c1.75,0.656,2.358,2.406,2.09,3.986
		c-0.461,2.626-3.087,4.084-6.879,4.084H0.315l-0.316-2.382c1.045,0,1.312-0.316,1.458-1.143l1.386-7.924
		c0.145-0.827,0-1.143-1.046-1.143l0.681-2.382h7.413c3.549,0,5.737,1.434,5.275,4.083C14.973,12.457,14.025,13.722,12.882,14.231
		 M8.385,16.007H7.146l-0.632,3.5h1.337c1.215,0,1.896-0.803,2.066-1.774C10.087,16.784,9.601,16.007,8.385,16.007 M9.139,10.245
		H8.142l-0.486,2.771h0.972c1.143,0,1.629-0.632,1.774-1.337C10.549,10.926,10.257,10.245,9.139,10.245"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M29.898,21.476c-0.559,0.559-1.823,1.094-3.184,1.094
		c-1.75,0-3.015-0.632-3.428-2.018c-1.191,1.021-2.795,2.018-4.813,2.018c-1.702,0-2.965-0.898-2.504-3.622
		c0.097-0.632,0.729-2.771,0.827-3.306c0.268-1.482,0.048-1.992-0.827-1.992l0.608-2.092l5.202-0.729
		c0.364,0.414,0.656,1.362,0.34,3.137c-0.316,1.726-0.729,2.771-0.948,4.011c-0.098,0.51,0.097,0.802,0.607,0.802
		c0.438,0,1.094-0.364,1.604-0.802l1.142-6.442l5.008-0.705l-1.361,7.73c-0.146,0.851,0.194,1.337,0.851,1.337
		c0.365,0,0.875-0.219,1.24-0.438L29.898,21.476z"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M36.535,17.465c-0.851,4.691-2.212,10.429-7.876,10.429
		c-3.087,0-3.646-1.824-2.479-3.842h1.993c-0.413,0.852-0.413,1.557,0.462,1.557c1.215,0,1.677-1.338,1.92-2.771l1.556-8.751h-1.994
		l0.511-2.917h1.993l0.389-2.236c0.462-2.625,2.504-4.181,6.077-4.181c0.875,0,1.458,0.073,2.139,0.097l-0.17,3.525l-1.24,0.194
		c-0.025-0.511-0.146-0.705-0.657-0.705c-0.632,0-0.997,0.34-1.167,1.361l-0.34,1.944h3.768l0.389-2.236
		c0.462-2.625,2.504-4.181,6.077-4.181c0.875,0,2.066,0.073,2.747,0.097l-0.17,3.525l-1.24,0.194
		c-0.049-0.511-0.244-0.705-0.9-0.705c-0.851,0-1.361,0.34-1.58,1.604l-0.292,1.702h5.814l-3.504,2.917h-2.819l-0.608,3.379
		c-0.851,4.691-2.212,10.429-7.535,10.429c-2.893,0-3.403-1.824-2.285-3.842h1.872c-0.486,0.827-0.364,1.557,0.316,1.557
		c0.972,0,1.361-1.094,1.653-2.771l1.556-8.751h-3.768L36.535,17.465z"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M70.267,20.527c-0.56,0.56-2.53,2.042-4.993,2.042
		c-2.479,0-4.036-1.288-3.525-4.181l1.629-9.115c0.268-1.483,0.025-1.993-0.851-1.993l0.608-2.091l5.226-0.73
		c0.268,0.365,0.705,1.119,0.268,3.623l-1.848,10.477c-0.146,0.827,0.194,1.337,0.851,1.337c0.364,0,1.329-0.459,1.693-0.677
		L70.267,20.527z"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M74.292,22.569c-3.744,0-6.126-2.26-5.421-6.198
		c0.608-3.428,3.306-5.47,7.049-5.47c3.695,0,6.102,2.285,5.42,6.199C80.734,20.625,77.987,22.569,74.292,22.569 M75.653,13.94
		c-0.802,0-1.361,0.462-1.774,2.795c-0.413,2.334-0.146,2.796,0.657,2.796c0.777,0,1.362-0.462,1.774-2.796
		C76.723,14.402,76.431,13.94,75.653,13.94"/>
	<path clip-path="url(#SVGID_2_)" fill="#FFFFFF" d="M61.082,19.772c-0.162,0.05-0.321,0.087-0.458,0.087
		c-0.657,0-0.997-0.462-0.851-1.337l0.682-3.84c0.339-1.921,0.826-3.307,1.021-3.769h-1.362c-1.41,0-2.698,0.924-3.379,1.629
		c-0.437-0.852-1.726-1.677-3.257-1.677c-2.576,0-5.031,1.555-5.736,5.59c-0.729,4.205,1.094,6.077,3.67,6.077
		c1.41,0,2.868-0.632,3.67-1.409c0.584,0.972,1.727,1.409,3.185,1.409c0.875,0,1.726-0.222,2.374-0.528L61.082,19.772z M55.033,16.7
		c-0.438,2.43-0.899,2.867-1.726,2.867c-0.608,0-0.997-0.438-0.559-2.867c0.437-2.456,0.948-2.869,1.555-2.869
		C55.13,13.831,55.471,14.244,55.033,16.7"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M101.743,10.447l-2.018,11.448h-3.961l-3.599-6.928
		c-0.341-0.656-0.753-1.992-0.753-1.992s-0.122,1.409-0.22,1.992l-0.583,3.404c-0.146,0.85-0.023,1.142,1.021,1.142l-0.656,2.382
		h-5.714l-0.315-2.382c1.045,0,1.312-0.316,1.458-1.142l1.386-7.925c0.145-0.827,0-1.143-1.045-1.143l0.68-2.382h5.542l3.137,6.077
		c0.34,0.682,0.777,2.066,0.777,2.066s0.121-1.483,0.219-2.116l0.437-2.502c0.147-0.827,0-1.143-1.044-1.143l0.68-2.382h5.713
		l0.292,2.382C102.132,9.305,101.89,9.62,101.743,10.447"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M105.932,9.951c-0.899,0-1.499-0.732-1.333-1.632
		c0.167-0.899,1.017-1.631,1.916-1.631c0.898,0,1.498,0.732,1.348,1.631C107.714,9.219,106.831,9.951,105.932,9.951 M110.858,20.093
		c-0.56,0.558-2.295,2.12-4.836,2.07c-2.479-0.048-4.011-1.288-3.501-4.181c0.122-0.729,0.584-2.164,0.681-2.747
		c0.268-1.482,0.049-1.993-0.826-1.993l0.607-2.091l5.202-0.729c0.364,0.413,0.632,1.385,0.341,3.136
		c-0.341,2.041-0.827,3.354-1.045,4.594c-0.146,0.827,0.193,1.337,0.85,1.337c0.365,0,0.875-0.219,1.24-0.438L110.858,20.093z"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M160.384,16.062h-2.577c0.268-0.363,0.535-0.875,0.584-1.265
		c0.049-0.363-0.049-0.68-0.56-0.68c-0.437,0-0.899,0.268-1.216,0.68l-0.607,3.575c-0.146,0.874-0.097,1.142,0.754,1.142
		l-0.656,2.382h-5.81l-0.365-2.382c0.852,0,1.045-0.316,1.191-1.142l0.56-3.186c0.267-1.482,0.024-1.993-0.851-1.993l0.607-2.09
		l4.983-0.705c0.193,0.242,0.461,0.656,0.461,1.701c0.997-0.924,2.479-1.531,3.574-1.531c1.701,0,2.211,1.118,2.041,2.114
		C162.207,14.337,161.21,15.333,160.384,16.062"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M149.619,19.403c-0.162,0.049-0.32,0.086-0.458,0.086
		c-0.656,0-0.996-0.461-0.851-1.337l0.681-3.841c0.341-1.92,0.826-3.306,1.021-3.769h-1.361c-1.41,0-2.699,0.925-3.379,1.629
		c-0.438-0.85-1.727-1.677-3.257-1.677c-2.577,0-5.032,1.557-5.737,5.592c-0.729,4.205,1.094,6.076,3.67,6.076
		c1.41,0,2.869-0.632,3.671-1.41c0.583,0.973,1.727,1.41,3.185,1.41c0.875,0,1.727-0.222,2.375-0.527L149.619,19.403z
		 M143.571,16.329c-0.438,2.432-0.899,2.868-1.727,2.868c-0.607,0-0.996-0.437-0.559-2.868c0.438-2.455,0.947-2.868,1.555-2.868
		C143.668,13.461,144.009,13.874,143.571,16.329"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M122.724,19.451c-0.161,0.05-0.32,0.088-0.456,0.088
		c-0.657,0-0.998-0.463-0.853-1.338l0.682-3.84c0.34-1.92,0.827-3.307,1.021-3.768h-1.361c-1.41,0-2.699,0.924-3.379,1.629
		c-0.438-0.852-1.727-1.678-3.258-1.678c-2.576,0-5.031,1.555-5.736,5.59c-0.729,4.206,1.094,6.078,3.67,6.078
		c1.41,0,2.869-0.633,3.671-1.41c0.583,0.973,1.726,1.41,3.185,1.41c0.875,0,1.727-0.223,2.373-0.528L122.724,19.451z
		 M116.676,16.379c-0.437,2.43-0.899,2.867-1.726,2.867c-0.607,0-0.996-0.438-0.559-2.867c0.438-2.455,0.947-2.869,1.555-2.869
		C116.773,13.51,117.113,13.924,116.676,16.379"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M175.605,19.366c-0.162,0.049-0.32,0.087-0.457,0.087
		c-0.656,0-0.997-0.462-0.852-1.337l0.681-3.841c0.34-1.92,0.827-3.307,1.022-3.768h-1.362c-1.41,0-2.699,0.924-3.379,1.629
		c-0.438-0.852-1.727-1.678-3.258-1.678c-2.576,0-5.031,1.556-5.736,5.591c-0.729,4.205,1.094,6.077,3.67,6.077
		c1.41,0,2.869-0.632,3.671-1.409c0.583,0.973,1.726,1.409,3.185,1.409c0.875,0,1.726-0.223,2.374-0.528L175.605,19.366z
		 M169.558,16.293c-0.438,2.431-0.9,2.868-1.727,2.868c-0.607,0-0.997-0.438-0.559-2.868c0.438-2.455,0.947-2.868,1.556-2.868
		C169.653,13.425,169.995,13.838,169.558,16.293"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M135.524,14.312l-1.167,6.66c-0.704,4.061-3.597,7.123-8.679,7.123
		c-2.697,0-5.564-1.24-5.104-3.841c0.291-1.629,1.871-2.649,4.57-2.649c1.652,0,3.16,0.461,4.205,1.093
		c0.098-0.364,0.193-0.802,0.268-1.239l0.315-1.822c-0.778,0.534-1.993,0.972-3.185,0.972c-2.576,0-4.424-1.677-3.791-5.299
		c0.582-3.378,3.014-4.813,5.59-4.813c1.58,0,2.941,0.803,3.354,1.556c0.583-0.583,1.872-1.508,3.282-1.508h1.361
		C136.352,11.006,135.864,12.392,135.524,14.312 M125.29,23.815c-0.752,0-1.215,0.293-1.287,0.706
		c-0.121,0.656,0.777,1.045,2.09,1.045c0.996,0,1.75-0.34,2.285-0.924C127.478,24.108,126.458,23.815,125.29,23.815 M129.399,13.412
		c-0.609,0-1.094,0.316-1.41,2.139c-0.316,1.823,0.049,2.14,0.656,2.14c0.826,0,1.288-0.316,1.604-2.14
		C130.565,13.729,130.226,13.412,129.399,13.412"/>
	<path clip-path="url(#SVGID_2_)" fill="#808884" d="M136.715,25.566c0,0-2.903-0.039-7.364-2.868
		c-1.406-0.892-0.973,1.944-0.973,1.944s3.438,1.528,5.215,1.702C136.264,26.605,136.715,25.566,136.715,25.566"/>
</g>
</svg>
                    </div>
                </a>
            </div>
            <nav id="sub-utility-header" class="notMobile">
                <ul id="menu-utility-sub-nav-in-overlay" class="menu"><li id="menu-item-226708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226708"><a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/">Email Signup</a></li>
<li id="menu-item-245512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245512"><a href="https://www.visitbuffaloniagara.com/if-you-go/">While you&#8217;re here</a></li>
<li id="menu-item-226709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226709"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
<li id="menu-item-226710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226710"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
</ul><form action="/" method="get">
	<label for="search">Search</label>
	<input type="text" name="s" id="search" value="" placeholder="search" />
	<i class="icon-search submit-action">
		<svg version="1.1" width="35" height="25" viewBox="0 0 35 25"><defs><path id="a" d="M7 1.798h22v22.178H7z"/></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"/></clipPath><path clip-path="url(#b)" fill-rule="evenodd" clip-rule="evenodd" d="M23.74 16.908c1.762 1.76 3.53 3.524 5.26 5.254-.63.63-1.22 1.225-1.806 1.813-1.745-1.743-3.51-3.51-5.294-5.294-2.51 1.7-5.18 2.26-8.07 1.462-2.232-.617-3.993-1.92-5.273-3.842-2.535-3.81-1.912-8.988 1.42-11.987 3.56-3.206 8.682-3.357 12.294-.403 3.535 2.892 4.82 8.455 1.47 12.998m-14.132-5.75c.007 3.726 3.06 6.763 6.778 6.745 3.693-.02 6.7-3.06 6.7-6.77 0-3.698-3.03-6.732-6.73-6.74-3.715-.012-6.755 3.038-6.748 6.766"/></svg>	</i> 
	<input type="submit" class="hide" />
</form>            </nav>

            <div class="mobileMenuButton">
                <span></span>
                <span></span>
                <span></span>
            </div>
            <nav id="utility-header" class="notMobile">

                <!-- will go in footer - leaving code for now to grab later -->
                <!--
<ul>
<li class="language trigger" data-target="language-menu" data-text="Translate" style="z-index:0;">
<a>
<i class="icon-language">
<span class="icon-close">X</span>
</i>
<span class="menu-name hide1100">Translate</span>
</a>
</li>
</ul>
-->
                <!-- coming soon, so will leave for now but commented out -->
                <!--
<div class="search trigger searchRight" data-target="search" data-text="Search" style="z-index:0;">
<i class="icon-search">
<span class="icon-close">X</span>
</i>
<span class="menu-name hide1100">Search</span>
</div>
-->

                <div id="utility_not_home">
                    <ul id="menu-utility-nav-in-overlay" class="menu"><li id="menu-item-266249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266249"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-252229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252229"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
	<li id="menu-item-226714" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226714"><a href="https://www.visitbuffaloniagara.com/business-type/niagarafalls/">Niagara Falls</a></li>
	<li id="menu-item-226724" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226724"><a href="https://www.visitbuffaloniagara.com/business-type/parks-gardens/">Gardens &#038; Garden Tours</a></li>
	<li id="menu-item-226720" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226720"><a href="https://www.visitbuffaloniagara.com/business-type/canalside/">Waterfront</a></li>
	<li id="menu-item-226716" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226716"><a href="https://www.visitbuffaloniagara.com/business-type/shopping/">Shopping</a></li>
	<li id="menu-item-226717" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226717"><a href="https://www.visitbuffaloniagara.com/business-type/family-fun-attractions/">Family</a></li>
	<li id="menu-item-226721" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226721"><a href="https://www.visitbuffaloniagara.com/business-type/architecture/">Architecture</a></li>
	<li id="menu-item-226718" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226718"><a href="https://www.visitbuffaloniagara.com/business-type/nightlife/">Nightlife</a></li>
	<li id="menu-item-226719" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226719"><a href="https://www.visitbuffaloniagara.com/business-type/entertainment/">Entertainment</a></li>
	<li id="menu-item-231520" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-231520"><a href="https://www.visitbuffaloniagara.com/business-type/lgbt/">LGBTQ</a></li>
	<li id="menu-item-226723" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226723"><a href="https://www.visitbuffaloniagara.com/business-type/history-heritage/">History</a></li>
	<li id="menu-item-226725" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226725"><a href="https://www.visitbuffaloniagara.com/business-type/art/">Art</a></li>
	<li id="menu-item-226726" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226726"><a href="https://www.visitbuffaloniagara.com/business-type/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-226727" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226727"><a href="https://www.visitbuffaloniagara.com/business-type/sports-teams/">Sports Teams</a></li>
</ul>
</li>
<li id="menu-item-266250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266250"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-226729" class="menu-item menu-item-type-post_type menu-item-object-crawl menu-item-226729"><a href="https://www.visitbuffaloniagara.com/crawl/buffalo-wing-trail/">Buffalo Wing Trail</a></li>
	<li id="menu-item-226730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226730"><a href="https://www.visitbuffaloniagara.com/crawls/">Food Crawls</a></li>
	<li id="menu-item-226731" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226731"><a href="https://www.visitbuffaloniagara.com/business-type/breweries-distilleries/">Breweries &#038; Distilleries</a></li>
	<li id="menu-item-226732" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226732"><a href="https://www.visitbuffaloniagara.com/business-type/restaurants/">Restaurants</a></li>
	<li id="menu-item-226734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226734"><a href="https://www.visitbuffaloniagara.com/eat-drink-old/corner-taverns/">Corner Taverns</a></li>
</ul>
</li>
<li id="menu-item-266251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266251"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a>
<ul class="sub-menu">
	<li id="menu-item-226737" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226737"><a href="https://www.visitbuffaloniagara.com/business-type/hotels/">Hotels</a></li>
	<li id="menu-item-226738" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226738"><a href="https://www.visitbuffaloniagara.com/business-type/bed-breakfasts/">Bed &#038; Breakfasts</a></li>
	<li id="menu-item-299166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299166"><a href="https://www.visitbuffaloniagara.com/airbnb/">Buffalo’s Best AirBnBs</a></li>
	<li id="menu-item-226739" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226739"><a href="https://www.visitbuffaloniagara.com/business-type/campgrounds-parks/">Campgrounds &#038; Parks</a></li>
	<li id="menu-item-226740" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226740"><a href="https://www.visitbuffaloniagara.com/business-type/hospitality-houses/">Hospitality Houses</a></li>
	<li id="menu-item-226741" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226741"><a href="https://www.visitbuffaloniagara.com/business-type/hostels/">Hostels</a></li>
</ul>
</li>
<li id="menu-item-226742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226742"><a href="https://www.visitbuffaloniagara.com/itineraries/">Plan</a>
<ul class="sub-menu">
	<li id="menu-item-294564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294564"><a href="https://www.visitbuffaloniagara.com/winter-guide/">Winter Guide</a></li>
	<li id="menu-item-226743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226743"><a href="https://www.visitbuffaloniagara.com/itineraries/">Itineraries</a></li>
	<li id="menu-item-226745" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226745"><a href="https://www.visitbuffaloniagara.com/business-type/guided-tours-guided-tours/">Guided Tours</a></li>
	<li id="menu-item-226746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226746"><a href="https://www.visitbuffaloniagara.com/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-286653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286653"><a href="https://www.visitbuffaloniagara.com/if-you-go/welcome-canadians/">Welcome Canadians</a></li>
	<li id="menu-item-276082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276082"><a href="https://www.visitbuffaloniagara.com/unexpected-deals/">Unexpected Deals</a></li>
	<li id="menu-item-229894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229894"><a href="https://www.visitbuffaloniagara.com/guide-request/">Grab a Guide</a></li>
</ul>
</li>
<li id="menu-item-260886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260886"><a href="https://www.visitbuffaloniagara.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-276357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276357"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li id="menu-item-246516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246516"><a href="https://www.visitbuffaloniagara.com/waterfrontfun/">Waterfront Fun</a></li>
	<li id="menu-item-247656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247656"><a href="https://www.visitbuffaloniagara.com/choose-your-buffalo-adventure/">Choose Your Buffalo Adventure</a></li>
	<li id="menu-item-226749" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226749"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-101/">Buffalo 101</a></li>
	<li id="menu-item-275274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275274"><a href="https://www.visitbuffaloniagara.com/in-the-buf/">In the BUF</a></li>
	<li id="menu-item-226750" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226750"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">Videos</a></li>
</ul>
</li>
</ul>                </div>
            </nav>

            <div class="mobileMenu hideMenu">

                <div class="socialIcons">
                    <a href="https://www.facebook.com/BuffaloNiagara" target="_blank" class="facebook">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://twitter.com/BuffaloNiagara" target="_blank" class="twitter">
                        <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://instagram.com/visitbuffaloniagara" target="_blank" class="instagram">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M10.5047 5.60937C7.52344 5.60937 5.11875 8.01406 5.11875 10.9953C5.11875 13.9766 7.52344 16.3812 10.5047 16.3812C13.4859 16.3812 15.8906 13.9766 15.8906 10.9953C15.8906 8.01406 13.4859 5.60937 10.5047 5.60937ZM10.5047 14.4969C8.57812 14.4969 7.00313 12.9266 7.00313 10.9953C7.00313 9.06406 8.57344 7.49374 10.5047 7.49374C12.4359 7.49374 14.0062 9.06406 14.0062 10.9953C14.0062 12.9266 12.4312 14.4969 10.5047 14.4969ZM17.3672 5.38906C17.3672 6.08749 16.8047 6.64531 16.1109 6.64531C15.4125 6.64531 14.8547 6.08281 14.8547 5.38906C14.8547 4.69531 15.4172 4.13281 16.1109 4.13281C16.8047 4.13281 17.3672 4.69531 17.3672 5.38906ZM20.9344 6.66406C20.8547 4.98124 20.4703 3.49062 19.2375 2.26249C18.0094 1.03437 16.5187 0.649994 14.8359 0.565619C13.1016 0.467181 7.90313 0.467181 6.16875 0.565619C4.49063 0.645306 3 1.02968 1.76719 2.25781C0.534381 3.48593 0.154693 4.97656 0.0703185 6.65937C-0.0281189 8.39374 -0.0281189 13.5922 0.0703185 15.3266C0.150006 17.0094 0.534381 18.5 1.76719 19.7281C3 20.9562 4.48594 21.3406 6.16875 21.425C7.90313 21.5234 13.1016 21.5234 14.8359 21.425C16.5187 21.3453 18.0094 20.9609 19.2375 19.7281C20.4656 18.5 20.85 17.0094 20.9344 15.3266C21.0328 13.5922 21.0328 8.39843 20.9344 6.66406ZM18.6937 17.1875C18.3281 18.1062 17.6203 18.8141 16.6969 19.1844C15.3141 19.7328 12.0328 19.6062 10.5047 19.6062C8.97656 19.6062 5.69063 19.7281 4.3125 19.1844C3.39375 18.8187 2.68594 18.1109 2.31563 17.1875C1.76719 15.8047 1.89375 12.5234 1.89375 10.9953C1.89375 9.46718 1.77188 6.18124 2.31563 4.80312C2.68125 3.88437 3.38907 3.17656 4.3125 2.80624C5.69531 2.25781 8.97656 2.38437 10.5047 2.38437C12.0328 2.38437 15.3187 2.26249 16.6969 2.80624C17.6156 3.17187 18.3234 3.87968 18.6937 4.80312C19.2422 6.18593 19.1156 9.46718 19.1156 10.9953C19.1156 12.5234 19.2422 15.8094 18.6937 17.1875Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://www.pinterest.com/buffaloniagara/" target="_blank" class="pinterest">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://www.youtube.com/user/buffalocvb" target="_blank" class="youtube">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.75625 8.47344L13.2188 11.0094L8.75625 13.5453V8.47344ZM21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75ZM19.0312 11.0141C19.0312 11.0141 19.0312 8.22031 18.675 6.87969C18.4781 6.13906 17.9016 5.55781 17.1656 5.36094C15.8391 5 10.5 5 10.5 5C10.5 5 5.16094 5 3.83438 5.36094C3.09844 5.55781 2.52187 6.13906 2.325 6.87969C1.96875 8.21563 1.96875 11.0141 1.96875 11.0141C1.96875 11.0141 1.96875 13.8078 2.325 15.1484C2.52187 15.8891 3.09844 16.4469 3.83438 16.6437C5.16094 17 10.5 17 10.5 17C10.5 17 15.8391 17 17.1656 16.6391C17.9016 16.4422 18.4781 15.8844 18.675 15.1437C19.0312 13.8078 19.0312 11.0141 19.0312 11.0141Z" fill="#F8F9FA"/>
</svg>
                    </a>
                </div>

                <div class="searchForm">
                    <form action="/" method="get">
	<label for="search">Search</label>
	<input type="text" name="s" id="search" value="" placeholder="search" />
	<i class="icon-search submit-action">
		<svg version="1.1" width="35" height="25" viewBox="0 0 35 25"><defs><path id="a" d="M7 1.798h22v22.178H7z"/></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"/></clipPath><path clip-path="url(#b)" fill-rule="evenodd" clip-rule="evenodd" d="M23.74 16.908c1.762 1.76 3.53 3.524 5.26 5.254-.63.63-1.22 1.225-1.806 1.813-1.745-1.743-3.51-3.51-5.294-5.294-2.51 1.7-5.18 2.26-8.07 1.462-2.232-.617-3.993-1.92-5.273-3.842-2.535-3.81-1.912-8.988 1.42-11.987 3.56-3.206 8.682-3.357 12.294-.403 3.535 2.892 4.82 8.455 1.47 12.998m-14.132-5.75c.007 3.726 3.06 6.763 6.778 6.745 3.693-.02 6.7-3.06 6.7-6.77 0-3.698-3.03-6.732-6.73-6.74-3.715-.012-6.755 3.038-6.748 6.766"/></svg>	</i> 
	<input type="submit" class="hide" />
</form>
                    <div class="translateButton">
                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M11.0156 5C10.5625 2.20937 9.49375 0.25 8.25 0.25C7.00625 0.25 5.9375 2.20937 5.48438 5H11.0156ZM5.25 8C5.25 8.69375 5.2875 9.35938 5.35313 10H11.1438C11.2094 9.35938 11.2469 8.69375 11.2469 8C11.2469 7.30625 11.2094 6.64062 11.1438 6H5.35313C5.2875 6.64062 5.25 7.30625 5.25 8ZM15.3969 5C14.5031 2.87812 12.6938 1.2375 10.4594 0.575C11.2219 1.63125 11.7469 3.22187 12.0219 5H15.3969ZM6.0375 0.575C3.80625 1.2375 1.99375 2.87812 1.10312 5H4.47813C4.75 3.22187 5.275 1.63125 6.0375 0.575ZM15.7312 6H12.1469C12.2125 6.65625 12.25 7.32812 12.25 8C12.25 8.67188 12.2125 9.34375 12.1469 10H15.7281C15.9 9.35938 15.9969 8.69375 15.9969 8C15.9969 7.30625 15.9 6.64062 15.7312 6ZM4.25 8C4.25 7.32812 4.2875 6.65625 4.35313 6H0.76875C0.6 6.64062 0.5 7.30625 0.5 8C0.5 8.69375 0.6 9.35938 0.76875 10H4.35C4.2875 9.34375 4.25 8.67188 4.25 8ZM5.48438 11C5.9375 13.7906 7.00625 15.75 8.25 15.75C9.49375 15.75 10.5625 13.7906 11.0156 11H5.48438ZM10.4625 15.425C12.6937 14.7625 14.5062 13.1219 15.4 11H12.025C11.75 12.7781 11.225 14.3688 10.4625 15.425ZM1.10312 11C1.99688 13.1219 3.80625 14.7625 6.04063 15.425C5.27813 14.3688 4.75313 12.7781 4.47813 11H1.10312Z" fill="#F8F9FA"/>
</svg>
                        <span>Translate</span>
                    </div>
                </div>
                <div class="mainNav">
                    <ul id="menu-utility-nav-in-overlay-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266249"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252229"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226714"><a href="https://www.visitbuffaloniagara.com/business-type/niagarafalls/">Niagara Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226724"><a href="https://www.visitbuffaloniagara.com/business-type/parks-gardens/">Gardens &#038; Garden Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226720"><a href="https://www.visitbuffaloniagara.com/business-type/canalside/">Waterfront</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226716"><a href="https://www.visitbuffaloniagara.com/business-type/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226717"><a href="https://www.visitbuffaloniagara.com/business-type/family-fun-attractions/">Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226721"><a href="https://www.visitbuffaloniagara.com/business-type/architecture/">Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226718"><a href="https://www.visitbuffaloniagara.com/business-type/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226719"><a href="https://www.visitbuffaloniagara.com/business-type/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-231520"><a href="https://www.visitbuffaloniagara.com/business-type/lgbt/">LGBTQ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226723"><a href="https://www.visitbuffaloniagara.com/business-type/history-heritage/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226725"><a href="https://www.visitbuffaloniagara.com/business-type/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226726"><a href="https://www.visitbuffaloniagara.com/business-type/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226727"><a href="https://www.visitbuffaloniagara.com/business-type/sports-teams/">Sports Teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266250"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-crawl menu-item-226729"><a href="https://www.visitbuffaloniagara.com/crawl/buffalo-wing-trail/">Buffalo Wing Trail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226730"><a href="https://www.visitbuffaloniagara.com/crawls/">Food Crawls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226731"><a href="https://www.visitbuffaloniagara.com/business-type/breweries-distilleries/">Breweries &#038; Distilleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226732"><a href="https://www.visitbuffaloniagara.com/business-type/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226734"><a href="https://www.visitbuffaloniagara.com/eat-drink-old/corner-taverns/">Corner Taverns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266251"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226737"><a href="https://www.visitbuffaloniagara.com/business-type/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226738"><a href="https://www.visitbuffaloniagara.com/business-type/bed-breakfasts/">Bed &#038; Breakfasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299166"><a href="https://www.visitbuffaloniagara.com/airbnb/">Buffalo’s Best AirBnBs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226739"><a href="https://www.visitbuffaloniagara.com/business-type/campgrounds-parks/">Campgrounds &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226740"><a href="https://www.visitbuffaloniagara.com/business-type/hospitality-houses/">Hospitality Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226741"><a href="https://www.visitbuffaloniagara.com/business-type/hostels/">Hostels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226742"><a href="https://www.visitbuffaloniagara.com/itineraries/">Plan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294564"><a href="https://www.visitbuffaloniagara.com/winter-guide/">Winter Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226743"><a href="https://www.visitbuffaloniagara.com/itineraries/">Itineraries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226745"><a href="https://www.visitbuffaloniagara.com/business-type/guided-tours-guided-tours/">Guided Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226746"><a href="https://www.visitbuffaloniagara.com/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286653"><a href="https://www.visitbuffaloniagara.com/if-you-go/welcome-canadians/">Welcome Canadians</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276082"><a href="https://www.visitbuffaloniagara.com/unexpected-deals/">Unexpected Deals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229894"><a href="https://www.visitbuffaloniagara.com/guide-request/">Grab a Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260886"><a href="https://www.visitbuffaloniagara.com/stories/">Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276357"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246516"><a href="https://www.visitbuffaloniagara.com/waterfrontfun/">Waterfront Fun</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247656"><a href="https://www.visitbuffaloniagara.com/choose-your-buffalo-adventure/">Choose Your Buffalo Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226749"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-101/">Buffalo 101</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275274"><a href="https://www.visitbuffaloniagara.com/in-the-buf/">In the BUF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226750"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">Videos</a></li>
</ul>
</li>
</ul>                </div>
                <div class="secondaryNav">
                    <ul id="menu-utility-sub-nav-in-overlay-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226708"><a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245512"><a href="https://www.visitbuffaloniagara.com/if-you-go/">While you&#8217;re here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226709"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226710"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
</ul>                </div>
            </div>
                        
<nav class="sub-nav">
    <div class="breadcrumbs no-toggle" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Visit Buffalo Niagara." href="/" class="home">Home</a></span><span class="divider">/</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.visitbuffaloniagara.com/?page_id=74" class="post-root post post-post">Blog</a></span><span class="divider">/</span><span typeof="v:Breadcrumb"><span property="v:title">Classic Buffalo Spotlight: McPartlan’s Corner </span></span></div>    </nav>
            
        </header>
        
                <div>
        </div>

        

<section id="main" role="main" class="noMarginBottom">
    <div id="article_wrapper">

        <div id="sharethis_post">
	<div class="social">
		<p>Share</p>
		<ul>
		    <a class="socialShare facebook" href="#" target="_blank">
			<li class="facebook">
				<svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
			</li>
            </a>
            <a class="socialShare twitter" href="#" target="_blank">
			<li class="twitter">
				<svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
			</li>
            </a>
            <a class="socialShare google" href="#" target="_blank">
			<li class="google-plus">
				<svg width="35" height="25" viewBox="0 0 35 25"><path fill="#010101" d="M19.952 0H13.51c-.856 0-1.772.1-2.75.304-.986.235-1.937.737-2.853 1.505-1.333 1.312-2 2.775-2 4.387 0 1.334.47 2.503 1.412 3.507.898 1.078 2.205 1.63 3.92 1.65.324 0 .67-.02 1.035-.064l-.197.562c-.08.193-.12.436-.12.725 0 .484.104.897.316 1.24.182.355.39.688.622 1-.752.02-1.696.116-2.833.287-1.148.202-2.244.607-3.288 1.215-.93.563-1.57 1.22-1.925 1.966-.365.745-.548 1.422-.548 2.03 0 1.246.562 2.317 1.685 3.212 1.113.96 2.797 1.45 5.053 1.472 2.696-.044 4.758-.7 6.188-1.97 1.378-1.23 2.067-2.638 2.067-4.23-.02-1.12-.27-2.028-.753-2.722-.512-.684-1.107-1.31-1.787-1.875l-1.093-.912c-.157-.16-.32-.347-.487-.56-.197-.225-.295-.508-.295-.85 0-.352.096-.662.288-.93.163-.256.34-.484.532-.687.336-.3.653-.593.95-.88.27-.29.523-.605.764-.946.49-.704.743-1.644.763-2.818 0-.642-.07-1.203-.213-1.683-.172-.48-.37-.897-.59-1.25-.235-.372-.473-.687-.716-.943-.253-.246-.48-.433-.682-.56h1.986L19.952 0zM16.42 17.906c.533.62.8 1.346.8 2.18 0 1.024-.39 1.862-1.17 2.514-.8.662-1.958 1.004-3.477 1.025-1.692-.02-3.026-.406-4-1.153-1.026-.748-1.538-1.698-1.538-2.852 0-.587.117-1.09.354-1.506.204-.395.455-.727.752-.992.308-.258.61-.455.908-.594.297-.128.528-.225.692-.288.697-.214 1.38-.368 2.046-.464.677-.064 1.097-.086 1.26-.064.278 0 .52.01.725.03 1.2.857 2.083 1.577 2.647 2.164zm-1.045-9.66c-.078.437-.253.866-.526 1.282-.566.59-1.273.9-2.12.932-.673 0-1.27-.21-1.792-.626S9.99 8.91 9.66 8.31C8.98 7.024 8.64 5.79 8.64 4.6c-.02-.898.212-1.712.7-2.44.58-.694 1.304-1.053 2.178-1.074.66.02 1.243.22 1.75.594.498.396.9.91 1.204 1.54.65 1.317.974 2.623.974 3.917 0 .297-.023.666-.07 1.105zm11.014 2.1v-3.45h-1.7v3.448h-3.398v1.725h3.398v3.446h1.698V12.07h3.4v-1.726h-3.4z"/></svg>			</li>
            </a>
			<a class="socialShare pinterest" href="#" target="_blank" data-ogimage="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_FB-150x150.jpg">
			<li class="pinterest">
				<svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
			</li>
            </a>
            <a class="socialShare emailLink" href="#">
			<li class="email">
				<svg version="1.1" width="32" height="32" viewBox="0 0 32 32">
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z" fill="#90b323"></path>
</svg>
			</li>
            </a>
		</ul>
	</div>
	<div class="grunge">
		<svg width="25" height="157" viewBox="0 0 25 157">
  <image xlink:href="data:img/png;base64,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" width="25" height="157"/>
</svg>
	</div>
</div>

        <div class="row container">

            <section class="main">
                
                        <article class="single post-190062 post type-post status-publish format-standard has-post-thumbnail hentry category-nightlife category-food-drink tag-best-fish-fry tag-buffalo tag-buffalo-food tag-buffalo-history tag-downtown tag-downtown-buffalo tag-explore tag-explore-buffalo tag-fish-fry-in-buffalo tag-food tag-food-in-buffalo tag-places-to-eat-in-buffalo tag-things-to-do-in-buffalo tag-where-to-eat-in-buffalo" id="post-190062">
                            <header>
                                <h1>Classic Buffalo Spotlight: McPartlan’s Corner </h1>
                                <div class="meta">
                                    <time datetime="2020-02-26">2/26/2020</time> | <a href="https://www.visitbuffaloniagara.com/category/nightlife/" rel="category tag">Bars and Nightlife</a>, <a href="https://www.visitbuffaloniagara.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>                                </div>
                            </header>
                            <div class="content">
                                <p>While Buffalo didn&#8217;t invent the fish fry<i>,</i> it certainly feels like a huge part of our culinary identity. From fish fry maps featured on our local news channels’ websites, debates over which restaurant has the best one and <a href="https://www.visitbuffaloniagara.com/crawl/fish-fry-crawl/">fish fry crawls</a>, going out to enjoy this lunch or dinner dish is a necessary venture for those looking for the authentic Buffalo experience. Indeed, you’ll get to know Buffalo better when you start to see and taste the unique cuisine of our City of Good Neighbors, influenced greatly by the many ethnicities and backgrounds of our diverse residents. One great place to start, representative of classic Buffalo food fare, is family-owned <a href="https://www.visitbuffaloniagara.com/businesses/mcpartlans-corner/">McPartlan’s Corner</a> (669 Wehrle Drive, Cheektowaga), serving up traditional, home style meals in a friendly, casual atmosphere. Their fish fry is highly recommended and certainly not to miss!<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:200,&quot;335559740&quot;:360}"> </span></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-190062 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3.jpg'><img width="1024" height="683" src="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_3-1013x675.jpg 1013w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1.jpg'><img width="1024" height="683" src="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_1-1013x675.jpg 1013w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>McPartlan’s Corner opened in 1955 in South Buffalo, a neighborhood traditionally known for its large Irish-American community. The restaurant then relocated out to Amherst in 1971 where the current location stands. Founded by Jim and Louise McPartlan, their five sons now run this comfortable and cozy family-owned business. It’s laid back, easy going and offers a pleasant and relaxing dining experience. Whether it’s a beer and a chat with patrons seated at the bar or a sit down meal with friends or family, everyone feels welcome at McPartlan’s Corner. Renowned for their fresh haddock fish fry shipped directly from Boston, they also offer daily lunch and dinner specials such as traditional corned beef and cabbage, a delicious prime rib dinner, and their hot turkey and gravy sandwich. No matter your taste, there’s something on the menu for everyone.</p>
<p><a href="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4.jpg"><img class="aligncenter wp-image-190063" src="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4-300x200.jpg" alt="" width="790" height="527" srcset="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_4-1013x675.jpg 1013w" sizes="(max-width: 790px) 100vw, 790px" /></a></p>
<p>The fish fry is what brought me and my family in to McPartlan’s Corner recently and we’ve always loved this dinner time staple. In fact, when I lived in New York City, almost every visit back to my hometown would include a special request for a family dinner together, grabbing a fish fry at one of the many places around town that offer up this tasty dish. It’s about culture as well as cuisine, as fish is often served on Friday nights during the Catholic season of Lent. This has made the fish fry a favorite local restaurant special and can often be found sold at church fundraisers. Featuring battered or breaded fried fish, the meal is normally served with sides such as french fries, mashed potatoes, coleslaw, lemon slices and tartar sauce, and also tastes great alongside a cold draft beer. <span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:0,&quot;335559740&quot;:360}"> </span></p>
<p><a href="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign.jpg"><img class="aligncenter wp-image-190068" src="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign-300x200.jpg" alt="" width="790" height="527" srcset="https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2018/03/mcpartlans_sign-1012x675.jpg 1012w" sizes="(max-width: 790px) 100vw, 790px" /></a></p>
<p>McPartlan’s Corner offers their delicious fresh haddock fish fry every day of the week, and serves it with the usual side options mentioned above, plus warm German potato salad, along with sliced caraway rye bread and butter. It’s hearty, tangy and crispy, and a delicious dinner choice no matter the season, leaving you with the experience of that true Buffalo hometown feeling.</p>
<p><strong>McPartlan&#8217;s Corner, 669 Wehrle Dr, Cheektowaga, NY 14225 | <a href="http://www.mcpartlanscorner.com/">mcpartlanscorner.com</a></strong></p>
                            </div>
                        </article>

                                                </section>

            <aside id="sidebar">
    <div class="profile">
    <a href="https://www.visitbuffaloniagara.com/author/eperryman/"><img src="https://www.visitbuffaloniagara.com/content/uploads/2018/01/Emily-Perryman-headshot-May-2017-291x291.jpg" /></a>    <div>
	    <div class="bio">
	      <h6>Author</h6>
	      <h3>
	        <a href="https://www.visitbuffaloniagara.com/author/eperryman/">Emily Burns Perryman</a>	      </h3>
	      <p>Emily Burns Perryman is a proud "re-patriot" having moved back to Western New York after 10 years in NYC. She resides in beautiful North Buffalo with her husband and two children and works in higher education at Trocaire College in South Buffalo. She is also the proud co-founder of Unite by Night.</p>
	    </div>
    </div>
    <div class="social">
	      	</div>
  </div>
  </aside>


        </div>
    </div>

    
    <div class="alternateHouseAdds marginTop">
        <div class="houseAddWrapper">
            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819254" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd spotlightAdd" >
                <p class='spotlightTitle'>Spotlight</p>
                <div data-sv-adunit="/21812118460/21812819203/21812819266" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812617872" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812819269" data-sv-adsize="235x63" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819263" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>
        </div>
    </div>

    </section>




<div class="mmFooter">
    <div class="socialIcons">
        <a href="https://www.facebook.com/BuffaloNiagara" target="_blank" class="facebook">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://twitter.com/BuffaloNiagara" target="_blank" class="twitter">
            <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://instagram.com/visitbuffaloniagara" target="_blank" class="instagram">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M10.5047 5.60937C7.52344 5.60937 5.11875 8.01406 5.11875 10.9953C5.11875 13.9766 7.52344 16.3812 10.5047 16.3812C13.4859 16.3812 15.8906 13.9766 15.8906 10.9953C15.8906 8.01406 13.4859 5.60937 10.5047 5.60937ZM10.5047 14.4969C8.57812 14.4969 7.00313 12.9266 7.00313 10.9953C7.00313 9.06406 8.57344 7.49374 10.5047 7.49374C12.4359 7.49374 14.0062 9.06406 14.0062 10.9953C14.0062 12.9266 12.4312 14.4969 10.5047 14.4969ZM17.3672 5.38906C17.3672 6.08749 16.8047 6.64531 16.1109 6.64531C15.4125 6.64531 14.8547 6.08281 14.8547 5.38906C14.8547 4.69531 15.4172 4.13281 16.1109 4.13281C16.8047 4.13281 17.3672 4.69531 17.3672 5.38906ZM20.9344 6.66406C20.8547 4.98124 20.4703 3.49062 19.2375 2.26249C18.0094 1.03437 16.5187 0.649994 14.8359 0.565619C13.1016 0.467181 7.90313 0.467181 6.16875 0.565619C4.49063 0.645306 3 1.02968 1.76719 2.25781C0.534381 3.48593 0.154693 4.97656 0.0703185 6.65937C-0.0281189 8.39374 -0.0281189 13.5922 0.0703185 15.3266C0.150006 17.0094 0.534381 18.5 1.76719 19.7281C3 20.9562 4.48594 21.3406 6.16875 21.425C7.90313 21.5234 13.1016 21.5234 14.8359 21.425C16.5187 21.3453 18.0094 20.9609 19.2375 19.7281C20.4656 18.5 20.85 17.0094 20.9344 15.3266C21.0328 13.5922 21.0328 8.39843 20.9344 6.66406ZM18.6937 17.1875C18.3281 18.1062 17.6203 18.8141 16.6969 19.1844C15.3141 19.7328 12.0328 19.6062 10.5047 19.6062C8.97656 19.6062 5.69063 19.7281 4.3125 19.1844C3.39375 18.8187 2.68594 18.1109 2.31563 17.1875C1.76719 15.8047 1.89375 12.5234 1.89375 10.9953C1.89375 9.46718 1.77188 6.18124 2.31563 4.80312C2.68125 3.88437 3.38907 3.17656 4.3125 2.80624C5.69531 2.25781 8.97656 2.38437 10.5047 2.38437C12.0328 2.38437 15.3187 2.26249 16.6969 2.80624C17.6156 3.17187 18.3234 3.87968 18.6937 4.80312C19.2422 6.18593 19.1156 9.46718 19.1156 10.9953C19.1156 12.5234 19.2422 15.8094 18.6937 17.1875Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://www.pinterest.com/buffaloniagara/" target="_blank" class="pinterest">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://www.youtube.com/user/buffalocvb" target="_blank" class="youtube">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.75625 8.47344L13.2188 11.0094L8.75625 13.5453V8.47344ZM21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75ZM19.0312 11.0141C19.0312 11.0141 19.0312 8.22031 18.675 6.87969C18.4781 6.13906 17.9016 5.55781 17.1656 5.36094C15.8391 5 10.5 5 10.5 5C10.5 5 5.16094 5 3.83438 5.36094C3.09844 5.55781 2.52187 6.13906 2.325 6.87969C1.96875 8.21563 1.96875 11.0141 1.96875 11.0141C1.96875 11.0141 1.96875 13.8078 2.325 15.1484C2.52187 15.8891 3.09844 16.4469 3.83438 16.6437C5.16094 17 10.5 17 10.5 17C10.5 17 15.8391 17 17.1656 16.6391C17.9016 16.4422 18.4781 15.8844 18.675 15.1437C19.0312 13.8078 19.0312 11.0141 19.0312 11.0141Z" fill="#F8F9FA"/>
</svg>
        </a>
    </div>

    <div class="footerCallouts">
        <a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/" >
            <img src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-newsletter.png" alt="">
        </a>

        <a href="https://www.visitbuffaloniagara.com/guide-request/">
            <img src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-guide.png" alt="">
        </a>

    </div>

    <div class="footerNav">
        <ul id="menu-footer-main-nav" class="menu"><li id="menu-item-231201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231201"><a href="https://www.visitbuffaloniagara.com/see-do/">Plan Your Trip</a>
<ul class="sub-menu">
	<li id="menu-item-231202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231202"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a></li>
	<li id="menu-item-231203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231203"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a></li>
	<li id="menu-item-231204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231204"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a></li>
	<li id="menu-item-231205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231205"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-231206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231206"><a href="http://www.buffaloniagaracvb.org/travel-trade/">Groups &#038; Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-231207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231207"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
	<li id="menu-item-231208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231208"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
	<li id="menu-item-231209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231209"><a href="https://www.visitbuffaloniagara.com/sports-commission/">Sports Commission</a></li>
</ul>
</li>
<li id="menu-item-231210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231210"><a href="https://www.visitbuffaloniagara.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-231211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231211"><a href="https://www.visitbuffaloniagara.com/about/">About Us</a></li>
	<li id="menu-item-231212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231212"><a href="https://www.visitbuffaloniagara.com/press/press-faq/">Press FAQ</a></li>
	<li id="menu-item-231214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231214"><a href="https://www.visitbuffaloniagara.com/about/contact/">Contact</a></li>
	<li id="menu-item-231213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231213"><a href="https://www.visitbuffaloniagara.com/press/">Press</a></li>
</ul>
</li>
</ul>    </div>

    <div class="partnerLogos">
        <a href="https://www.visittheusa.com/">
            <img data-load-alt="logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/usaLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.iloveny.com/">
            <img data-load-alt="logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/newYorkLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="http://lptravel.to/BIT-best-value#4" class="center">
            <img data-load-alt="logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/Lonely-Planet-badge.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.destinationmarketing.org/">
            <img data-load-alt="logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/destinationMarketing.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.tripadvisor.com/">
            <img data-load-alt="logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/tripAdvisorLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
    </div>
</div>


<script>
    jQuery(document).ready(function($) {
        dtn.renderAds();

    });
    jQuery(window).load(function() {
        dtn.renderAds();
        setTimeout(function() {
            dtn.renderAds();
        }, 10000)
    });

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX76JG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"5d70ba2689","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/app.js?ver=1582827311'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/newVBN.js?ver=1582827311'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/madden-lazy-load-jquery-v1.2.min.js?ver=1.2'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/homepage.js?ver=1582827311'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/modernizr.js?ver=1582827311'></script>
<script type='text/javascript' defer src='http://w.sharethis.com/button/buttons.js?ver=1'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/wp-embed.min.js?ver=a573051b6ed6e87bda337501f79ee490'></script>

<script type="text/javascript">
    adroll_adv_id = "SWLCWAVDQZD65DGQZH4KMV";
    adroll_pix_id = "YOE4Q7N2OFF27MB5JV3J4I";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState))
            {setTimeout(_onload, 10);return}
            if (!window._adroll_loaded){_adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener)
        {window.addEventListener('load', _onload, false);}
        else
        {window.attachEvent('onload', _onload)}
    }());
</script>



<!-- Sojern Tag v6_js, Pixel Version: 1 -->
<script>
    (function () {

        var params = {};

        /* Please do not modify the below code. */
        var cid = [];
        var paramsArr = [];
        var cidParams = [];
        var pl = document.createElement('script');
        var defaultParams = {"vid":"tou"};
        for(key in defaultParams) { params[key] = defaultParams[key]; };
        for(key in cidParams) { cid.push(params[cidParams[key]]); };
        params.cid = cid.join('|');
        for(key in params) { paramsArr.push(key + '=' + encodeURIComponent(params[key])) };
        pl.type = 'text/javascript';
        pl.async = true;
        pl.src = 'https://beacon.sojern.com/pixel/p/19831?f_v=v6_js&p_v=1&' + paramsArr.join('&');
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(pl);
    })();
</script>
<!-- End Sojern Tag -->

<div id="isSmall"></div>
<div id="isMedium"></div>
<div id="isLarge"></div>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 89/114 queries in 0.016 seconds using disk

Served from: www.visitbuffaloniagara.com @ 2020-02-27 13:15:11 by W3 Total Cache
-->