<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<link rel="preconnect" href="https://thunder.adnxs.com">
	<link rel="preconnect" href="https://sync.placelocal.com">
	<meta charset="utf-8">
	<meta name="google-site-verification" content="4ZDE-Jws9vcCaO3ysoyf_HlROnXch1kCkIR2RxoRy-0" />
	<title>Tiny Thai: Small Truck, Big Flavor - Visit Buffalo Niagara</title>

	<meta name="viewport"  content="width=device-width, initial-scale=1">
	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-180x180-precomposed.png">

	
	
		<script src="https://unpkg.com/@simpleview/dtn-client"></script>
		<script>
		var dtn = new dtnClient.GamClient();
		dtn.renderAds();
		</script>

		<link href="https://fonts.googleapis.com/css?family=Caveat" rel="stylesheet">

		<link rel="stylesheet" href="https://unpkg.com/leaflet@1.4.0/dist/leaflet.css"
		integrity="sha512-puBpdR0798OZvTTbP4A8Ix/l+A4dHDD0DGqYW6RQ+9jxkRFclaxxQb/SJAWZfWAkuyeQUytO7+7N4QKrDh+drA=="
		crossorigin=""/>


		<!--[if lt IE 9]>
		<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/html5shiv.min.js"></script>
		<![endif]-->

		<!-- Facebook Conversion Code for Key Page Views - Visit Buffalo Niagara 1 -->
		<script>(function() {
			var _fbq = window._fbq || (window._fbq = []);

			if (!_fbq.loaded) {
				var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true;
			}
		})();

		window._fbq = window._fbq || [];
		window._fbq.push(['track', '6027819069756', {'value':'0.00','currency':'USD'}]);
		</script>
		<noscript><img height="1" width="1" alt="facebook pixel" style="display:none" src="https://www.facebook.com/tr?ev=6027819069756&cd[value]=0.00&cd[currency]=USD&noscript=1" /></noscript>

		<link rel="preconnect" href="https://fonts.googleapis.com">
		<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		<link href="https://fonts.googleapis.com/css2?family=Jost:ital,wght@0,400;0,600;0,700;1,400&display=swap" rel="stylesheet">


		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tiny Thai: Small Truck, Big Flavor - Visit Buffalo Niagara" />
	<meta property="og:description" content="Kae Baramee is bringing authentic Thai food to Western New York one stop at a time with her food truck, Tiny Thai! Visit Buffalo Niagara recently had the opportunity to interview Kae over the phone to learn more about her mouthwatering cuisine, and journey to business ownership.  Visit Buffalo Niagara: What inspired you to open Tiny Thai?  Tiny Thai: “When I lived in Thailand, I always had a dream of opening my own restaurant. Growing up, my family did not always have a lot of money, but I made it a priority to attend college. After receiving my degree, I began working for a large corporation in Thailand. I worked in this management position for 11 years, often putting my personal life on hold. During this time, I found myself frequently working 6 days per week. With this demanding schedule, I truly felt like I didn’t have time for my life. Soon after this realization, I decided to get my visa to come to America. Initially, my plan was to spend time in the United States saving money to establish a restaurant back in Thailand. However, while I was here, I met my husband. After we got married, my husband and I began thinking about how to make my dream of restaurant ownership come to life. At the time, we decided that a food truck would be a great start. We began saving money and were able to purchase the truck to get the process started.”    VBN: What do you love most about owning a food truck?  TT: “Owning a food truck has allowed me to be in control of my life and my schedule. I love that I can open the truck at any time that I want to, on any day of the week. My food truck also allows me to move to almost any location, and have a presence where people are spending their money. I realized that in the restaurant industry, most businesses do not have this luxury. I love having a new, fun location to visit every day. It has been such a fun and rewarding experience for me so far.”  VBN: What are your typical day-to-day responsibilities as the owner of a food truck?  TT: “The responsibilities that come with owning a food truck are constant. Usually, I spend one day of the week shopping for the food that will be needed throughout the week. If possible, I try to prep some of the food that will be used as well. The late spring and early summer season have already proven to be very busy, so taking a portion of the day to prepare food has been a priority for me. On my shopping day, I wake up at 5 am and typically finish everything up around 9 pm. Otherwise, I spend my days cooking and preparing food in the truck and tending to customers alongside a small team of my employees.”         VBN: For someone who hasn’t eaten Thai food before, what dishes would serve as the best introduction to the cuisine?  TT: “A lot of customers enjoy the Khao Man Gai. This dish is not too spicy and comes with a side of sticky rice and cucumber. The barbeque chicken dish is another favorite among customers that have frequented the truck. These options would both serve as a good introduction, and I hope to add new menu items such as sweet and sour chicken so that everyone can try something different.”  VBN: What goals do you have for Tiny Thai in the future?  TT: “Right now, my main goal is to save up money to buy a building that can accommodate a restaurant. I want to find a space that has a fantastic location so that I can continue to interact with many different people. Ideally, my husband and I hope to find a building that can house at least two storefronts, as we are both business owners. My husband owns Buffalo Bike Tours, where he provides guided outings around the city of Buffalo. After the tours conclude, he has found that many of his customers are hungry. Typically, they ask him for recommendations in the area to grab something to eat. With this in mind, we would like to place our businesses side by side to create an all-in-one hub for tour-goers and other members of the community alike. Although I enjoy owning a food truck, having a restaurant space would be favorable for the winter months, when foot traffic often travels indoors. In the future, we would also like to have a larger menu with additional options. I would love to find a new type of Thai food to bring to the Buffalo area.”    @visitbuffaloniagara Tiny Thai brings flavor from across the world to Buffalo! #buffalony #716 ♬ So Much Happiness &#8211; Lux-Inspira    VBN: Where can food lovers expect to see Tiny Thai this summer?  TT: “Tiny Thai will be present all over Buffalo this summer! On Tuesday evenings, Tiny Thai will be part of Food Truck Tuesdays in Larkin Square. Tiny Thai will also be at the Seneca One building on Wednesday evenings. On Thursday afternoons, you will be able to find Tiny Thai at the Buffalo Niagara Medical Campus. During the first Friday of every month, Tiny Thai will also be in Allentown. During the weekend on Saturdays and Sundays, Tiny Thai will be in the Five Points neighborhood. When Tiny Thai is at Five Points, I typically try to park the truck near the flowers so that customers can enjoy their meal at the tables set up in that area.”  • • •  Tiny ThaiCheck website and social media for locations/eventstinythai.biz | Instagram" />
	<meta property="og:url" content="https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/" />
	<meta property="og:site_name" content="Visit Buffalo Niagara" />
	<meta property="article:published_time" content="2022-08-02T17:40:30+00:00" />
	<meta property="article:modified_time" content="2022-08-03T16:45:39+00:00" />
	<meta property="og:image" content="https://www.visitbuffaloniagara.com/content/uploads/2022/08/tiny-thai-FB.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="756" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kate Scaduto" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.visitbuffaloniagara.com/#website","url":"https://www.visitbuffaloniagara.com/","name":"Visit Buffalo Niagara","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.visitbuffaloniagara.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/#primaryimage","inLanguage":"en-US","url":"https://www.visitbuffaloniagara.com/content/uploads/2022/08/tiny-thai-FB.jpg","contentUrl":"https://www.visitbuffaloniagara.com/content/uploads/2022/08/tiny-thai-FB.jpg","width":1440,"height":756},{"@type":"NewsArticle","@id":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/#webpage","url":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/","primaryImageOfPage":{"@id":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/#primaryimage"},"datePublished":"2022-08-02T17:40:30+00:00","dateModified":"2022-08-03T16:45:39+00:00","author":[{"@type":"Person","name":"Editorial Team","url":"#"}],"breadcrumb":{"@id":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/"]}],"headline":"Tiny Thai: Small Truck, Big Flavor - Visit Buffalo Niagara","image":["https://www.visitbuffaloniagara.com/content/uploads/2022/08/tiny-thai-FB.jpg"]},{"@type":"BreadcrumbList","@id":"https://www.visitbuffaloniagara.com/tiny-thai-small-truck-big-flavor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.visitbuffaloniagara.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.visitbuffaloniagara.com/?page_id=74"},{"@type":"ListItem","position":3,"name":"Tiny Thai: Small Truck, Big Flavor"}]},{"@type":"Person","@id":"https://www.visitbuffaloniagara.com/#/schema/person/b03d2ca0d15cd0a08a9f2fd666dce4cc","name":"Kate Scaduto","image":{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/20067e8fdecf4d07bccae6a6e91056b3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20067e8fdecf4d07bccae6a6e91056b3?s=96&d=mm&r=g","caption":"Kate Scaduto"},"url":"https://www.visitbuffaloniagara.com/author/vbnkate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.visitbuffaloniagara.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.visitbuffaloniagara.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='VBN-css'  href='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/css/main.min.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='interior-footer-customization-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.visitbuffaloniagara.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/footer-customization.js?ver=5.9.3' id='interior-footer-customization-js'></script>
<link rel="https://api.w.org/" href="https://www.visitbuffaloniagara.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.visitbuffaloniagara.com/wp-json/wp/v2/posts/395316" /><meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.visitbuffaloniagara.com/?p=395316' />
<link rel="alternate" type="application/json+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Ftiny-thai-small-truck-big-flavor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Ftiny-thai-small-truck-big-flavor%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.visitbuffaloniagara.com"><link rel="https://theeventscalendar.com/" href="https://www.visitbuffaloniagara.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["food-drink"],"pagePostAuthor":"Kate Scaduto"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX76JG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if lt IE 9]>
		<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/fallbacks.js"></script>
		<![endif]-->
	</head>

	<body class="post-template-default single single-post postid-395316 single-format-standard solidHero tribe-no-js tribe-bar-is-disabled tribe-theme-VBN breadcrumbs" >
	<a class="skip-to-content-link" href="#main-content">
		Skip to content
	</a>

	<header role="banner" class="site mainHeader">
		<div class="topNav">
			<a class="logo" href="https://www.visitbuffaloniagara.com">
				<img src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/logo-vbn.png" alt="Visit Buffalo Niagara">
			</a>
			<div class="navUtil">
				<div class="searchBox"><form action="/" method="get">
	<label class="sr-only" for="search">Search</label>
	<input type="text" id="search" name="s" value="" placeholder="search" />
	<img class="searchIcon" src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/icon-search.png" alt="Search">
	<input type="submit" class="hide" value="submit"/>
</form>
</div>
				<div class="navToggle">
					<img class="open"
					data-load-type="img"
					data-load-onload="true"
					data-load-lg="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-desktop.png"
					data-load-md="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-desktop.png"
					data-load-sm="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-mobile.png"
					alt="Open Menu"
					src="https://maddencdn.com/global/images/pixel.png"
					>
					<img class="close"
					data-load-type="img"
					data-load-onload="true"
					data-load-lg="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-desktop-close.png"
					data-load-md="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-desktop-close.png"
					data-load-sm="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/menu-mobile-close.png"
					alt="Open Menu"
					src="https://maddencdn.com/global/images/pixel.png"
					>
				</div>
			</div>
		</div>
		<div class="nav">
						<div class="mainNavItems">
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/see-do/">
							Explore						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/african-american-heritage/">
											African American Heritage										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/architecture/">
											Architecture										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/explore-buffalo-family-fun/">
											Family										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/gardens-garden-tours/">
											Gardens &#038; Garden Tours										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/history-heritage/">
											History										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/lgbtq/">
											LGBTQ										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/nightlife/">
											Nightlife										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/neighborhoods/">
											Neighborhoods										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/niagarafalls/">
											Niagara Falls										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/outdoor-recreation/">
											Outdoor Recreation										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/shopping/">
											Shopping										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/summer-guide/">
											Summer Guide										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/art/">
											Visual Arts										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/buffalo-waterfront/">
											Waterfront										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/events/">
							Events						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/events/">
											All Events										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/things-to-do-today/">
											Things to Do Today										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/things-to-do-this-weekend/">
											Things to Do This Weekend										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/signature-events/">
											Buffalo’s Signature Events										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/live-music/">
											Live Music										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/performing-arts/">
											Performing Arts										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/sports-teams/">
											Sports Teams										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/eat-drink/">
							Eat & Drink						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/breweries-distilleries/">
											Breweries										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/crawl/buffalo-wing-trail/">
											Buffalo Wing Trail										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/coffee-shops/">
											Coffee Shops										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/eat-drink/corner-taverns/">
											Corner Taverns										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/vineyards/">
											Distilleries & Wineries										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/crawls/">
											Food Trails										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/restaurants/">
											Restaurants										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.upstateeatstrail.com/">
											Upstate Eats Trail										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/stay/">
							Stay						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/bed-breakfasts/">
											Bed &amp; Breakfasts										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/airbnb/">
											Buffalo’s Best AirBnBs										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/campgrounds-parks/">
											Campgrounds & Parks										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/hospitality-houses/">
											Hospitality Houses										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/hostels/">
											Hostels										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/hotels/">
											Hotels										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/itineraries/">
							Plan						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/accessibility/">
											Accessibility										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/transportation/">
											Getting Here										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/guide-request/">
											Grab a Guide										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/business-type/guided-tours-guided-tours/">
											Guided Tours										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/itineraries/">
											Itineraries										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/summer-guide/">
											Summer Guide										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/if-you-go/welcome-canadians/">
											Welcome Canadians										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/wright-road-trip/">
											Wright Road Trip										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/stories/">
							Stories						</a>
													<span class="showChildren"><span class="arrow"></span></span>
																			<div class="children">
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">
											48 Hours In Buffalo										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/choose-your-buffalo-adventure/">
											Choose Your Buffalo Adventure										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/buffalo-unexpected-legacy/">
											Frank Lloyd Wright's Buffalo										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/in-the-buf/">
											In the BUF										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/lgbt-getaway/">
											LGBTQ Getaway										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/lgbtq-entrepreneurs/">
											LGBTQ Entrepreneurs										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/public-art/">
											Our City of Murals										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/wright-road-trip/">
											The Great Wright Road Trip										</a>
									</div>
																	<div class="childLink">
										<a href="https://www.visitbuffaloniagara.com/waterfrontfun/">
											Waterfront Fun										</a>
									</div>
															</div>
											</div>
									<div class="link">
						<a class="mainLink" href="https://www.visitbuffaloniagara.com/inthebuff-tv/">
							INTHEBUF.tv						</a>
																	</div>
								<div class="subNavItems">
											<div class="link">
							<a class="mainLink" href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/">
								Email Signup							</a>
						</div>
											<div class="link">
							<a class="mainLink" href="https://www.visitbuffaloniagara.com/sports-commission/">
								Sports Commission							</a>
						</div>
											<div class="link">
							<a class="mainLink" href="https://www.visitbuffaloniagara.com/meetings/">
								Meetings							</a>
						</div>
											<div class="link">
							<a class="mainLink" href="https://www.visitbuffaloniagara.com/travel-trade/">
								Travel Trade							</a>
						</div>
									</div>
			</div>
		</div>
	</header>

	<div id="main-content">


<section id="main" role="main" class="noMarginBottom">
    <div id="article_wrapper">

        <div id="sharethis_post">
    <div class="social">
        <p>Share</p>
        <ul>
            <a class="socialShare facebook" href="#" target="_blank">
            <li class="facebook">
                <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
            <a class="socialShare twitter" href="#" target="_blank">
            <li class="twitter">
                <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title>
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
                        <a class="socialShare pinterest" href="#" target="_blank" data-ogimage="https://www.visitbuffaloniagara.com/content/uploads/2022/08/tiny-thai-FB-150x150.jpg">
            <li class="pinterest">
                <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
            <a class="socialShare emailLink" href="#">
            <li class="email">
                <svg version="1.1" width="32" height="32" viewBox="0 0 32 32"><title>Email</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z" fill="#90b323"></path>
</svg>
            </li>
            </a>
        </ul>
    </div>
    <div class="grunge">
        <svg width="25" height="157" viewBox="0 0 25 157">
  <image xlink:href="data:img/png;base64,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" width="25" height="157"/>
</svg>
    </div>
</div>

        <div class="row container">

            <section class="main">
                
                        <article class="single post-395316 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink" id="post-395316">
                            <header>
                                <h1>Tiny Thai: Small Truck, Big Flavor</h1>
                                <div class="meta">
                                    <time datetime="2022-08-02">8/2/2022</time> | <a href="https://www.visitbuffaloniagara.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>                                </div>
                            </header>
                            <div class="content">
                                
<p>Kae Baramee is bringing authentic Thai food to Western New York one stop at a time with her food truck, <a href="https://www.tinythai.biz/">Tiny Thai</a>! Visit Buffalo Niagara recently had the opportunity to interview Kae over the phone to learn more about her mouthwatering cuisine, and journey to business ownership.</p>



<p><em><strong>Visit Buffalo Niagara: What inspired you to open Tiny Thai?</strong></em></p>



<p><strong>Tiny Thai:</strong> “When I lived in Thailand, I always had a dream of opening my own restaurant. Growing up, my family did not always have a lot of money, but I made it a priority to attend college. After receiving my degree, I began working for a large corporation in Thailand. I worked in this management position for 11 years, often putting my personal life on hold. During this time, I found myself frequently working 6 days per week. With this demanding schedule, I truly felt like I didn’t have time for my life. Soon after this realization, I decided to get my visa to come to America. Initially, my plan was to spend time in the United States saving money to establish a restaurant back in Thailand. However, while I was here, I met my husband. After we got married, my husband and I began thinking about how to make my dream of restaurant ownership come to life. At the time, we decided that a food truck would be a great start. We began saving money and were able to purchase the truck to get the process started.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1.jpeg"><img src="https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-1024x1024.jpeg" alt="" class="wp-image-395317" width="790" srcset="https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-1024x1024.jpeg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-300x300.jpeg 300w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-150x150.jpeg 150w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-768x768.jpeg 768w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-205x205.jpeg 205w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-291x291.jpeg 291w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-392x392.jpeg 392w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-516x516.jpeg 516w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-675x675.jpeg 675w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-562x562.jpeg 562w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1-600x600.jpeg 600w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/Tiny-Thai-Option-1.jpeg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<p><em><strong>VBN: What do you love most about owning a food truck?</strong></em></p>



<p><strong>TT:</strong> “Owning a food truck has allowed me to be in control of my life and my schedule. I love that I can open the truck at any time that I want to, on any day of the week. My food truck also allows me to move to almost any location, and have a presence where people are spending their money. I realized that in the restaurant industry, most businesses do not have this luxury. I love having a new, fun location to visit every day. It has been such a fun and rewarding experience for me so far.”</p>



<p><em><strong>VBN: What are your typical day-to-day responsibilities as the owner of a food truck?</strong></em></p>



<p><strong>TT:</strong> “The responsibilities that come with owning a food truck are constant. Usually, I spend one day of the week shopping for the food that will be needed throughout the week. If possible, I try to prep some of the food that will be used as well. The late spring and early summer season have already proven to be very busy, so taking a portion of the day to prepare food has been a priority for me. On my shopping day, I wake up at 5 am and typically finish everything up around 9 pm. Otherwise, I spend my days cooking and preparing food in the truck and tending to customers alongside a small team of my employees.”</p>



<figure class="wp-block-gallery has-nested-images columns-2 is-cropped">
<figure class="wp-block-image size-large"><a href="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1.jpg"><img loading="lazy" width="1854" height="2318" data-id="395322"  src="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1.jpg" alt="" class="wp-image-395322" srcset="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1.jpg 1854w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-240x300.jpg 240w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-819x1024.jpg 819w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-768x960.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-1229x1536.jpg 1229w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-1638x2048.jpg 1638w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-540x675.jpg 540w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-450x562.jpg 450w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-1-600x750.jpg 600w" sizes="(max-width: 1854px) 100vw, 1854px" /></a></figure>



<figure class="wp-block-image size-large"><a href="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2.jpg"><img loading="lazy" width="1856" height="2320" data-id="395323"  src="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2.jpg" alt="" class="wp-image-395323" srcset="https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2.jpg 1856w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-240x300.jpg 240w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-819x1024.jpg 819w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-768x960.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-1229x1536.jpg 1229w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-1638x2048.jpg 1638w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-540x675.jpg 540w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-450x562.jpg 450w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/TinyThai-2-600x750.jpg 600w" sizes="(max-width: 1856px) 100vw, 1856px" /></a></figure>



<figure class="wp-block-image size-large"><a href="https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3.jpg"><img loading="lazy" width="1440" height="1086" data-id="395327"  src="https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3.jpg" alt="" class="wp-image-395327" srcset="https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3.jpg 1440w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-300x226.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-1024x772.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-768x579.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-895x675.jpg 895w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-745x562.jpg 745w, https://www.visitbuffaloniagara.com/content/uploads/2022/08/tinythai-3-600x453.jpg 600w" sizes="(max-width: 1440px) 100vw, 1440px" /></a></figure>
</figure>



<p><em><strong>VBN: For someone who hasn’t eaten Thai food before, what dishes would serve as the best introduction to the cuisine?</strong></em></p>



<p><strong>TT:</strong> “A lot of customers enjoy the Khao Man Gai. This dish is not too spicy and comes with a side of sticky rice and cucumber. The barbeque chicken dish is another favorite among customers that have frequented the truck. These options would both serve as a good introduction, and I hope to add new menu items such as sweet and sour chicken so that everyone can try something different.”</p>



<p><em><strong>VBN: What goals do you have for Tiny Thai in the future?</strong></em></p>



<p><strong>TT:</strong> “Right now, my main goal is to save up money to buy a building that can accommodate a restaurant. I want to find a space that has a fantastic location so that I can continue to interact with many different people. Ideally, my husband and I hope to find a building that can house at least two storefronts, as we are both business owners. My husband owns Buffalo Bike Tours, where he provides guided outings around the city of Buffalo. After the tours conclude, he has found that many of his customers are hungry. Typically, they ask him for recommendations in the area to grab something to eat. With this in mind, we would like to place our businesses side by side to create an all-in-one hub for tour-goers and other members of the community alike. Although I enjoy owning a food truck, having a restaurant space would be favorable for the winter months, when foot traffic often travels indoors. In the future, we would also like to have a larger menu with additional options. I would love to find a new type of Thai food to bring to the Buffalo area.”</p>



<figure class="wp-block-embed is-type-video is-provider-tiktok wp-block-embed-tiktok"><div class="wp-block-embed__wrapper">
<p class="video"><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@visitbuffaloniagara/video/7122851464115965227" data-video-id="7122851464115965227" data-embed-from="oembed" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@visitbuffaloniagara" href="https://www.tiktok.com/@visitbuffaloniagara?refer=embed">@visitbuffaloniagara</a> <p>Tiny Thai brings flavor from across the world to Buffalo! <a title="buffalony" target="_blank" href="https://www.tiktok.com/tag/buffalony">#buffalony</a> <a title="716" target="_blank" href="https://www.tiktok.com/tag/716">#716</a></p> <a target="_blank" title="♬ So Much Happiness - Lux-Inspira" href="https://www.tiktok.com/music/So-Much-Happiness-7030730469180180482?refer=embed">♬ So Much Happiness &#8211; Lux-Inspira</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script></p>
</div></figure>



<p><em><strong>VBN: Where can food lovers expect to see Tiny Thai this summer?</strong></em></p>



<p><strong>TT:</strong> “Tiny Thai will be present all over Buffalo this summer! On Tuesday evenings, Tiny Thai will be part of Food Truck Tuesdays in Larkin Square. Tiny Thai will also be at the Seneca One building on Wednesday evenings. On Thursday afternoons, you will be able to find Tiny Thai at the Buffalo Niagara Medical Campus. During the first Friday of every month, Tiny Thai will also be in Allentown. During the weekend on Saturdays and Sundays, Tiny Thai will be in the Five Points neighborhood. When Tiny Thai is at Five Points, I typically try to park the truck near the flowers so that customers can enjoy their meal at the tables set up in that area.”</p>



<h2 class="has-text-align-center">•  •  •</h2>



<h2 class="has-text-align-center">Tiny Thai<br>Check website and social media for locations/events<br><a href="https://www.tinythai.biz/">tinythai.biz</a> | <a href="https://www.instagram.com/tinythaibuffalo/">Instagram</a></h2>
                            </div>
                        </article>

                                                </section>

            <aside id="sidebar">
    <div class="profile">
      <a href="https://www.visitbuffaloniagara.com/author/vbnkate/"><img alt="Kate Scaduto headshot" src="https://www.visitbuffaloniagara.com/content/uploads/2022/06/kate-scaduto-205x205-1-291x291.jpg" /></a>    <div>
	    <div class="bio">
	      <h6>Author</h6>
	      <h3>
              <a href="https://www.visitbuffaloniagara.com/author/vbnkate/">Kate Scaduto</a>	      </h3>
	      <p>Born and raised in Amherst, proud graduate of Kent State University and beyond thrilled to share my love for Western New York as the Marketing and Social Media Specialist at Visit Buffalo Niagara!</p>
	    </div>
    </div>
    <div class="social">
	      	</div>
  </div>
  </aside>


        </div>
    </div>

    
    <div class="alternateHouseAdds marginTop">
        <div class="houseAddWrapper">
            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819254" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd spotlightAdd" >
                <p class='spotlightTitle'>Spotlight</p>
                <div data-sv-adunit="/21812118460/21812819203/21812819266" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812617872" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812819269" data-sv-adsize="235x63" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819263" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>
        </div>
    </div>

    </section>


</div>

<div class="mmFooter">
	<div class="mmFooterContainer">
		<div class="footerCol1">
			<div class="footerContactInfo">
				<div class="footerLogo">
					<img alt="Visit Buffalo Niagara"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/new_icons/logo-vbn.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</div>
				<p class="bold">Visit Buffalo Niagara</p>
				<p>Visitor Center: 800.283.3256</p>
				<p>Main Office: 716.852.0511</p>
				<p>Main Fax: 716.852.0131</p>
				<p class="address">403 Main Street, Suite 630 <br>Buffalo, New York 14203-1496</p>
			</div>
		</div>
		<div class="footerCol2">
			<div class="socialIcons">
				<a href="https://www.facebook.com/BuffaloNiagara" target="_blank" class="facebook">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path id="Path_1388" class="st0" d="M51.8,26c0,14.1-11.4,25.5-25.5,25.5S0.8,40.1,0.8,26S12.2,0.5,26.3,0.5S51.8,11.9,51.8,26
	L51.8,26z M28.2,41.8V26.9h5.5l0.3-5.3h-5.8v-3.9c0-1.5,0.3-2.4,2.2-2.4c1.8,0,3.4,0,3.4,0l0.1-5c-1.2-0.1-2.5-0.2-3.8-0.2
	c-5.3,0-7.7,3.3-7.7,6.9v4.6h-3.9v5.3h3.9v14.8L28.2,41.8z"/>
</svg>
				</a>
				<a href="https://instagram.com/visitbuffaloniagara" target="_blank" class="instagram">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g id="Group_925" transform="translate(1029.737 5751.968)">
	<circle id="Ellipse_8" class="st0" cx="-1003.8" cy="-5726" r="5.3"/>
	<path id="Path_1386" class="st0" d="M-991.4-5735.4c-0.5-1.4-1.6-2.5-3-3c-0.9-0.3-1.9-0.5-2.9-0.5c-1.7-0.1-2.2-0.1-6.4-0.1
		c-4.2,0-4.7,0-6.4,0.1c-1,0-2,0.2-2.9,0.5c-1.4,0.5-2.5,1.6-3,3c-0.3,0.9-0.5,1.9-0.5,2.9c-0.1,1.7-0.1,2.2-0.1,6.4s0,4.7,0.1,6.4
		c0,1,0.2,2,0.5,2.9c0.5,1.4,1.6,2.5,3,3c0.9,0.3,1.9,0.5,2.9,0.5c1.7,0.1,2.2,0.1,6.4,0.1c4.2,0,4.7,0,6.4-0.1c1,0,2-0.2,2.9-0.5
		c1.4-0.5,2.5-1.6,3-3c0.3-0.9,0.5-1.9,0.5-2.9c0.1-1.7,0.1-2.2,0.1-6.4s0-4.7-0.1-6.4C-990.9-5733.4-991.1-5734.4-991.4-5735.4z
		 M-1003.8-5717.9c-4.5,0-8.1-3.6-8.1-8.1s3.6-8.1,8.1-8.1s8.1,3.6,8.1,8.1c0,0,0,0,0,0C-995.6-5721.5-999.3-5717.9-1003.8-5717.9
		L-1003.8-5717.9z M-995.3-5732.6c-1.1,0-1.9-0.9-1.9-1.9s0.9-1.9,1.9-1.9s1.9,0.9,1.9,1.9c0,0,0,0,0,0
		C-993.4-5733.4-994.3-5732.6-995.3-5732.6C-995.3-5732.6-995.3-5732.6-995.3-5732.6L-995.3-5732.6z"/>
	<path id="Path_1387" class="st0" d="M-1003.8-5751.5c-14.1,0-25.5,11.4-25.5,25.5c0,14.1,11.4,25.5,25.5,25.5s25.5-11.4,25.5-25.5
		l0,0C-978.3-5740.1-989.7-5751.5-1003.8-5751.5z M-988-5719.5c0,1.3-0.3,2.6-0.7,3.8c-0.8,2.1-2.5,3.8-4.6,4.6
		c-1.2,0.5-2.5,0.7-3.8,0.7c-1.7,0.1-2.2,0.1-6.5,0.1s-4.8,0-6.5-0.1c-1.3,0-2.6-0.3-3.8-0.7c-2.1-0.8-3.8-2.5-4.6-4.6
		c-0.5-1.2-0.7-2.5-0.7-3.8c-0.1-1.7-0.1-2.2-0.1-6.5c0-4.3,0-4.8,0.1-6.5c0-1.3,0.3-2.6,0.7-3.8c0.8-2.1,2.5-3.8,4.6-4.6
		c1.2-0.5,2.5-0.7,3.8-0.7c1.7-0.1,2.2-0.1,6.5-0.1s4.8,0,6.5,0.1c1.3,0,2.6,0.3,3.8,0.7c2.1,0.8,3.8,2.5,4.6,4.6
		c0.5,1.2,0.7,2.5,0.7,3.8c0.1,1.7,0.1,2.2,0.1,6.5C-987.9-5721.7-987.9-5721.2-988-5719.5L-988-5719.5z"/>
</g>
</svg>
				</a>
				<a href="https://twitter.com/BuffaloNiagara" target="_blank" class="twitter">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path id="Path_1383" class="st0" d="M26,0.5C11.9,0.5,0.5,11.9,0.5,26S11.9,51.5,26,51.5S51.5,40.1,51.5,26S40.1,0.5,26,0.5L26,0.5z
	 M36.8,20.5c0,0.2,0,0.5,0,0.7c0,8.8-7.1,15.9-15.8,15.9c-3,0-6-0.9-8.6-2.5c2.9,0.3,5.9-0.5,8.2-2.3c-2.4,0-4.5-1.6-5.2-3.9
	c0.8,0.2,1.7,0.1,2.5-0.1c-2.6-0.5-4.5-2.8-4.5-5.5c0,0,0,0,0-0.1c0.8,0.4,1.6,0.7,2.5,0.7c-2.4-1.6-3.2-4.9-1.7-7.4
	c2.8,3.5,7,5.6,11.5,5.8c-0.7-3,1.2-6,4.2-6.7c1.9-0.5,4,0.2,5.3,1.6c1.2-0.2,2.4-0.7,3.5-1.4c-0.4,1.3-1.3,2.4-2.4,3.1
	c1.1-0.1,2.2-0.4,3.2-0.9C38.9,18.7,37.9,19.7,36.8,20.5L36.8,20.5z"/>
</svg>
				</a>
				<a href="https://www.tiktok.com/@visitbuffaloniagara" target="_blank" class="tiktok">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path id="Path_1384" class="st0" d="M26.1,0.6C12,0.6,0.6,12,0.6,26.1S12,51.6,26.1,51.6c14.1,0,25.5-11.4,25.5-25.5
	C51.6,12,40.2,0.6,26.1,0.6C26.1,0.6,26.1,0.6,26.1,0.6z M32.1,20.9l0,10.5c0.1,4.8-2.6,9.4-7.6,10.4c-1.6,0.3-3.2,0.2-4.7-0.2
	c-0.1,0-0.2-0.1-0.3-0.1l-0.1,0l-0.2-0.1l-0.1,0L19,41.4l-0.1,0l-0.2-0.1l-0.1,0l-0.1-0.1l-0.1,0l-0.1,0L18.2,41l-0.1,0
	c-0.2-0.1-0.3-0.2-0.5-0.2l0,0c-9.2-5-5.1-20.1,5.9-18.8l0.1,0l0.1,0l0.2,0c0,5.8,0,0,0,5.8c-5-0.7-6.7,3.4-5.4,6.4c0,0,0,0.1,0,0.1
	l0,0.1l0,0c1.3,2.6,6.2,3.1,7.9-0.7c0.2-0.8,0.3-1.7,0.3-2.6V10.2h5.3v0c0,0.5,0.1,0.9,0.1,1.4v0l0,0.1l0,0.1v0l0,0.1v0l0,0.1v0
	c0.2,1.2,0.7,2.3,1.4,3.2l0,0c1.1,1.5,2.8,2.5,4.6,2.8c0.2,0,0.4,0.1,0.6,0.1l0.1,0h0c0.2,0,0.3,0,0.5,0c0,6.5,0,0,0,5.4
	C39.1,23.6,34.8,23.3,32.1,20.9z"/>
</svg>
				</a>
				<a href="https://www.pinterest.com/buffaloniagara/" target="_blank" class="pinterest">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path id="Path_1385" class="st0" d="M51.5,26c0,14.1-11.4,25.5-25.5,25.5S0.5,40.1,0.5,26S11.9,0.5,26,0.5S51.5,11.9,51.5,26z
	 M18.7,50.5c1.1-1.6,1.9-3.4,2.4-5.3c0.3-1.1,1.8-7.1,1.8-7.1c0.9,1.7,3.5,3.2,6.3,3.2c8.3,0,13.9-7.5,13.9-17.6
	c0-7.6-6.5-14.7-16.3-14.7C14.6,8.9,8.5,17.7,8.5,25c0,4.4,1.7,8.4,5.3,9.8c0.4,0.2,1,0.1,1.2-0.4c0-0.1,0.1-0.2,0.1-0.3
	c0.1-0.5,0.4-1.6,0.5-2.1c0.2-0.5,0.1-1.1-0.4-1.4c-1.2-1.4-1.8-3.2-1.7-5c-0.1-6.7,5.3-12.3,12-12.3c0.2,0,0.4,0,0.6,0
	c6.9,0,10.7,4.2,10.7,9.9c0,7.4-3.3,13.7-8.2,13.7c-2.2,0.1-4.1-1.6-4.2-3.8c0-0.4,0-0.8,0.1-1.2c0.8-3.3,2.3-6.8,2.3-9.1
	c0-2.1-1.1-3.9-3.5-3.9c-2.8,0-5,2.8-5,6.7c0,1.4,0.3,2.8,0.8,4.1c0,0-2.8,11.9-3.3,14c-0.4,1.8-0.5,3.7-0.5,5.6
	c0,0,0.6,0.3,1.6,0.6S18.7,50.5,18.7,50.5z"/>
</svg>
				</a>
				<a href="https://www.youtube.com/user/buffalocvb" target="_blank" class="youtube">
					<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 25.4.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 52 52" style="enable-background:new 0 0 52 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g id="Group_926" transform="translate(1261.268 5796.957)">
	<path id="Path_1389" class="st0" d="M-1235.3-5796.6c-14.1,0-25.5,11.4-25.5,25.5c0,14.1,11.4,25.5,25.5,25.5s25.5-11.4,25.5-25.5
		l0,0C-1209.8-5785.1-1221.2-5796.6-1235.3-5796.6z M-1222.4-5764.5c-0.3,1.2-1.2,2.1-2.4,2.4c-2.1,0.6-10.6,0.6-10.6,0.6
		s-8.4,0-10.6-0.6c-1.2-0.3-2.1-1.2-2.4-2.4c-0.8-4.3-0.8-8.8,0-13.1c0.3-1.2,1.2-2.1,2.4-2.4c2.1-0.6,10.6-0.6,10.6-0.6
		s8.4,0,10.6,0.6c1.2,0.3,2.1,1.2,2.4,2.4C-1221.6-5773.3-1221.6-5768.9-1222.4-5764.5z"/>
	<path id="Path_1390" class="st0" d="M-1238.1-5767l7.1-4l-7.1-4V-5767z"/>
</g>
</svg>
				</a>
			</div>
			<div class="footerCallouts">
				<a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/" >
					<img alt="Sign up for our newsletter"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-newsletter.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>

				<a href="https://www.visitbuffaloniagara.com/guide-request/">
					<img alt="Get our guide"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-guide.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
				<a href="https://www.visitbuffaloniagara.com/mobile-visitor-center/">
					<img class='visitorCenterLink'
					alt="Mobile Visitor Center"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/mobile-visitor-center-icon-white-rev2.svg"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
			</div>
			<div class="footerNav">
				<ul id="menu-footer-main-nav" class="menu"><li id="menu-item-231202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231202"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-231205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231205"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
	<li id="menu-item-231203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231203"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a></li>
	<li id="menu-item-231204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231204"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a></li>
	<li id="menu-item-231201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231201"><a href="https://www.visitbuffaloniagara.com/itineraries/">Plan</a></li>
</ul>
</li>
<li id="menu-item-382589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-382589"><a href="https://www.visitbuffaloniagara.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-231207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231207"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
	<li id="menu-item-231208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231208"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
	<li id="menu-item-231209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231209"><a href="https://www.visitbuffaloniagara.com/sports-commission/">Sports Commission</a></li>
	<li id="menu-item-231210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231210"><a href="https://www.visitbuffaloniagara.com/about/">About Us</a></li>
</ul>
</li>
<li id="menu-item-231211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231211"><a href="https://www.visitbuffaloniagara.com/statement-on-social-justice/">Statement on Social Justice</a>
<ul class="sub-menu">
	<li id="menu-item-337011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337011"><a href="https://www.visitbuffaloniagara.com/buffalo-faq/">Buffalo FAQ</a></li>
	<li id="menu-item-231214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231214"><a href="https://www.visitbuffaloniagara.com/about/contact/">Contact</a></li>
	<li id="menu-item-231213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231213"><a href="https://www.visitbuffaloniagara.com/press/">Press</a></li>
	<li id="menu-item-357152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357152"><a href="https://www.visitbuffaloniagara.com/about/careers/">Careers</a></li>
</ul>
</li>
</ul>			</div>
		</div>
		<div class="footerCol3">
			<p class="copyright">© 2022 Visit Buffalo Niagara. All Rights Reserved</p>
			<div class="partnerLogos">
				<a href="https://www.visittheusa.com/">
					<img alt="Visit The USA logo"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/usaLogo.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
				<a href="https://www.iloveny.com/">
					<img alt="I Heart NY Logo"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/newYorkLogo.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
				<a href="https://www.destinationmarketing.org/">
					<img alt="Destination Marketing logo"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/destinationMarketing.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
				<a href="https://www.tripadvisor.com/">
					<img alt="Trip Advisor Logo"
					data-load-type="img"
					data-load-offset="large"
					data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/tripAdvisorLogo.png"
					src="https://maddencdn.com/global/images/pixel.png">
				</a>
			</div>
		</div>
	</div>
</div>


<script>
jQuery(document).ready(function($) {
	dtn.renderAds();

});
jQuery(window).load(function() {
	dtn.renderAds();
	setTimeout(function() {
		dtn.renderAds();
	}, 10000)
});
</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX76JG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"73ca737173","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/app.js?ver=10.2' id='App-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/newVBN.js?ver=10.2' id='newJS-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/madden-lazy-load-jquery-v1.2.min.js?ver=10.2' id='mmLazyLoad-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/homepage.js?ver=10.2' id='mmHomepage-js'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/modernizr.js?ver=10.2' id='Modernizr-js'></script>
<script type='text/javascript' defer src='https://w.sharethis.com/button/buttons.js?ver=10.2' id='Share This Buttons-js'></script>

<script type="text/javascript">
adroll_adv_id = "SWLCWAVDQZD65DGQZH4KMV";
adroll_pix_id = "YOE4Q7N2OFF27MB5JV3J4I";
(function () {
	var _onload = function(){
		if (document.readyState && !/loaded|complete/.test(document.readyState))
		{setTimeout(_onload, 10);return}
		if (!window._adroll_loaded){_adroll_loaded=true;setTimeout(_onload, 50);return}
		var scr = document.createElement("script");
		var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
		scr.setAttribute('async', 'true');
		scr.type = "text/javascript";
		scr.src = host + "/j/roundtrip.js";
		((document.getElementsByTagName('head') || [null])[0] ||
		document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
	};
	if (window.addEventListener)
	{window.addEventListener('load', _onload, false);}
	else
	{window.attachEvent('onload', _onload)}
}());
</script>



	<!-- Sojern Tag v6_js, Pixel Version: 1 -->
	<script>
	(function () {

		var params = {};

		/* Please do not modify the below code. */
		var cid = [];
		var paramsArr = [];
		var cidParams = [];
		var pl = document.createElement('script');
		var defaultParams = {"vid":"tou"};
		for(key in defaultParams) { params[key] = defaultParams[key]; };
		for(key in cidParams) { cid.push(params[cidParams[key]]); };
		params.cid = cid.join('|');
		for(key in params) { paramsArr.push(key + '=' + encodeURIComponent(params[key])) };
		pl.type = 'text/javascript';
		pl.async = true;
		pl.src = 'https://beacon.sojern.com/pixel/p/19831?f_v=v6_js&p_v=1&' + paramsArr.join('&');
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(pl);
	})();
</script>
<!-- End Sojern Tag -->

<div id="isSmall"></div>
<div id="isMedium"></div>
<div id="isLarge"></div>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 6504 objects (691 KB) from Redis using Predis (v1.1.9).
-->
