<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
    <head>
        <link rel="preconnect" href="https://thunder.adnxs.com">
        <link rel="preconnect" href="https://sync.placelocal.com">
        <meta charset="utf-8">
        <meta name="google-site-verification" content="4ZDE-Jws9vcCaO3ysoyf_HlROnXch1kCkIR2RxoRy-0" />

        <title>Stores With Stories: The Bagel Jar - Visit Buffalo Niagara</title>

        <meta name="viewport"  content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/favicon.ico">
        <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
        <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
        <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-180x180-precomposed.png">

        
        <script src="https://unpkg.com/@simpleview/dtn-client"></script>
        <script>
            var dtn = new dtnClient.GamClient();
            dtn.renderAds();
        </script>

        <link href="https://fonts.googleapis.com/css?family=Caveat" rel="stylesheet">

        <link rel="stylesheet" href="https://unpkg.com/leaflet@1.4.0/dist/leaflet.css"
              integrity="sha512-puBpdR0798OZvTTbP4A8Ix/l+A4dHDD0DGqYW6RQ+9jxkRFclaxxQb/SJAWZfWAkuyeQUytO7+7N4QKrDh+drA=="
              crossorigin=""/>


        <!--[if lt IE 9]>
<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/html5shiv.min.js"></script>
<![endif]-->

        <!-- Facebook Conversion Code for Key Page Views - Visit Buffalo Niagara 1 -->
        <script>(function() {
                var _fbq = window._fbq || (window._fbq = []);

                if (!_fbq.loaded) {
                    var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js';
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true;
                }
            })();

            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6027819069756', {'value':'0.00','currency':'USD'}]);
        </script>
        <noscript><img height="1" width="1" alt="facebook pixel" style="display:none" src="https://www.facebook.com/tr?ev=6027819069756&cd[value]=0.00&cd[currency]=USD&noscript=1" /></noscript>

        
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.visitbuffaloniagara.com/stores-with-stories-the-bagel-jar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stores With Stories: The Bagel Jar - Visit Buffalo Niagara" />
<meta property="og:description" content="The married masterminds behind The Bagel Jar – John and Morgan Popple – decided to make making bagels their side hustle after moving to Buffalo. Missing thee bagels they&#8217;d left behind in Cleveland (Morgan&#8217;s hometown, and where they&#8217;d met in college), they dove headfirst into shaping, baking – and then selling – their perfect and in-demand creations.



&#8220;We wanted a name that we could use along all platforms,&#8221; says Morgan, &#8220;something unique. We wanted bagel in the title and then we were looking around our kitchen at home for inspiration and saw a cookie jar – that stuck.&#8221; &#8220;And then we found out that the domain name was available,&#8221; says John, who grew up in Eden.







&#8220;We lived in Cleveland Heights and there was a coffee shop down the street with great bagels. We moved here and there weren&#8217;t any bagel places in the Southtowns: there were a couple places in the Northtowns, but nothing near us so we started making them out of our house,&#8221; Morgan says, &#8220;We are super-interested in entrepreneurship and we both have full-time jobs as a teacher and an architect so this is on the side.&#8221;



The two share the details of The Bagel Jar beginnings: baking in their home kitchen before merrily selling out their initial batch of 100 bagels at the farmer’s market in Hamburg, where they now live. The couple describes the market as a perfect opportunity to learn about business, noting that the only class they took together at college &#8212; at Kent State &#8212; was Intro to Entrepreneurship.



The couple reports a steady pre-bagel evolution of mastering different techniques in their home kitchen, first making homemade pizzas in their wood-fired Ooni oven. &#8220;Then we made bread for a little bit, and then we made bagels and we said, &#8216;these are really good.&#039;&#8221; Inspired, they plunged into making bagels for sale. Their 100 bagels would sell out in two hours. &#8220;August 8, 2020 was the date that we sold our first bagel,&#8221; says Morgan. They now sell 700 a day.







Many first-time customers approach their counter asking if The Bagel Jar wares are boiled or steamed and are elated when they hear that they are boiled &#8212; the old-fashioned and more painstaking way.&nbsp;Their bagels are also bit larger than typical bagels and their signature touch is generous flavorings on top and bottom, done by tossing each bagel with seeds and/or herbs.



After a short stint at the Broadway Market, The Bagel Jar is now based at Public Espresso + Coffee on Seneca Street in South Buffalo. Their tasty baking is also sold at Public downtown at Hotel Lafayette as well as farmers markets and other pop-ops around the area.



A typical morning for John and Morgan means awakening at 3:30 a.m. to start baking at Public at 4 a.m., finishing by 7 a.m. and heading to their day jobs. They alternate baking days: John does Tuesday and Thursday, Morgan does Wednesday and Friday – and both bake and man the bagel sales on weekends.&nbsp;







&#8220;Public is our brick and mortar for now,&#8221; says John. &#8220;It&#8217;s been the perfect way to transition,&#8221; says Morgan, &#8220;to see what it takes to actually open a physical, permanent space and to learn more about operations.&#8221; &#8220;It gives us a place to ramp up,&#8221; says John, &#8220;a place to build up slowly.&#8221;



The Bagel Jar at Public Espresso at Shea&#8217;s Seneca / 2178 Seneca Street, Buffalo / thebageljar.com / Facebook / Instagram" />
<meta property="og:site_name" content="Visit Buffalo Niagara" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2021-03-31T17:05:18-04:00" />
<meta property="article:modified_time" content="2021-03-31T17:05:57-04:00" />
<meta property="og:updated_time" content="2021-03-31T17:05:57-04:00" />
<meta property="og:image" content="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-16x9-1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-16x9-1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.visitbuffaloniagara.com/#website","url":"https://www.visitbuffaloniagara.com/","name":"Visit Buffalo Niagara","potentialAction":{"@type":"SearchAction","target":"https://www.visitbuffaloniagara.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/stores-with-stories-the-bagel-jar/#primaryimage","url":"https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-16x9-1-scaled.jpg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://www.visitbuffaloniagara.com/stores-with-stories-the-bagel-jar/#webpage","url":"https://www.visitbuffaloniagara.com/stores-with-stories-the-bagel-jar/","inLanguage":"en-US","name":"Stores With Stories: The Bagel Jar - Visit Buffalo Niagara","isPartOf":{"@id":"https://www.visitbuffaloniagara.com/#website"},"primaryImageOfPage":{"@id":"https://www.visitbuffaloniagara.com/stores-with-stories-the-bagel-jar/#primaryimage"},"datePublished":"2021-03-31T17:05:18-04:00","dateModified":"2021-03-31T17:05:57-04:00","author":{"@id":"https://www.visitbuffaloniagara.com/#/schema/person/33853dc3ed5a22463b2e9f887218d779"}},{"@type":["Person"],"@id":"https://www.visitbuffaloniagara.com/#/schema/person/33853dc3ed5a22463b2e9f887218d779","name":"Nancy J. Parisi","image":{"@type":"ImageObject","@id":"https://www.visitbuffaloniagara.com/#authorlogo","url":"https://secure.gravatar.com/avatar/518950cc9272d9ccb909f8542e2513a3?s=96&d=mm&r=g","caption":"Nancy J. Parisi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.visitbuffaloniagara.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=809c33d319c52bd78f96758345db31d3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.visitbuffaloniagara.com/wp-includes/css/dist/block-library/style.min.css?ver=809c33d319c52bd78f96758345db31d3' type='text/css' media='all' />
<link rel='stylesheet' id='VBN-css'  href='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/css/main.min.css?ver=1617313002' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=809c33d319c52bd78f96758345db31d3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.visitbuffaloniagara.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/footer-customization.js?ver=809c33d319c52bd78f96758345db31d3'></script>
<link rel='https://api.w.org/' href='https://www.visitbuffaloniagara.com/wp-json/' />

<link rel='shortlink' href='https://www.visitbuffaloniagara.com/?p=338908' />
<link rel="alternate" type="application/json+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Fstores-with-stories-the-bagel-jar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.visitbuffaloniagara.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.visitbuffaloniagara.com%2Fstores-with-stories-the-bagel-jar%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.visitbuffaloniagara.com"><link rel="https://theeventscalendar.com/" href="https://www.visitbuffaloniagara.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["food-drink"],"pagePostAuthor":"Nancy J. Parisi"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX76JG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
        <!--[if lt IE 9]>
<script src="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/fallbacks.js"></script>
<![endif]-->
    </head>
    <body class="post-template-default single single-post postid-338908 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-VBN breadcrumbs" >
        <a class="skip-to-content-link" href="#main-content">
            Skip to content
        </a> 

        
        <div id="language-menu" class="overlay">
            <div class="closeOverlay"><svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" class="svg-inline--fa fa-times fa-w-10"><path fill="currentColor" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg></div>
            <div>
                <div class="row lang">
                    <div>
                        <div class="wrap">
                            <div data-lang="es" class="trigger-lang">Español</div>
                            <div data-lang="fr" class="trigger-lang">Français</div>
                            <div data-lang="de" class="trigger-lang">Deutsch</div>
                            <div data-lang="zh-CN" class="trigger-lang">中国</div>
                            <div data-lang="ja" class="trigger-lang">日本の</div>
                            <div data-lang="pt" class="trigger-lang">Português</div>
                            <div data-lang="it" class="trigger-lang">Italiano</div>
                            <div id="google_translate_element"></div>
                            <script>
                                function googleTranslateElementInit() {
                                    new google.translate.TranslateElement({
                                        pageLanguage: 'en',
                                        includedLanguages: 'zh-CN,fr,de,ja,es,pt,it',
                                        layout: google.translate.TranslateElement.InlineLayout.SIMPLE,
                                        gaTrack: true,
                                        gaId: 'UA-3047961-1'
                                    }, 'google_translate_element');
                                }
                            </script><script async src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <header role="banner" class="site">
            <div id="logo"><span>Visit Buffalo Niagara</span>
                <a href="https://www.visitbuffaloniagara.com/">
                    <svg width="189" height="64" viewBox="0 0 189 64" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Visit Buffalo Niagara</title>
<path d="M23.8157 4.44773L21.886 10.2845H20.264L18.3343 4.44773C18.1396 3.81448 17.9626 3.74911 17.4587 3.74911L17.6861 2.79175H20.1837L20.4111 3.74911C19.8596 3.74911 19.7942 3.87849 19.9563 4.44773L21.043 8.0307C21.1247 8.30716 21.1724 8.71162 21.1724 8.71162C21.1724 8.71162 21.2214 8.30716 21.3031 8.0307L22.4048 4.44773C22.5832 3.86215 22.4866 3.74911 21.935 3.74911L22.1461 2.79175H24.4816L24.6914 3.74911C24.1888 3.74775 24.0268 3.81312 23.8157 4.44773Z" fill="#F8F9FA"/>
<path d="M27.8235 10.2192H25.3096L25.0822 9.2618C25.6337 9.2618 25.7481 9.05208 25.7481 8.50054V5.06192C25.7481 4.1386 25.6351 3.86079 25.0985 3.86079L25.3259 3.0505L27.6451 2.59701L27.9039 3.35827C27.5144 3.47266 27.3687 3.69873 27.3687 4.33334V8.5019C27.3687 9.05344 27.4817 9.26316 28.0332 9.26316L27.8235 10.2192ZM26.557 1.92971C26.0218 1.92971 25.5833 1.50754 25.5833 0.972346C25.5833 0.437147 26.0218 0 26.557 0C27.0759 0 27.5144 0.435785 27.5144 0.970984C27.5144 1.50618 27.0759 1.92971 26.557 1.92971Z" fill="#F8F9FA"/>
<path d="M31.5536 10.3989C30.1427 10.3989 29.007 9.73301 29.007 9.73301L29.4291 8.07975H29.8336C30.061 8.95677 30.8236 9.27953 31.5046 9.27953C31.9921 9.27953 32.673 9.00444 32.673 8.30718C32.673 7.70797 32.3475 7.39748 31.3411 7.17141C30.2217 6.92901 29.1036 6.21541 29.1036 4.85222C29.1036 3.376 30.2544 2.61337 31.5835 2.61337C32.9454 2.61337 33.9844 3.16491 33.9844 3.16491L33.5636 4.6888H33.1755C32.9481 3.92618 32.2672 3.66879 31.732 3.66879C31.1001 3.66879 30.6303 3.97656 30.6303 4.59211C30.6303 5.07965 31.0347 5.4024 31.7647 5.56582C33.2395 5.85725 34.2132 6.52318 34.2132 8.03073C34.2132 9.63632 32.9971 10.3989 31.5536 10.3989Z" fill="#F8F9FA"/>
<path d="M37.9624 10.2192H35.4484L35.221 9.2618C35.7725 9.2618 35.8869 9.05208 35.8869 8.50054V5.06192C35.8869 4.1386 35.7726 3.86079 35.2374 3.86079L35.4634 3.0505L37.7826 2.59701L38.0414 3.35827C37.6519 3.47266 37.5062 3.69873 37.5062 4.33334V8.5019C37.5062 9.05344 37.6192 9.26316 38.1707 9.26316L37.9624 10.2192ZM36.6959 1.92971C36.1607 1.92971 35.7235 1.50754 35.7235 0.972346C35.7235 0.437147 36.1607 0 36.6959 0C37.2161 0 37.6532 0.435785 37.6532 0.970984C37.6532 1.50618 37.2161 1.92971 36.6959 1.92971Z" fill="#F8F9FA"/>
<path d="M42.184 10.3989C41.0809 10.3989 40.1085 9.8787 40.1085 7.78829V4.02556H38.9564V2.88979C40.0268 2.84077 40.5293 2.75906 40.5947 0.473907H41.7468V2.79174H43.8073V4.02556H41.7468V7.70794C41.7468 8.82737 42.1853 9.06977 42.7518 9.06977C43.1413 9.06977 43.5308 8.89137 43.8549 8.61492V9.76839C43.4654 10.1538 42.8009 10.3989 42.184 10.3989Z" fill="#F8F9FA"/>
<path d="M17.5444 19.3802C19.9276 20.2735 20.7556 22.6567 20.3907 24.8084C19.7629 28.3846 16.1867 30.3701 11.0226 30.3701H0.430338L0 27.1263C1.42311 27.1263 1.78672 26.6959 1.98555 25.5697L3.87304 14.7786C4.07051 13.6523 3.87304 13.222 2.44857 13.222L3.37597 9.97812H13.4712C18.3043 9.97812 21.284 11.931 20.6549 15.5385C20.392 16.9643 19.101 18.687 17.5444 19.3802ZM11.4203 21.7988H9.73299L8.87232 26.5652H10.6931C12.3477 26.5652 13.2751 25.4716 13.5066 24.1493C13.7381 22.8569 13.0763 21.7988 11.4203 21.7988ZM12.4471 13.9519H11.0894L10.4275 17.7256H11.7512C13.3078 17.7256 13.9696 16.8649 14.1671 15.9048C14.3673 14.8793 13.9696 13.9519 12.4471 13.9519Z" fill="#F8F9FA"/>
<path d="M40.7173 29.2466C39.9561 30.0079 38.2347 30.7365 36.3813 30.7365C33.9981 30.7365 32.2754 29.8758 31.7129 27.9883C30.091 29.3787 27.9066 30.7365 25.1584 30.7365C22.8406 30.7365 21.1206 29.5136 21.7484 25.8039C21.8805 24.9433 22.7412 22.0303 22.8746 21.3017C23.2396 19.2835 22.94 18.589 21.7484 18.589L22.5764 15.74L29.6606 14.7473C30.1563 15.3111 30.554 16.6021 30.1237 19.0193C29.6933 21.3698 29.1309 22.7929 28.8327 24.4816C28.6992 25.1761 28.9647 25.5738 29.6593 25.5738C30.2558 25.5738 31.1491 25.0781 31.8437 24.4816L33.3989 15.7087L40.2189 14.7486L38.3655 25.2756C38.1666 26.4345 38.6296 27.0963 39.5244 27.0963C40.0214 27.0963 40.716 26.7981 41.213 26.4998L40.7173 29.2466Z" fill="#F8F9FA"/>
<path d="M49.7558 23.7844C48.5969 30.1727 46.7434 37.9869 39.03 37.9869C34.8261 37.9869 34.0648 35.5029 35.6541 32.7547H38.3682C37.8058 33.915 37.8058 34.8751 38.9974 34.8751C40.652 34.8751 41.2811 33.053 41.6121 31.1015L43.7311 19.1841H41.0156L41.7115 15.2117H44.4256L44.9554 12.1666C45.5845 8.5918 48.3654 6.4728 53.2312 6.4728C54.4228 6.4728 55.2167 6.57221 56.1441 6.60489L55.9126 11.4053L54.224 11.6695C54.1899 10.9736 54.0251 10.7094 53.3292 10.7094C52.4686 10.7094 51.9715 11.1725 51.74 12.5629L51.277 15.2103H56.4083L56.9381 12.1652C57.5673 8.59044 60.3481 6.47144 65.2139 6.47144C66.4055 6.47144 68.0275 6.57085 68.9549 6.60353L68.7234 11.404L67.0347 11.6682C66.968 10.9723 66.7024 10.7081 65.809 10.7081C64.6501 10.7081 63.9556 11.1711 63.6574 12.8925L63.2597 15.2103H71.1774L66.4055 19.1827H62.5665L61.7385 23.7844C60.5796 30.1727 58.7262 37.9869 51.4772 37.9869C47.5374 37.9869 46.8429 35.5029 48.3654 32.7547H50.9147C50.2529 33.881 50.419 34.8751 51.3451 34.8751C52.6688 34.8751 53.1985 33.3853 53.5962 31.1015L55.7152 19.1841H50.5838L49.7558 23.7844Z" fill="#F8F9FA"/>
<path d="M95.693 27.9543C94.9304 28.7169 92.2476 30.7351 88.8934 30.7351C85.5174 30.7351 83.3971 28.9811 84.0929 25.0413L86.3114 12.6283C86.6763 10.6087 86.3454 9.91414 85.1525 9.91414L85.9804 7.06655L93.0974 6.07242C93.4623 6.56949 94.0574 7.5963 93.4623 11.0063L90.9457 25.2742C90.7468 26.4004 91.2099 27.095 92.1046 27.095C92.6003 27.095 93.9145 26.4699 94.4102 26.173L95.693 27.9543Z" fill="#F8F9FA"/>
<path d="M101.174 30.7351C96.0757 30.7351 92.8318 27.6574 93.7919 22.2945C94.6199 17.6262 98.2941 14.8453 103.391 14.8453C108.423 14.8453 111.701 17.9571 110.773 23.2873C109.947 28.0877 106.206 30.7351 101.174 30.7351ZM103.028 18.9839C101.936 18.9839 101.174 19.6131 100.612 22.7902C100.05 25.9687 100.413 26.5979 101.507 26.5979C102.565 26.5979 103.361 25.9687 103.923 22.7902C104.485 19.6131 104.087 18.9839 103.028 18.9839Z" fill="#F8F9FA"/>
<path d="M83.1847 26.9261C82.964 26.9942 82.7475 27.0446 82.5609 27.0446C81.6662 27.0446 81.2032 26.4154 81.402 25.2238L82.3308 19.9944C82.7925 17.3783 83.4557 15.4908 83.7212 14.8616H81.8664C79.9462 14.8616 78.1922 16.12 77.2648 17.0801C76.6697 15.9198 74.9143 14.7963 72.8293 14.7963C69.3212 14.7963 65.9779 16.9139 65.0179 22.4089C64.0251 28.1354 66.5077 30.6847 70.0158 30.6847C71.9359 30.6847 73.9215 29.824 75.0137 28.7659C75.809 30.0896 77.3656 30.6847 79.3511 30.6847C80.5427 30.6847 81.7016 30.3824 82.5841 29.9657L83.1847 26.9261ZM74.947 22.7425C74.3505 26.0518 73.7227 26.6469 72.5964 26.6469C71.7684 26.6469 71.2387 26.0504 71.8352 22.7425C72.4303 19.3979 73.1262 18.8355 73.9528 18.8355C75.0791 18.8355 75.5434 19.3979 74.947 22.7425Z" fill="#F8F9FA"/>
<path d="M87.876 39.5267L85.1278 55.1169H79.7336L74.8324 45.6821C74.368 44.7888 73.807 42.9694 73.807 42.9694C73.807 42.9694 73.6408 44.8882 73.5073 45.6821L72.7134 50.3178C72.5146 51.4754 72.6821 51.873 74.1038 51.873L73.2105 55.1169H65.429L65 51.873C66.4231 51.873 66.7867 51.4427 66.9855 50.3178L68.873 39.5253C69.0705 38.3991 68.873 37.9687 67.4499 37.9687L68.376 34.7249H75.9232L80.1953 43.0007C80.6583 43.9295 81.2534 45.8142 81.2534 45.8142C81.2534 45.8142 81.4182 43.7946 81.5517 42.9326L82.1468 39.5253C82.347 38.3991 82.1468 37.9687 80.725 37.9687L81.6511 34.7249H89.4312L89.8289 37.9687C88.4058 37.9715 88.0762 38.4004 87.876 39.5267Z" fill="#F8F9FA"/>
<path d="M93.5808 38.8512C92.3565 38.8512 91.5394 37.8544 91.7654 36.6287C91.9929 35.4044 93.1504 34.4076 94.3747 34.4076C95.5976 34.4076 96.4147 35.4044 96.2105 36.6287C96.0075 37.8544 94.805 38.8512 93.5808 38.8512ZM100.289 52.6629C99.5265 53.4228 97.1637 55.55 93.7033 55.4819C90.3274 55.4165 88.241 53.7278 88.9356 49.7881C89.1017 48.7953 89.7309 46.8411 89.863 46.0471C90.2279 44.0289 89.9297 43.333 88.7381 43.333L89.5647 40.4854L96.649 39.4926C97.1447 40.0551 97.5096 41.3788 97.1133 43.7633C96.649 46.5428 95.9871 48.3309 95.6902 50.0196C95.4914 51.1458 95.9531 51.8403 96.8478 51.8403C97.3449 51.8403 98.0394 51.5421 98.5365 51.2439L100.289 52.6629Z" fill="#F8F9FA"/>
<path d="M167.735 47.1734H164.226C164.591 46.679 164.954 45.9818 165.021 45.4506C165.088 44.9563 164.954 44.5246 164.258 44.5246C163.663 44.5246 163.034 44.8896 162.602 45.4506L161.776 50.3192C161.577 51.5094 161.644 51.8744 162.803 51.8744L161.909 55.1183H153.997L153.5 51.8744C154.66 51.8744 154.923 51.4441 155.122 50.3192L155.884 45.9804C156.248 43.9622 155.917 43.2663 154.726 43.2663L155.552 40.4201L162.338 39.46C162.601 39.7895 162.966 40.3533 162.966 41.7764C164.324 40.5181 166.342 39.6915 167.833 39.6915C170.15 39.6915 170.844 41.214 170.613 42.5704C170.218 44.8242 168.86 46.1806 167.735 47.1734Z" fill="#F8F9FA"/>
<path d="M153.075 51.7232C152.854 51.7899 152.639 51.8403 152.451 51.8403C151.558 51.8403 151.095 51.2125 151.292 50.0196L152.22 44.7888C152.684 42.1741 153.345 40.2866 153.61 39.656H151.757C149.837 39.656 148.081 40.9157 147.155 41.8745C146.559 40.7169 144.803 39.5907 142.72 39.5907C139.21 39.5907 135.867 41.711 134.907 47.206C133.914 52.9325 136.397 55.4805 139.905 55.4805C141.825 55.4805 143.812 54.6198 144.904 53.5603C145.698 54.8854 147.256 55.4805 149.241 55.4805C150.433 55.4805 151.593 55.1782 152.476 54.7628L153.075 51.7232ZM144.839 47.5369C144.242 50.8489 143.614 51.4427 142.487 51.4427C141.66 51.4427 141.13 50.8475 141.725 47.5369C142.322 44.1937 143.015 43.6312 143.843 43.6312C144.971 43.6312 145.435 44.1937 144.839 47.5369Z" fill="#F8F9FA"/>
<path d="M116.449 51.7886C116.229 51.8567 116.013 51.9084 115.828 51.9084C114.933 51.9084 114.468 51.2779 114.666 50.0863L115.595 44.8569C116.058 42.2422 116.721 40.3533 116.985 39.7255H115.132C113.212 39.7255 111.456 40.9838 110.53 41.9439C109.934 40.7837 108.178 39.6588 106.093 39.6588C102.585 39.6588 99.2419 41.7764 98.2818 47.2714C97.289 52.9993 99.7716 55.5486 103.28 55.5486C105.2 55.5486 107.187 54.6866 108.279 53.6284C109.073 54.9535 110.629 55.5486 112.616 55.5486C113.808 55.5486 114.968 55.2449 115.848 54.8296L116.449 51.7886ZM108.212 47.6051C107.617 50.9143 106.988 51.5094 105.862 51.5094C105.035 51.5094 104.505 50.9129 105.1 47.6051C105.697 44.2618 106.39 43.698 107.218 43.698C108.344 43.698 108.807 44.2618 108.212 47.6051Z" fill="#F8F9FA"/>
<path d="M188.463 51.6729C188.243 51.7396 188.028 51.7913 187.841 51.7913C186.948 51.7913 186.483 51.1622 186.681 49.9706L187.608 44.7398C188.071 42.1251 188.734 40.2362 189 39.6084H187.145C185.225 39.6084 183.47 40.8667 182.544 41.8268C181.947 40.6666 180.192 39.5417 178.107 39.5417C174.599 39.5417 171.255 41.6607 170.295 47.1557C169.303 52.8822 171.785 55.4315 175.293 55.4315C177.213 55.4315 179.2 54.5708 180.292 53.5127C181.086 54.8377 182.643 55.4315 184.63 55.4315C185.822 55.4315 186.98 55.1278 187.863 54.7125L188.463 51.6729ZM180.228 47.488C179.632 50.7986 179.003 51.3937 177.877 51.3937C177.05 51.3937 176.519 50.7972 177.115 47.488C177.712 44.1447 178.405 43.5822 179.234 43.5822C180.358 43.5822 180.824 44.1447 180.228 47.488Z" fill="#F8F9FA"/>
<path d="M133.88 44.7902L132.291 53.8599C131.332 59.3903 127.392 63.5603 120.471 63.5603C116.799 63.5603 112.894 61.8716 113.521 58.3295C113.917 56.111 116.069 54.722 119.744 54.722C121.994 54.722 124.048 55.3498 125.471 56.2105C125.604 55.7148 125.733 55.1183 125.836 54.5232L126.265 52.0419C125.205 52.7691 123.55 53.3656 121.927 53.3656C118.419 53.3656 115.902 51.0818 116.764 46.1493C117.557 41.549 120.869 39.5948 124.377 39.5948C126.529 39.5948 128.382 40.6883 128.945 41.7138C129.739 40.9198 131.494 39.6602 133.414 39.6602H135.268C135.008 40.288 134.343 42.1755 133.88 44.7902ZM119.943 57.7316C118.919 57.7316 118.288 58.1306 118.19 58.6931C118.026 59.5864 119.248 60.1162 121.037 60.1162C122.393 60.1162 123.42 59.6532 124.148 58.8579C122.923 58.1306 121.534 57.7316 119.943 57.7316ZM125.539 43.5645C124.709 43.5645 124.049 43.9949 123.619 46.4775C123.188 48.9601 123.685 49.3918 124.512 49.3918C125.637 49.3918 126.266 48.9614 126.696 46.4775C127.127 43.9962 126.665 43.5645 125.539 43.5645Z" fill="#F8F9FA"/>
<path d="M135.502 60.1162C135.502 60.1162 131.549 60.0631 125.473 56.2105C123.559 54.9957 124.148 58.8579 124.148 58.8579C124.148 58.8579 128.83 60.9387 131.25 61.1757C134.888 61.5311 135.502 60.1162 135.502 60.1162Z" fill="#F8F9FA"/>
</svg>
                    <div class="mini">
                        <svg width="176" height="29" viewBox="0 0 176 29" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Visit Buffalo Niagara</title>
<path d="M17.488 3.26599L16.071 7.55199H14.88L13.463 3.26599C13.32 2.80099 13.19 2.75299 12.82 2.75299L12.987 2.04999H14.821L14.988 2.75299C14.583 2.75299 14.535 2.84799 14.654 3.26599L15.452 5.89699C15.512 6.09999 15.547 6.39699 15.547 6.39699C15.547 6.39699 15.583 6.09999 15.643 5.89699L16.452 3.26599C16.583 2.83599 16.512 2.75299 16.107 2.75299L16.262 2.04999H17.977L18.131 2.75299C17.762 2.75199 17.643 2.79999 17.488 3.26599Z" fill="#F8F9FA"/>
<path d="M20.431 7.504H18.585L18.418 6.801C18.823 6.801 18.907 6.647 18.907 6.242V3.717C18.907 3.039 18.824 2.835 18.43 2.835L18.597 2.24L20.3 1.907L20.49 2.466C20.204 2.55 20.097 2.716 20.097 3.182V6.243C20.097 6.648 20.18 6.802 20.585 6.802L20.431 7.504ZM19.501 1.417C19.108 1.417 18.786 1.107 18.786 0.714C18.786 0.321 19.108 0 19.501 0C19.882 0 20.204 0.32 20.204 0.713C20.204 1.106 19.882 1.417 19.501 1.417Z" fill="#F8F9FA"/>
<path d="M23.17 7.63601C22.134 7.63601 21.3 7.14701 21.3 7.14701L21.61 5.93301H21.907C22.074 6.57701 22.634 6.81401 23.134 6.81401C23.492 6.81401 23.992 6.61201 23.992 6.10001C23.992 5.66001 23.753 5.43201 23.014 5.26601C22.192 5.08801 21.371 4.56401 21.371 3.56301C21.371 2.47901 22.216 1.91901 23.192 1.91901C24.192 1.91901 24.955 2.32401 24.955 2.32401L24.646 3.44301H24.361C24.194 2.88301 23.694 2.69401 23.301 2.69401C22.837 2.69401 22.492 2.92001 22.492 3.37201C22.492 3.73001 22.789 3.96701 23.325 4.08701C24.408 4.30101 25.123 4.79001 25.123 5.89701C25.123 7.07601 24.23 7.63601 23.17 7.63601Z" fill="#F8F9FA"/>
<path d="M27.876 7.504H26.03L25.863 6.801C26.268 6.801 26.352 6.647 26.352 6.242V3.717C26.352 3.039 26.268 2.835 25.875 2.835L26.041 2.24L27.744 1.907L27.934 2.466C27.648 2.55 27.541 2.716 27.541 3.182V6.243C27.541 6.648 27.624 6.802 28.029 6.802L27.876 7.504ZM26.946 1.417C26.553 1.417 26.232 1.107 26.232 0.714C26.232 0.321 26.553 0 26.946 0C27.328 0 27.649 0.32 27.649 0.713C27.649 1.106 27.328 1.417 26.946 1.417Z" fill="#F8F9FA"/>
<path d="M30.976 7.63599C30.166 7.63599 29.452 7.25399 29.452 5.71899V2.95599H28.606V2.12199C29.392 2.08599 29.761 2.02599 29.809 0.347992H30.655V2.04999H32.168V2.95599H30.655V5.65999C30.655 6.48199 30.977 6.65999 31.393 6.65999C31.679 6.65999 31.965 6.52899 32.203 6.32599V7.17299C31.917 7.45599 31.429 7.63599 30.976 7.63599Z" fill="#F8F9FA"/>
<path d="M12.883 14.231C14.633 14.887 15.241 16.637 14.973 18.217C14.512 20.843 11.886 22.301 8.094 22.301H0.316L0 19.919C1.045 19.919 1.312 19.603 1.458 18.776L2.844 10.852C2.989 10.025 2.844 9.709 1.798 9.709L2.479 7.327H9.892C13.441 7.327 15.629 8.761 15.167 11.41C14.974 12.457 14.026 13.722 12.883 14.231ZM8.386 16.007H7.147L6.515 19.507H7.852C9.067 19.507 9.748 18.704 9.918 17.733C10.088 16.784 9.602 16.007 8.386 16.007ZM9.14 10.245H8.143L7.657 13.016H8.629C9.772 13.016 10.258 12.384 10.403 11.679C10.55 10.926 10.258 10.245 9.14 10.245Z" fill="#F8F9FA"/>
<path d="M29.899 21.476C29.34 22.035 28.076 22.57 26.715 22.57C24.965 22.57 23.7 21.938 23.287 20.552C22.096 21.573 20.492 22.57 18.474 22.57C16.772 22.57 15.509 21.672 15.97 18.948C16.067 18.316 16.699 16.177 16.797 15.642C17.065 14.16 16.845 13.65 15.97 13.65L16.578 11.558L21.78 10.829C22.144 11.243 22.436 12.191 22.12 13.966C21.804 15.692 21.391 16.737 21.172 17.977C21.074 18.487 21.269 18.779 21.779 18.779C22.217 18.779 22.873 18.415 23.383 17.977L24.525 11.535L29.533 10.83L28.172 18.56C28.026 19.411 28.366 19.897 29.023 19.897C29.388 19.897 29.898 19.678 30.263 19.459L29.899 21.476Z" fill="#F8F9FA"/>
<path d="M36.536 17.465C35.685 22.156 34.324 27.894 28.66 27.894C25.573 27.894 25.014 26.07 26.181 24.052H28.174C27.761 24.904 27.761 25.609 28.636 25.609C29.851 25.609 30.313 24.271 30.556 22.838L32.112 14.087H30.118L30.629 11.17H32.622L33.011 8.93401C33.473 6.30901 35.515 4.75301 39.088 4.75301C39.963 4.75301 40.546 4.82601 41.227 4.85001L41.057 8.37501L39.817 8.56901C39.792 8.05801 39.671 7.86401 39.16 7.86401C38.528 7.86401 38.163 8.20401 37.993 9.22501L37.653 11.169H41.421L41.81 8.93301C42.272 6.30801 44.314 4.75201 47.887 4.75201C48.762 4.75201 49.953 4.82501 50.634 4.84901L50.464 8.37401L49.224 8.56801C49.175 8.05701 48.98 7.86301 48.324 7.86301C47.473 7.86301 46.963 8.20301 46.744 9.46701L46.452 11.169H52.266L48.762 14.086H45.943L45.335 17.465C44.484 22.156 43.123 27.894 37.8 27.894C34.907 27.894 34.397 26.07 35.515 24.052H37.387C36.901 24.879 37.023 25.609 37.703 25.609C38.675 25.609 39.064 24.515 39.356 22.838L40.912 14.087H37.144L36.536 17.465Z" fill="#F8F9FA"/>
<path d="M70.268 20.527C69.708 21.087 67.738 22.569 65.275 22.569C62.796 22.569 61.239 21.281 61.75 18.388L63.379 9.27301C63.647 7.79001 63.404 7.28001 62.528 7.28001L63.136 5.18901L68.362 4.45901C68.63 4.82401 69.067 5.57801 68.63 8.08201L66.782 18.559C66.636 19.386 66.976 19.896 67.633 19.896C67.997 19.896 68.962 19.437 69.326 19.219L70.268 20.527Z" fill="#F8F9FA"/>
<path d="M74.293 22.569C70.549 22.569 68.167 20.309 68.872 16.371C69.48 12.943 72.178 10.901 75.921 10.901C79.616 10.901 82.023 13.186 81.341 17.1C80.735 20.625 77.988 22.569 74.293 22.569ZM75.654 13.94C74.852 13.94 74.293 14.402 73.88 16.735C73.467 19.069 73.734 19.531 74.537 19.531C75.314 19.531 75.899 19.069 76.311 16.735C76.724 14.402 76.432 13.94 75.654 13.94Z" fill="#F8F9FA"/>
<path d="M61.083 19.772C60.921 19.822 60.762 19.859 60.625 19.859C59.968 19.859 59.628 19.397 59.774 18.522L60.456 14.682C60.795 12.761 61.282 11.375 61.477 10.913H60.115C58.705 10.913 57.417 11.837 56.736 12.542C56.299 11.69 55.01 10.865 53.479 10.865C50.903 10.865 48.448 12.42 47.743 16.455C47.014 20.66 48.837 22.532 51.413 22.532C52.823 22.532 54.281 21.9 55.083 21.123C55.667 22.095 56.81 22.532 58.268 22.532C59.143 22.532 59.994 22.31 60.642 22.004L61.083 19.772ZM55.034 16.7C54.596 19.13 54.135 19.567 53.308 19.567C52.7 19.567 52.311 19.129 52.749 16.7C53.186 14.244 53.697 13.831 54.304 13.831C55.131 13.831 55.472 14.244 55.034 16.7Z" fill="#F8F9FA"/>
<path d="M101.744 10.447L99.726 21.895H95.765L92.166 14.967C91.825 14.311 91.413 12.975 91.413 12.975C91.413 12.975 91.291 14.384 91.193 14.967L90.61 18.371C90.464 19.221 90.587 19.513 91.631 19.513L90.975 21.895H85.261L84.946 19.513C85.991 19.513 86.258 19.197 86.404 18.371L87.79 10.446C87.935 9.61899 87.79 9.30299 86.745 9.30299L87.425 6.92099H92.967L96.104 12.998C96.444 13.68 96.881 15.064 96.881 15.064C96.881 15.064 97.002 13.581 97.1 12.948L97.537 10.446C97.684 9.61899 97.537 9.30299 96.493 9.30299L97.173 6.92099H102.886L103.178 9.30299C102.133 9.30499 101.891 9.61999 101.744 10.447Z" fill="#F8F9FA"/>
<path d="M105.933 9.95099C105.034 9.95099 104.434 9.21899 104.6 8.31899C104.767 7.41999 105.617 6.68799 106.516 6.68799C107.414 6.68799 108.014 7.41999 107.864 8.31899C107.715 9.21899 106.832 9.95099 105.933 9.95099ZM110.859 20.093C110.299 20.651 108.564 22.213 106.023 22.163C103.544 22.115 102.012 20.875 102.522 17.982C102.644 17.253 103.106 15.818 103.203 15.235C103.471 13.753 103.252 13.242 102.377 13.242L102.984 11.151L108.186 10.422C108.55 10.835 108.818 11.807 108.527 13.558C108.186 15.599 107.7 16.912 107.482 18.152C107.336 18.979 107.675 19.489 108.332 19.489C108.697 19.489 109.207 19.27 109.572 19.051L110.859 20.093Z" fill="#F8F9FA"/>
<path d="M160.385 16.062H157.808C158.076 15.699 158.343 15.187 158.392 14.797C158.441 14.434 158.343 14.117 157.832 14.117C157.395 14.117 156.933 14.385 156.616 14.797L156.009 18.372C155.863 19.246 155.912 19.514 156.763 19.514L156.107 21.896H150.297L149.932 19.514C150.784 19.514 150.977 19.198 151.123 18.372L151.683 15.186C151.95 13.704 151.707 13.193 150.832 13.193L151.439 11.103L156.422 10.398C156.615 10.64 156.883 11.054 156.883 12.099C157.88 11.175 159.362 10.568 160.457 10.568C162.158 10.568 162.668 11.686 162.498 12.682C162.208 14.337 161.211 15.333 160.385 16.062Z" fill="#F8F9FA"/>
<path d="M149.62 19.403C149.458 19.452 149.3 19.489 149.162 19.489C148.506 19.489 148.166 19.028 148.311 18.152L148.992 14.311C149.333 12.391 149.818 11.005 150.013 10.542H148.652C147.242 10.542 145.953 11.467 145.273 12.171C144.835 11.321 143.546 10.494 142.016 10.494C139.439 10.494 136.984 12.051 136.279 16.086C135.55 20.291 137.373 22.162 139.949 22.162C141.359 22.162 142.818 21.53 143.62 20.752C144.203 21.725 145.347 22.162 146.805 22.162C147.68 22.162 148.532 21.94 149.18 21.635L149.62 19.403ZM143.572 16.329C143.134 18.761 142.673 19.197 141.845 19.197C141.238 19.197 140.849 18.76 141.286 16.329C141.724 13.874 142.233 13.461 142.841 13.461C143.669 13.461 144.01 13.874 143.572 16.329Z" fill="#F8F9FA"/>
<path d="M122.725 19.451C122.564 19.501 122.405 19.539 122.269 19.539C121.612 19.539 121.271 19.076 121.416 18.201L122.098 14.361C122.438 12.441 122.925 11.054 123.119 10.593H121.758C120.348 10.593 119.059 11.517 118.379 12.222C117.941 11.37 116.652 10.544 115.121 10.544C112.545 10.544 110.09 12.099 109.385 16.134C108.656 20.34 110.479 22.212 113.055 22.212C114.465 22.212 115.924 21.579 116.726 20.802C117.309 21.775 118.452 22.212 119.911 22.212C120.786 22.212 121.638 21.989 122.284 21.684L122.725 19.451ZM116.677 16.379C116.24 18.809 115.778 19.246 114.951 19.246C114.344 19.246 113.955 18.808 114.392 16.379C114.83 13.924 115.339 13.51 115.947 13.51C116.774 13.51 117.114 13.924 116.677 16.379Z" fill="#F8F9FA"/>
<path d="M175.606 19.366C175.444 19.415 175.286 19.453 175.149 19.453C174.493 19.453 174.152 18.991 174.297 18.116L174.978 14.275C175.318 12.355 175.805 10.968 176 10.507H174.638C173.228 10.507 171.939 11.431 171.259 12.136C170.821 11.284 169.532 10.458 168.001 10.458C165.425 10.458 162.97 12.014 162.265 16.049C161.536 20.254 163.359 22.126 165.935 22.126C167.345 22.126 168.804 21.494 169.606 20.717C170.189 21.69 171.332 22.126 172.791 22.126C173.666 22.126 174.517 21.903 175.165 21.598L175.606 19.366ZM169.559 16.293C169.121 18.724 168.659 19.161 167.832 19.161C167.225 19.161 166.835 18.723 167.273 16.293C167.711 13.838 168.22 13.425 168.829 13.425C169.654 13.425 169.996 13.838 169.559 16.293Z" fill="#F8F9FA"/>
<path d="M135.525 14.312L134.358 20.972C133.654 25.033 130.761 28.095 125.679 28.095C122.982 28.095 120.115 26.855 120.575 24.254C120.866 22.625 122.446 21.605 125.145 21.605C126.797 21.605 128.305 22.066 129.35 22.698C129.448 22.334 129.543 21.896 129.618 21.459L129.933 19.637C129.155 20.171 127.94 20.609 126.748 20.609C124.172 20.609 122.324 18.932 122.957 15.31C123.539 11.932 125.971 10.497 128.547 10.497C130.127 10.497 131.488 11.3 131.901 12.053C132.484 11.47 133.773 10.545 135.183 10.545H136.544C136.353 11.006 135.865 12.392 135.525 14.312ZM125.291 23.815C124.539 23.815 124.076 24.108 124.004 24.521C123.883 25.177 124.781 25.566 126.094 25.566C127.09 25.566 127.844 25.226 128.379 24.642C127.479 24.108 126.459 23.815 125.291 23.815ZM129.4 13.412C128.791 13.412 128.306 13.728 127.99 15.551C127.674 17.374 128.039 17.691 128.646 17.691C129.472 17.691 129.934 17.375 130.25 15.551C130.566 13.729 130.227 13.412 129.4 13.412Z" fill="#F8F9FA"/>
<path d="M136.716 25.566C136.716 25.566 133.813 25.527 129.352 22.698C127.946 21.806 128.379 24.642 128.379 24.642C128.379 24.642 131.817 26.17 133.594 26.344C136.265 26.605 136.716 25.566 136.716 25.566Z" fill="#808884"/>
</svg>
                    </div>
                </a>
            </div>
            <nav id="sub-utility-header" class="notMobile">
                <form action="/" method="get">
	<label class="sr-only" for="search">Search</label>
	<input type="text" id="search" name="s" value="" placeholder="search" />
	<i class="icon-search submit-action">
		<svg version="1.1" width="35" height="25" viewBox="0 0 35 25"><title>Search</title><defs><path id="a" d="M7 1.798h22v22.178H7z"/></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"/></clipPath><path clip-path="url(#b)" fill-rule="evenodd" clip-rule="evenodd" d="M23.74 16.908c1.762 1.76 3.53 3.524 5.26 5.254-.63.63-1.22 1.225-1.806 1.813-1.745-1.743-3.51-3.51-5.294-5.294-2.51 1.7-5.18 2.26-8.07 1.462-2.232-.617-3.993-1.92-5.273-3.842-2.535-3.81-1.912-8.988 1.42-11.987 3.56-3.206 8.682-3.357 12.294-.403 3.535 2.892 4.82 8.455 1.47 12.998m-14.132-5.75c.007 3.726 3.06 6.763 6.778 6.745 3.693-.02 6.7-3.06 6.7-6.77 0-3.698-3.03-6.732-6.73-6.74-3.715-.012-6.755 3.038-6.748 6.766"/></svg>	</i> 
	<input type="submit" class="hide" value="submit"/>
</form><ul id="menu-utility-sub-nav-in-overlay" class="menu"><li id="menu-item-226708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226708"><a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/">Email Signup</a></li>
<li id="menu-item-309992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309992"><a href="https://www.visitbuffaloniagara.com/sports-commission/">Sports Commission</a></li>
<li id="menu-item-226709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226709"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
<li id="menu-item-226710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226710"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
</ul>            </nav>

            <button class="mobileMenuButton" aria-label="Open Menu">
                <span></span>
                <span></span>
                <span></span>
            </button>
            <nav id="utility-header" class="notMobile">
                <div id="utility_not_home">
                    <ul id="menu-utility-nav-in-overlay" class="menu"><li id="menu-item-266249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266249"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-333133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333133"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li id="menu-item-337642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337642"><a href="https://www.visitbuffaloniagara.com/spring-guide/">Spring Guide</a></li>
	<li id="menu-item-252229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252229"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
	<li id="menu-item-226726" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226726"><a href="https://www.visitbuffaloniagara.com/business-type/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-226724" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226724"><a href="https://www.visitbuffaloniagara.com/business-type/parks-gardens/">Gardens &#038; Garden Tours</a></li>
	<li id="menu-item-226720" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226720"><a href="https://www.visitbuffaloniagara.com/business-type/canalside/">Waterfront</a></li>
	<li id="menu-item-226721" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226721"><a href="https://www.visitbuffaloniagara.com/business-type/architecture/">Architecture</a></li>
	<li id="menu-item-226717" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226717"><a href="https://www.visitbuffaloniagara.com/business-type/family-fun-attractions/">Family</a></li>
	<li id="menu-item-226714" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226714"><a href="https://www.visitbuffaloniagara.com/business-type/niagarafalls/">Niagara Falls</a></li>
	<li id="menu-item-226716" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226716"><a href="https://www.visitbuffaloniagara.com/business-type/shopping/">Shopping</a></li>
	<li id="menu-item-324634" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-324634"><a href="https://www.visitbuffaloniagara.com/business-type/african-american-heritage/">African American Heritage</a></li>
	<li id="menu-item-226723" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226723"><a href="https://www.visitbuffaloniagara.com/business-type/history-heritage/">History</a></li>
	<li id="menu-item-226718" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226718"><a href="https://www.visitbuffaloniagara.com/business-type/nightlife/">Nightlife</a></li>
	<li id="menu-item-226719" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226719"><a href="https://www.visitbuffaloniagara.com/business-type/entertainment/">Entertainment</a></li>
	<li id="menu-item-305498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305498"><a href="https://www.visitbuffaloniagara.com/business-type/live-music/">Live Music</a></li>
	<li id="menu-item-226725" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226725"><a href="https://www.visitbuffaloniagara.com/business-type/art/">Art</a></li>
	<li id="menu-item-231520" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-231520"><a href="https://www.visitbuffaloniagara.com/business-type/lgbt/">LGBTQ</a></li>
	<li id="menu-item-226727" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226727"><a href="https://www.visitbuffaloniagara.com/business-type/sports-teams/">Sports Teams</a></li>
</ul>
</li>
<li id="menu-item-266250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266250"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-226729" class="menu-item menu-item-type-post_type menu-item-object-crawl menu-item-226729"><a href="https://www.visitbuffaloniagara.com/crawl/buffalo-wing-trail/">Buffalo Wing Trail</a></li>
	<li id="menu-item-226730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226730"><a href="https://www.visitbuffaloniagara.com/crawls/">Food Crawls</a></li>
	<li id="menu-item-226731" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226731"><a href="https://www.visitbuffaloniagara.com/business-type/breweries-distilleries/">Breweries &#038; Distilleries</a></li>
	<li id="menu-item-226732" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226732"><a href="https://www.visitbuffaloniagara.com/business-type/restaurants/">Restaurants</a></li>
	<li id="menu-item-226734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226734"><a href="https://www.visitbuffaloniagara.com/eat-drink/corner-taverns/">Corner Taverns</a></li>
</ul>
</li>
<li id="menu-item-266251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266251"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a>
<ul class="sub-menu">
	<li id="menu-item-226737" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226737"><a href="https://www.visitbuffaloniagara.com/business-type/hotels/">Hotels</a></li>
	<li id="menu-item-226738" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226738"><a href="https://www.visitbuffaloniagara.com/business-type/bed-breakfasts/">Bed &#038; Breakfasts</a></li>
	<li id="menu-item-299166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299166"><a href="https://www.visitbuffaloniagara.com/airbnb/">Buffalo’s Best AirBnBs</a></li>
	<li id="menu-item-226739" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226739"><a href="https://www.visitbuffaloniagara.com/business-type/campgrounds-parks/">Campgrounds &#038; Parks</a></li>
	<li id="menu-item-226740" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226740"><a href="https://www.visitbuffaloniagara.com/business-type/hospitality-houses/">Hospitality Houses</a></li>
	<li id="menu-item-226741" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226741"><a href="https://www.visitbuffaloniagara.com/business-type/hostels/">Hostels</a></li>
</ul>
</li>
<li id="menu-item-226742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226742"><a href="https://www.visitbuffaloniagara.com/itineraries/">Plan</a>
<ul class="sub-menu">
	<li id="menu-item-309991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309991"><a href="https://www.visitbuffaloniagara.com/if-you-go/">While You&#8217;re Here</a></li>
	<li id="menu-item-226743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226743"><a href="https://www.visitbuffaloniagara.com/itineraries/">Itineraries</a></li>
	<li id="menu-item-226745" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226745"><a href="https://www.visitbuffaloniagara.com/business-type/guided-tours-guided-tours/">Guided Tours</a></li>
	<li id="menu-item-226746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226746"><a href="https://www.visitbuffaloniagara.com/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-286653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286653"><a href="https://www.visitbuffaloniagara.com/if-you-go/welcome-canadians/">Welcome Canadians</a></li>
	<li id="menu-item-229894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229894"><a href="https://www.visitbuffaloniagara.com/guide-request/">Grab a Guide</a></li>
</ul>
</li>
<li id="menu-item-260886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260886"><a href="https://www.visitbuffaloniagara.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-308827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308827"><a href="https://www.visitbuffaloniagara.com/buffalo-unexpected-legacy/">Frank Lloyd Wright&#8217;s Buffalo</a></li>
	<li id="menu-item-276357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276357"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li id="menu-item-246516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246516"><a href="https://www.visitbuffaloniagara.com/waterfrontfun/">Waterfront Fun</a></li>
	<li id="menu-item-247656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247656"><a href="https://www.visitbuffaloniagara.com/choose-your-buffalo-adventure/">Choose Your Buffalo Adventure</a></li>
	<li id="menu-item-226749" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226749"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-101/">Buffalo 101</a></li>
	<li id="menu-item-275274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275274"><a href="https://www.visitbuffaloniagara.com/in-the-buf/">In the BUF</a></li>
	<li id="menu-item-226750" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226750"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">Videos</a></li>
</ul>
</li>
<li id="menu-item-305438" class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-305438"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">INTHEBUF.tv</a></li>
</ul>                </div>
            </nav>

            <div class="mobileMenu hideMenu">

                <div class="socialIcons">
                    <a href="https://www.facebook.com/BuffaloNiagara" target="_blank" class="facebook">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://twitter.com/BuffaloNiagara" target="_blank" class="twitter">
                        <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title>
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://instagram.com/visitbuffaloniagara" target="_blank" class="instagram">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title>
    <path d="M10.5047 5.60937C7.52344 5.60937 5.11875 8.01406 5.11875 10.9953C5.11875 13.9766 7.52344 16.3812 10.5047 16.3812C13.4859 16.3812 15.8906 13.9766 15.8906 10.9953C15.8906 8.01406 13.4859 5.60937 10.5047 5.60937ZM10.5047 14.4969C8.57812 14.4969 7.00313 12.9266 7.00313 10.9953C7.00313 9.06406 8.57344 7.49374 10.5047 7.49374C12.4359 7.49374 14.0062 9.06406 14.0062 10.9953C14.0062 12.9266 12.4312 14.4969 10.5047 14.4969ZM17.3672 5.38906C17.3672 6.08749 16.8047 6.64531 16.1109 6.64531C15.4125 6.64531 14.8547 6.08281 14.8547 5.38906C14.8547 4.69531 15.4172 4.13281 16.1109 4.13281C16.8047 4.13281 17.3672 4.69531 17.3672 5.38906ZM20.9344 6.66406C20.8547 4.98124 20.4703 3.49062 19.2375 2.26249C18.0094 1.03437 16.5187 0.649994 14.8359 0.565619C13.1016 0.467181 7.90313 0.467181 6.16875 0.565619C4.49063 0.645306 3 1.02968 1.76719 2.25781C0.534381 3.48593 0.154693 4.97656 0.0703185 6.65937C-0.0281189 8.39374 -0.0281189 13.5922 0.0703185 15.3266C0.150006 17.0094 0.534381 18.5 1.76719 19.7281C3 20.9562 4.48594 21.3406 6.16875 21.425C7.90313 21.5234 13.1016 21.5234 14.8359 21.425C16.5187 21.3453 18.0094 20.9609 19.2375 19.7281C20.4656 18.5 20.85 17.0094 20.9344 15.3266C21.0328 13.5922 21.0328 8.39843 20.9344 6.66406ZM18.6937 17.1875C18.3281 18.1062 17.6203 18.8141 16.6969 19.1844C15.3141 19.7328 12.0328 19.6062 10.5047 19.6062C8.97656 19.6062 5.69063 19.7281 4.3125 19.1844C3.39375 18.8187 2.68594 18.1109 2.31563 17.1875C1.76719 15.8047 1.89375 12.5234 1.89375 10.9953C1.89375 9.46718 1.77188 6.18124 2.31563 4.80312C2.68125 3.88437 3.38907 3.17656 4.3125 2.80624C5.69531 2.25781 8.97656 2.38437 10.5047 2.38437C12.0328 2.38437 15.3187 2.26249 16.6969 2.80624C17.6156 3.17187 18.3234 3.87968 18.6937 4.80312C19.2422 6.18593 19.1156 9.46718 19.1156 10.9953C19.1156 12.5234 19.2422 15.8094 18.6937 17.1875Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://www.pinterest.com/buffaloniagara/" target="_blank" class="pinterest">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
                    </a>
                    <a href="https://www.youtube.com/user/buffalocvb" target="_blank" class="youtube">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Youtube</title>
    <path d="M8.75625 8.47344L13.2188 11.0094L8.75625 13.5453V8.47344ZM21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75ZM19.0312 11.0141C19.0312 11.0141 19.0312 8.22031 18.675 6.87969C18.4781 6.13906 17.9016 5.55781 17.1656 5.36094C15.8391 5 10.5 5 10.5 5C10.5 5 5.16094 5 3.83438 5.36094C3.09844 5.55781 2.52187 6.13906 2.325 6.87969C1.96875 8.21563 1.96875 11.0141 1.96875 11.0141C1.96875 11.0141 1.96875 13.8078 2.325 15.1484C2.52187 15.8891 3.09844 16.4469 3.83438 16.6437C5.16094 17 10.5 17 10.5 17C10.5 17 15.8391 17 17.1656 16.6391C17.9016 16.4422 18.4781 15.8844 18.675 15.1437C19.0312 13.8078 19.0312 11.0141 19.0312 11.0141Z" fill="#F8F9FA"/>
</svg>
                    </a>
                </div>

                <div class="searchForm">
                    <form action="/" method="get">
	<label class="sr-only" for="mobile_search">Search</label>
	<input type="text" id="mobile_search" name="s" value="" placeholder="search" />
	<i class="icon-search submit-action">
		<svg version="1.1" width="35" height="25" viewBox="0 0 35 25"><title>Search</title><defs><path id="a" d="M7 1.798h22v22.178H7z"/></defs><clipPath id="b"><use xlink:href="#a" overflow="visible"/></clipPath><path clip-path="url(#b)" fill-rule="evenodd" clip-rule="evenodd" d="M23.74 16.908c1.762 1.76 3.53 3.524 5.26 5.254-.63.63-1.22 1.225-1.806 1.813-1.745-1.743-3.51-3.51-5.294-5.294-2.51 1.7-5.18 2.26-8.07 1.462-2.232-.617-3.993-1.92-5.273-3.842-2.535-3.81-1.912-8.988 1.42-11.987 3.56-3.206 8.682-3.357 12.294-.403 3.535 2.892 4.82 8.455 1.47 12.998m-14.132-5.75c.007 3.726 3.06 6.763 6.778 6.745 3.693-.02 6.7-3.06 6.7-6.77 0-3.698-3.03-6.732-6.73-6.74-3.715-.012-6.755 3.038-6.748 6.766"/></svg>	</i> 
	<input type="submit" class="hide" value="submit"/>
</form>
                    <div class="translateButton">
                        <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
    <path d="M11.0156 5C10.5625 2.20937 9.49375 0.25 8.25 0.25C7.00625 0.25 5.9375 2.20937 5.48438 5H11.0156ZM5.25 8C5.25 8.69375 5.2875 9.35938 5.35313 10H11.1438C11.2094 9.35938 11.2469 8.69375 11.2469 8C11.2469 7.30625 11.2094 6.64062 11.1438 6H5.35313C5.2875 6.64062 5.25 7.30625 5.25 8ZM15.3969 5C14.5031 2.87812 12.6938 1.2375 10.4594 0.575C11.2219 1.63125 11.7469 3.22187 12.0219 5H15.3969ZM6.0375 0.575C3.80625 1.2375 1.99375 2.87812 1.10312 5H4.47813C4.75 3.22187 5.275 1.63125 6.0375 0.575ZM15.7312 6H12.1469C12.2125 6.65625 12.25 7.32812 12.25 8C12.25 8.67188 12.2125 9.34375 12.1469 10H15.7281C15.9 9.35938 15.9969 8.69375 15.9969 8C15.9969 7.30625 15.9 6.64062 15.7312 6ZM4.25 8C4.25 7.32812 4.2875 6.65625 4.35313 6H0.76875C0.6 6.64062 0.5 7.30625 0.5 8C0.5 8.69375 0.6 9.35938 0.76875 10H4.35C4.2875 9.34375 4.25 8.67188 4.25 8ZM5.48438 11C5.9375 13.7906 7.00625 15.75 8.25 15.75C9.49375 15.75 10.5625 13.7906 11.0156 11H5.48438ZM10.4625 15.425C12.6937 14.7625 14.5062 13.1219 15.4 11H12.025C11.75 12.7781 11.225 14.3688 10.4625 15.425ZM1.10312 11C1.99688 13.1219 3.80625 14.7625 6.04063 15.425C5.27813 14.3688 4.75313 12.7781 4.47813 11H1.10312Z" fill="#F8F9FA"/>
</svg>
                        <span>Translate</span>
                    </div>
                </div>
                <div class="mainNav">
                    <ul id="menu-utility-nav-in-overlay-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266249"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333133"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337642"><a href="https://www.visitbuffaloniagara.com/spring-guide/">Spring Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252229"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226726"><a href="https://www.visitbuffaloniagara.com/business-type/outdoor-recreation/">Outdoor Recreation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226724"><a href="https://www.visitbuffaloniagara.com/business-type/parks-gardens/">Gardens &#038; Garden Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226720"><a href="https://www.visitbuffaloniagara.com/business-type/canalside/">Waterfront</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226721"><a href="https://www.visitbuffaloniagara.com/business-type/architecture/">Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226717"><a href="https://www.visitbuffaloniagara.com/business-type/family-fun-attractions/">Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226714"><a href="https://www.visitbuffaloniagara.com/business-type/niagarafalls/">Niagara Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226716"><a href="https://www.visitbuffaloniagara.com/business-type/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-324634"><a href="https://www.visitbuffaloniagara.com/business-type/african-american-heritage/">African American Heritage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226723"><a href="https://www.visitbuffaloniagara.com/business-type/history-heritage/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226718"><a href="https://www.visitbuffaloniagara.com/business-type/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226719"><a href="https://www.visitbuffaloniagara.com/business-type/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305498"><a href="https://www.visitbuffaloniagara.com/business-type/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226725"><a href="https://www.visitbuffaloniagara.com/business-type/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-231520"><a href="https://www.visitbuffaloniagara.com/business-type/lgbt/">LGBTQ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226727"><a href="https://www.visitbuffaloniagara.com/business-type/sports-teams/">Sports Teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266250"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-crawl menu-item-226729"><a href="https://www.visitbuffaloniagara.com/crawl/buffalo-wing-trail/">Buffalo Wing Trail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226730"><a href="https://www.visitbuffaloniagara.com/crawls/">Food Crawls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226731"><a href="https://www.visitbuffaloniagara.com/business-type/breweries-distilleries/">Breweries &#038; Distilleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226732"><a href="https://www.visitbuffaloniagara.com/business-type/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226734"><a href="https://www.visitbuffaloniagara.com/eat-drink/corner-taverns/">Corner Taverns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266251"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226737"><a href="https://www.visitbuffaloniagara.com/business-type/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226738"><a href="https://www.visitbuffaloniagara.com/business-type/bed-breakfasts/">Bed &#038; Breakfasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299166"><a href="https://www.visitbuffaloniagara.com/airbnb/">Buffalo’s Best AirBnBs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226739"><a href="https://www.visitbuffaloniagara.com/business-type/campgrounds-parks/">Campgrounds &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226740"><a href="https://www.visitbuffaloniagara.com/business-type/hospitality-houses/">Hospitality Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226741"><a href="https://www.visitbuffaloniagara.com/business-type/hostels/">Hostels</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-226742"><a href="https://www.visitbuffaloniagara.com/itineraries/">Plan</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309991"><a href="https://www.visitbuffaloniagara.com/if-you-go/">While You&#8217;re Here</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226743"><a href="https://www.visitbuffaloniagara.com/itineraries/">Itineraries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226745"><a href="https://www.visitbuffaloniagara.com/business-type/guided-tours-guided-tours/">Guided Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226746"><a href="https://www.visitbuffaloniagara.com/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286653"><a href="https://www.visitbuffaloniagara.com/if-you-go/welcome-canadians/">Welcome Canadians</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229894"><a href="https://www.visitbuffaloniagara.com/guide-request/">Grab a Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260886"><a href="https://www.visitbuffaloniagara.com/stories/">Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308827"><a href="https://www.visitbuffaloniagara.com/buffalo-unexpected-legacy/">Frank Lloyd Wright&#8217;s Buffalo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276357"><a href="https://www.visitbuffaloniagara.com/48-hours-in-buffalo/">48 Hours In Buffalo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246516"><a href="https://www.visitbuffaloniagara.com/waterfrontfun/">Waterfront Fun</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247656"><a href="https://www.visitbuffaloniagara.com/choose-your-buffalo-adventure/">Choose Your Buffalo Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226749"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-101/">Buffalo 101</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275274"><a href="https://www.visitbuffaloniagara.com/in-the-buf/">In the BUF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-226750"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-business_category menu-item-305438"><a href="https://www.visitbuffaloniagara.com/business-type/buffalo-stories/">INTHEBUF.tv</a></li>
</ul>                </div>
                <div class="secondaryNav">
                    <ul id="menu-utility-sub-nav-in-overlay-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226708"><a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309992"><a href="https://www.visitbuffaloniagara.com/sports-commission/">Sports Commission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226709"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226710"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
</ul>                </div>
            </div>
                        
<nav class="sub-nav">
    <div class="breadcrumbs no-toggle" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Visit Buffalo Niagara." href="/" class="home">Home</a></span><span class="divider">/</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.visitbuffaloniagara.com/?page_id=74" class="post-root post post-post">Blog</a></span><span class="divider">/</span><span typeof="v:Breadcrumb"><span property="v:title">Stores With Stories: The Bagel Jar</span></span></div>    </nav>
            
        </header>
                <div class="covidBanner"><a href="https://www.visitbuffaloniagara.com/coronavirus-update/">Covid-19 <br>Update for Buffalo and Erie County</a>
        </div>
        
                        
        <div id="main-content"> 


<section id="main" role="main" class="noMarginBottom">
    <div id="article_wrapper">

        <div id="sharethis_post">
    <div class="social">
        <p>Share</p>
        <ul>
            <a class="socialShare facebook" href="#" target="_blank">
            <li class="facebook">
                <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
            <a class="socialShare twitter" href="#" target="_blank">
            <li class="twitter">
                <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title>
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
                        <a class="socialShare pinterest" href="#" target="_blank" data-ogimage="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-16x9-1-150x150.jpg">
            <li class="pinterest">
                <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
            </li>
            </a>
            <a class="socialShare emailLink" href="#">
            <li class="email">
                <svg version="1.1" width="32" height="32" viewBox="0 0 32 32"><title>Email</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z" fill="#90b323"></path>
</svg>
            </li>
            </a>
        </ul>
    </div>
    <div class="grunge">
        <svg width="25" height="157" viewBox="0 0 25 157">
  <image xlink:href="data:img/png;base64,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" width="25" height="157"/>
</svg>
    </div>
</div>

        <div class="row container">

            <section class="main">
                
                        <article class="single post-338908 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink" id="post-338908">
                            <header>
                                <h1>Stores With Stories: The Bagel Jar</h1>
                                <div class="meta">
                                    <time datetime="2021-03-31">3/31/2021</time> | <a href="https://www.visitbuffaloniagara.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>                                </div>
                            </header>
                            <div class="content">
                                
<p>The married masterminds behind <a href="https://www.thebageljar.com/">The Bagel Jar</a> – John and Morgan Popple – decided to make making bagels their side hustle after moving to Buffalo. Missing thee bagels they&#8217;d left behind in Cleveland (Morgan&#8217;s hometown, and where they&#8217;d met in college), they dove headfirst into shaping, baking – and then selling – their perfect and in-demand creations.</p>



<p>&#8220;We wanted a name that we could use along all platforms,&#8221; says Morgan, &#8220;something unique. We wanted bagel in the title and then we were looking around our kitchen at home for inspiration and saw a cookie jar – that stuck.&#8221; &#8220;And then we found out that the domain name was available,&#8221; says John, who grew up in Eden.</p>



<figure class="wp-block-image size-large"><img src="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-1024x683.jpg" alt="" class="wp-image-338914" srcset="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-1536x1024.jpg 1536w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-2048x1365.jpg 2048w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3705-reduced-1013x675.jpg 1013w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>&#8220;We lived in Cleveland Heights and there was a coffee shop down the street with great bagels. We moved here and there weren&#8217;t any bagel places in the Southtowns: there were a couple places in the Northtowns, but nothing near us so we started making them out of our house,&#8221; Morgan says, &#8220;We are super-interested in entrepreneurship and we both have full-time jobs as a teacher and an architect so this is on the side.&#8221;</p>



<p>The two share the details of <strong>The Bagel Jar</strong> beginnings: baking in their home kitchen before merrily selling out their initial batch of 100 bagels at the farmer’s market in Hamburg, where they now live. The couple describes the market as a perfect opportunity to learn about business, noting that the only class they took together at college &#8212; at Kent State &#8212; was Intro to Entrepreneurship.</p>



<p>The couple reports a steady pre-bagel evolution of mastering different techniques in their home kitchen, first making homemade pizzas in their wood-fired Ooni oven. &#8220;Then we made bread for a little bit, and then we made bagels and we said, &#8216;these are really good.'&#8221; Inspired, they plunged into making bagels for sale. Their 100 bagels would sell out in two hours. &#8220;August 8, 2020 was the date that we sold our first bagel,&#8221; says Morgan. They now sell 700 a day.</p>



<figure class="wp-block-image size-large"><img src="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-1024x683.jpg" alt="" class="wp-image-338912" srcset="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-1536x1024.jpg 1536w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-2048x1365.jpg 2048w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3650-reduced-1013x675.jpg 1013w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Many first-time customers approach their counter asking if <strong>The Bagel Jar</strong> wares are boiled or steamed and are elated when they hear that they are boiled &#8212; the old-fashioned and more painstaking way.&nbsp;Their bagels are also bit larger than typical bagels and their signature touch is generous flavorings on top and bottom, done by tossing each bagel with seeds and/or herbs.</p>



<p>After a short stint at the <a href="https://www.visitbuffaloniagara.com/businesses/broadway-market-2/">Broadway Market</a>, <strong>The Bagel Jar</strong> is now based at <a href="https://www.visitbuffaloniagara.com/businesses/public-espresso-coffee-2/">Public Espresso + Coffee</a> on Seneca Street in South Buffalo. Their tasty baking is also sold at <a href="https://www.visitbuffaloniagara.com/businesses/public-espresso-coffee/">Public downtown at Hotel Lafayette</a> as well as farmers markets and other pop-ops around the area.</p>



<p>A typical morning for John and Morgan means awakening at 3:30 a.m. to start baking at Public at 4 a.m., finishing by 7 a.m. and heading to their day jobs. They alternate baking days: John does Tuesday and Thursday, Morgan does Wednesday and Friday – and both bake and man the bagel sales on weekends.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-1024x683.jpg" alt="" class="wp-image-338910" srcset="https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-1024x683.jpg 1024w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-300x200.jpg 300w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-768x512.jpg 768w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-1536x1024.jpg 1536w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-2048x1365.jpg 2048w, https://www.visitbuffaloniagara.com/content/uploads/2021/03/VBN_The-Bagel-Jar_2.27.21_Nancy-J.-Parisi_3641-reduced-1013x675.jpg 1013w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>&#8220;Public is our brick and mortar for now,&#8221; says John. &#8220;It&#8217;s been the perfect way to transition,&#8221; says Morgan, &#8220;to see what it takes to actually open a physical, permanent space and to learn more about operations.&#8221; &#8220;It gives us a place to ramp up,&#8221; says John, &#8220;a place to build up slowly.&#8221;</p>



<p><strong>The Bagel Jar at Public Espresso at Shea&#8217;s Seneca / 2178 Seneca Street, Buffalo / <a href="https://www.thebageljar.com/">thebageljar.com</a> / <a href="https://www.facebook.com/thebageljar">Facebook</a> / <a href="https://www.instagram.com/thebageljar/?hl=en">Instagram</a></strong></p>
                            </div>
                        </article>

                                                </section>

            <aside id="sidebar">
    <div class="profile">
      <a href="https://www.visitbuffaloniagara.com/author/nparisi/"><img alt="Nancy J. Parisi headshot" src="https://www.visitbuffaloniagara.com/content/uploads/2016/03/nancy-parisi.jpg" /></a>    <div>
	    <div class="bio">
	      <h6>Author</h6>
	      <h3>
              <a href="https://www.visitbuffaloniagara.com/author/nparisi/">Nancy J. Parisi</a>	      </h3>
	      <p>Nancy is a social documentation photographer based in Buffalo, NY.</p>
	    </div>
    </div>
    <div class="social">
	      	</div>
  </div>
  </aside>


        </div>
    </div>

    
    <div class="alternateHouseAdds marginTop">
        <div class="houseAddWrapper">
            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819254" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd spotlightAdd" >
                <p class='spotlightTitle'>Spotlight</p>
                <div data-sv-adunit="/21812118460/21812819203/21812819266" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812617872" data-sv-adsize="235x63" data-sv-adstyle="html"></div>

                <div data-sv-adunit="/21812118460/21812819203/21812819269" data-sv-adsize="235x63" data-sv-adstyle="html"></div>
            </div>

            <div class="smallAdd" >
                <div data-sv-adunit="/21812118460/21812819203/21812819263" data-sv-adsize="250x250" data-sv-adstyle="html"></div>
            </div>
        </div>
    </div>

    </section>


</div>

<div class="mmFooter">
    <div class="socialIcons">
        <a href="https://www.facebook.com/BuffaloNiagara" target="_blank" class="facebook">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H14.7516V13.1937H17.5922L18 10.025H14.7516V8C14.7516 7.08125 15.0047 6.45781 16.3219 6.45781H18V3.62656C17.7094 3.58906 16.7156 3.5 15.5531 3.5C13.1344 3.5 11.475 4.97656 11.475 7.69062V10.0297H8.625V13.1984H11.4797V21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://twitter.com/BuffaloNiagara" target="_blank" class="twitter">
            <svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title>
    <path d="M19.6429 0.5H2.35714C1.0558 0.5 0 1.50781 0 2.75V19.25C0 20.4922 1.0558 21.5 2.35714 21.5H19.6429C20.9442 21.5 22 20.4922 22 19.25V2.75C22 1.50781 20.9442 0.5 19.6429 0.5ZM17.2415 7.94375C17.2513 8.075 17.2513 8.21094 17.2513 8.34219C17.2513 12.4062 14.0103 17.0891 8.08795 17.0891C6.26116 17.0891 4.56696 16.5828 3.14286 15.7109C3.40313 15.7391 3.65357 15.7484 3.91875 15.7484C5.42634 15.7484 6.81116 15.2609 7.91607 14.4359C6.50179 14.4078 5.31339 13.5219 4.9058 12.3031C5.40179 12.3734 5.84866 12.3734 6.35938 12.2469C4.88616 11.9609 3.78125 10.7234 3.78125 9.22812V9.19062C4.20848 9.42031 4.70937 9.56094 5.23482 9.57969C4.79307 9.2992 4.43093 8.91869 4.18072 8.4721C3.93052 8.02552 3.80002 7.52675 3.80089 7.02031C3.80089 6.44844 3.95804 5.92344 4.23795 5.46875C5.82411 7.33437 8.2058 8.55313 10.8772 8.68438C10.4205 6.59844 12.0558 4.90625 14.0201 4.90625C14.9482 4.90625 15.783 5.27656 16.3723 5.87656C17.0991 5.74531 17.7964 5.4875 18.4152 5.13594C18.1746 5.84844 17.6688 6.44844 17.0009 6.82812C17.6491 6.7625 18.2777 6.58906 18.8571 6.35C18.4201 6.96406 17.8701 7.50781 17.2415 7.94375Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://instagram.com/visitbuffaloniagara" target="_blank" class="instagram">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title>
    <path d="M10.5047 5.60937C7.52344 5.60937 5.11875 8.01406 5.11875 10.9953C5.11875 13.9766 7.52344 16.3812 10.5047 16.3812C13.4859 16.3812 15.8906 13.9766 15.8906 10.9953C15.8906 8.01406 13.4859 5.60937 10.5047 5.60937ZM10.5047 14.4969C8.57812 14.4969 7.00313 12.9266 7.00313 10.9953C7.00313 9.06406 8.57344 7.49374 10.5047 7.49374C12.4359 7.49374 14.0062 9.06406 14.0062 10.9953C14.0062 12.9266 12.4312 14.4969 10.5047 14.4969ZM17.3672 5.38906C17.3672 6.08749 16.8047 6.64531 16.1109 6.64531C15.4125 6.64531 14.8547 6.08281 14.8547 5.38906C14.8547 4.69531 15.4172 4.13281 16.1109 4.13281C16.8047 4.13281 17.3672 4.69531 17.3672 5.38906ZM20.9344 6.66406C20.8547 4.98124 20.4703 3.49062 19.2375 2.26249C18.0094 1.03437 16.5187 0.649994 14.8359 0.565619C13.1016 0.467181 7.90313 0.467181 6.16875 0.565619C4.49063 0.645306 3 1.02968 1.76719 2.25781C0.534381 3.48593 0.154693 4.97656 0.0703185 6.65937C-0.0281189 8.39374 -0.0281189 13.5922 0.0703185 15.3266C0.150006 17.0094 0.534381 18.5 1.76719 19.7281C3 20.9562 4.48594 21.3406 6.16875 21.425C7.90313 21.5234 13.1016 21.5234 14.8359 21.425C16.5187 21.3453 18.0094 20.9609 19.2375 19.7281C20.4656 18.5 20.85 17.0094 20.9344 15.3266C21.0328 13.5922 21.0328 8.39843 20.9344 6.66406ZM18.6937 17.1875C18.3281 18.1062 17.6203 18.8141 16.6969 19.1844C15.3141 19.7328 12.0328 19.6062 10.5047 19.6062C8.97656 19.6062 5.69063 19.7281 4.3125 19.1844C3.39375 18.8187 2.68594 18.1109 2.31563 17.1875C1.76719 15.8047 1.89375 12.5234 1.89375 10.9953C1.89375 9.46718 1.77188 6.18124 2.31563 4.80312C2.68125 3.88437 3.38907 3.17656 4.3125 2.80624C5.69531 2.25781 8.97656 2.38437 10.5047 2.38437C12.0328 2.38437 15.3187 2.26249 16.6969 2.80624C17.6156 3.17187 18.3234 3.87968 18.6937 4.80312C19.2422 6.18593 19.1156 9.46718 19.1156 10.9953C19.1156 12.5234 19.2422 15.8094 18.6937 17.1875Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://www.pinterest.com/buffaloniagara/" target="_blank" class="pinterest">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title>
    <path d="M21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H7.2375C7.69687 20.7313 8.2875 19.625 8.52188 18.7203C8.6625 18.1813 9.23906 15.9828 9.23906 15.9828C9.61406 16.7 10.7109 17.3047 11.8781 17.3047C15.3516 17.3047 17.85 14.1125 17.85 10.1469C17.85 6.34531 14.7469 3.5 10.7531 3.5C5.78437 3.5 3.15 6.83281 3.15 10.4656C3.15 12.1531 4.05 14.2531 5.48438 14.9234C5.70469 15.0266 5.81719 14.9797 5.86875 14.7687C5.90625 14.6094 6.10313 13.8266 6.1875 13.4656C6.21562 13.3484 6.20156 13.25 6.10781 13.1375C5.63438 12.5609 5.25 11.5016 5.25 10.5125C5.25 7.97188 7.17187 5.51562 10.4484 5.51562C13.275 5.51562 15.2578 7.44219 15.2578 10.1984C15.2578 13.3109 13.6875 15.4672 11.6391 15.4672C10.5094 15.4672 9.66562 14.5344 9.93281 13.3859C10.2562 12.0172 10.8844 10.5406 10.8844 9.55156C10.8844 7.06719 7.34531 7.40938 7.34531 10.7234C7.34531 11.7406 7.6875 12.4344 7.6875 12.4344C6.21562 18.6594 5.99531 18.7391 6.3 21.4625L6.40313 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75Z" fill="#F8F9FA"/>
</svg>
        </a>
        <a href="https://www.youtube.com/user/buffalocvb" target="_blank" class="youtube">
            <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg"><title>Youtube</title>
    <path d="M8.75625 8.47344L13.2188 11.0094L8.75625 13.5453V8.47344ZM21 2.75V19.25C21 20.4922 19.9922 21.5 18.75 21.5H2.25C1.00781 21.5 0 20.4922 0 19.25V2.75C0 1.50781 1.00781 0.5 2.25 0.5H18.75C19.9922 0.5 21 1.50781 21 2.75ZM19.0312 11.0141C19.0312 11.0141 19.0312 8.22031 18.675 6.87969C18.4781 6.13906 17.9016 5.55781 17.1656 5.36094C15.8391 5 10.5 5 10.5 5C10.5 5 5.16094 5 3.83438 5.36094C3.09844 5.55781 2.52187 6.13906 2.325 6.87969C1.96875 8.21563 1.96875 11.0141 1.96875 11.0141C1.96875 11.0141 1.96875 13.8078 2.325 15.1484C2.52187 15.8891 3.09844 16.4469 3.83438 16.6437C5.16094 17 10.5 17 10.5 17C10.5 17 15.8391 17 17.1656 16.6391C17.9016 16.4422 18.4781 15.8844 18.675 15.1437C19.0312 13.8078 19.0312 11.0141 19.0312 11.0141Z" fill="#F8F9FA"/>
</svg>
        </a>
    </div>

    <div class="footerCallouts">
        <a href="https://www.visitbuffaloniagara.com/if-you-go/e-news-signup/" >
            <img alt="Sign up for our newsletter"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-newsletter.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>

        <a href="https://www.visitbuffaloniagara.com/guide-request/">
            <img alt="Get our guide"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/callout-guide.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>

    </div>

    <div class="footerNav">
        <ul id="menu-footer-main-nav" class="menu"><li id="menu-item-231201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231201"><a href="https://www.visitbuffaloniagara.com/see-do/">Plan Your Trip</a>
<ul class="sub-menu">
	<li id="menu-item-231202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231202"><a href="https://www.visitbuffaloniagara.com/see-do/">Explore</a></li>
	<li id="menu-item-231203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231203"><a href="https://www.visitbuffaloniagara.com/eat-drink/">Eat &#038; Drink</a></li>
	<li id="menu-item-231204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231204"><a href="https://www.visitbuffaloniagara.com/stay/">Stay</a></li>
	<li id="menu-item-231205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231205"><a href="https://www.visitbuffaloniagara.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-231206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231206"><a href="http://www.buffaloniagaracvb.org/travel-trade/">Groups &#038; Meetings</a>
<ul class="sub-menu">
	<li id="menu-item-231207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231207"><a href="https://www.visitbuffaloniagara.com/travel-trade/">Travel Trade</a></li>
	<li id="menu-item-231208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231208"><a href="https://www.visitbuffaloniagara.com/meetings/">Meetings</a></li>
	<li id="menu-item-231209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231209"><a href="https://www.visitbuffaloniagara.com/sports-commission/">Sports Commission</a></li>
</ul>
</li>
<li id="menu-item-231210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231210"><a href="https://www.visitbuffaloniagara.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-231211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231211"><a href="https://www.visitbuffaloniagara.com/about/">About Us</a></li>
	<li id="menu-item-337011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337011"><a href="https://www.visitbuffaloniagara.com/buffalo-faq/">Buffalo FAQ</a></li>
	<li id="menu-item-231212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231212"><a href="https://www.visitbuffaloniagara.com/press/press-faq/">Press FAQ</a></li>
	<li id="menu-item-231214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231214"><a href="https://www.visitbuffaloniagara.com/about/contact/">Contact</a></li>
	<li id="menu-item-231213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231213"><a href="https://www.visitbuffaloniagara.com/press/">Press</a></li>
</ul>
</li>
</ul>    </div>

    <div class="partnerLogos">
        <a href="https://www.visittheusa.com/">
            <img alt="Visit The USA logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/usaLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.iloveny.com/">
            <img alt="I Heart NY Logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/newYorkLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="http://lptravel.to/BIT-best-value#4" class="center">
            <img alt="Lonely Planet Best in Travel 2020 logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/Travel and Leisure Badge 2021.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.destinationmarketing.org/">
            <img alt="Destination Marketing logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/destinationMarketing.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
        <a href="https://www.tripadvisor.com/">
            <img alt="Trip Advisor Logo"
                 data-load-type="img"
                 data-load-offset="large"
                 data-load-all="https://www.visitbuffaloniagara.com/content/themes/VBN/assets/img/icons/tripAdvisorLogo.png"
                 src="https://maddencdn.com/global/images/pixel.png">
        </a>
    </div>
</div>


<script>
    jQuery(document).ready(function($) {
        dtn.renderAds();

    });
    jQuery(window).load(function() {
        dtn.renderAds();
        setTimeout(function() {
            dtn.renderAds();
        }, 10000)
    });

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX76JG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d314533d8e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/app.js?ver=1617313002'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/newVBN.js?ver=1617313002'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/madden-lazy-load-jquery-v1.2.min.js?ver=1.2'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/homepage.js?ver=1617313002'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/content/themes/VBN/assets/js/vendor/modernizr.js?ver=1617313002'></script>
<script type='text/javascript' defer src='https://w.sharethis.com/button/buttons.js?ver=1'></script>
<script type='text/javascript' defer src='https://www.visitbuffaloniagara.com/wp-includes/js/wp-embed.min.js?ver=809c33d319c52bd78f96758345db31d3'></script>

<script type="text/javascript">
    adroll_adv_id = "SWLCWAVDQZD65DGQZH4KMV";
    adroll_pix_id = "YOE4Q7N2OFF27MB5JV3J4I";
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState))
            {setTimeout(_onload, 10);return}
            if (!window._adroll_loaded){_adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener)
        {window.addEventListener('load', _onload, false);}
        else
        {window.attachEvent('onload', _onload)}
    }());
</script>



<!-- Sojern Tag v6_js, Pixel Version: 1 -->
<script>
    (function () {

        var params = {};

        /* Please do not modify the below code. */
        var cid = [];
        var paramsArr = [];
        var cidParams = [];
        var pl = document.createElement('script');
        var defaultParams = {"vid":"tou"};
        for(key in defaultParams) { params[key] = defaultParams[key]; };
        for(key in cidParams) { cid.push(params[cidParams[key]]); };
        params.cid = cid.join('|');
        for(key in params) { paramsArr.push(key + '=' + encodeURIComponent(params[key])) };
        pl.type = 'text/javascript';
        pl.async = true;
        pl.src = 'https://beacon.sojern.com/pixel/p/19831?f_v=v6_js&p_v=1&' + paramsArr.join('&');
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(pl);
    })();
</script>
<!-- End Sojern Tag -->

<div id="isSmall"></div>
<div id="isMedium"></div>
<div id="isLarge"></div>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 99/103 queries in 0.013 seconds using disk

Served from: www.visitbuffaloniagara.com @ 2021-04-01 17:36:42 by W3 Total Cache
-->